big muff und andere effekte in der effektkette

von regular_john, 01.02.06.

  1. regular_john

    regular_john Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    13.03.16
    Beiträge:
    113
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 01.02.06   #1
    he leutz. hoffe auf hilfe. und zwar geht es um die "perfekte reihenfolge meiner pedale vor dem amp.
    mein equipment besteht aus nem tuner, eh small stone(phaser),eh big muff,morley bad horsie 1(wah),boss equalizer, sound city 120 (120 watt vollröhrenamp).

    ich weiß schon definitiv, daß ich das wah vorm big muff platziere, doch mit dem rest bin ich mir unsicher. zur zeit habe folgende reihenfolge:tuner-wah-phaser-big muff-equalizer-amp.......
    im grunde bringt das schon meinen traumsound(mache stonermucke aller kyuss/slo burn--->den sound will ungefähr).die klampfe is natürlich auf "c" runtergestimmt.
    wenn ich riffs spiele is alles in ordnung-megadruck und geile fuzz-verzerrung , wenn ich aber auf den hohen seiten spiele(solis) klingen die töne sehr abgehackt und gequetscht-fast so, als wenn man den bund nicht richtig trifft.
    woran kann das liegen, was könnte die optimale reihenfolge meiner effekte sein.......vielen dank im vorraus.


    www.burning-motors.de
     
  2. zion

    zion Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    26.01.10
    Beiträge:
    504
    Ort:
    Mönchengladbach
    Zustimmungen:
    1
    Kekse:
    198
    Erstellt: 01.02.06   #2
    hast du bei dem Amp nen presence regler? dann dreh den mal weiter auf.

    ich würde empfehlen den Phaser in den Effektweg einzuschleifen wenn das geht. ansonsten ist die reihenfolge schon ok. Also an den Effekten wirds eher nicht liegen.
     
  3. Dark Star

    Dark Star Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    29.06.08
    Beiträge:
    160
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 01.02.06   #3
    ich hab au ma ne frage:

    soll ich meine effekte in die effektschleife oder kann ich duie ganz normal vor den amp?
     
  4. The Mars Volta

    The Mars Volta Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    15.12.13
    Beiträge:
    875
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    965
    Erstellt: 01.02.06   #4
    das kommt auf die effekte an ... was haste denn?
     
  5. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 01.02.06   #5

    Wenn du einen Verzerrer benutzt -> alles vor den Amp

    benutzt du keinen, sondern die Zerre aus dem Amp; Modulationseffekte in den Loop (tremolo, Delay, phaser, chorus) den Rest (Zerrer, Wah ...) davor.
     
  6. regular_john

    regular_john Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    13.03.16
    Beiträge:
    113
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 02.02.06   #6
    ja.hab nen presence regler und der is schon voll drin. der amp ist von 1972 und mega-empfinldich.es gibt glaub nur eine stellung der 3 sound potis, in der er überhaupt klingt...aber da sehr geil-unverzerrt.
     
  7. zion

    zion Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    26.01.10
    Beiträge:
    504
    Ort:
    Mönchengladbach
    Zustimmungen:
    1
    Kekse:
    198
    Erstellt: 02.02.06   #7
    hast du denn nen anderen amp mal zur verfügung an dem du das testen könntest?

    es kann durchaus am Amp liegen, ältere modelle weisen schonmal eigenartige macken auf.
     
  8. regular_john

    regular_john Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    13.03.16
    Beiträge:
    113
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 02.02.06   #8
    leider nur nen 100 watt transistor(warp 7) aber der is ja volles rohr anders, als mein sound city. da klingts auch völlig anders.
     
  9. zion

    zion Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    26.01.10
    Beiträge:
    504
    Ort:
    Mönchengladbach
    Zustimmungen:
    1
    Kekse:
    198
    Erstellt: 03.02.06   #9
    ich würde dir empfehlen deinen Amp mal bei nem spezialisten durchschecken zu lassen. Vielleicht brauchst du einfach nur ne neue Röhre... aber ne Ferndiagnose vor allem für mich als nicht spezialisten ist da sehr schwierig.
     
  10. rare&loud

    rare&loud Registrierter Benutzer

    Im Board seit:
    29.11.05
    Zuletzt hier:
    28.05.09
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.11.07   #10
    Also jungs ganz ehrlich ich glaub der hat ein anderes Problem.
    Ich spiel auch auf C getuned und nen Big muff hab ich früher auch benutzt,und der ist für rythmussounds sehr brauchbar für die Wüstenrockgeschichten,aber mit dem soli sound war ich auch nicht zufrieden.
    Wie hast du denn den Muff eingestellt?
    wichtig beim muff und stoner ist finde ich das sustain voll auf ist. volume nicht zu sehr,aber schon gut output also etwas über 12 uhr sagma mal 13:30 von mir aus.Tone hab ich immer auf 12 gehabt.
    Versuchsma!
    Ich hab mich gegen den Muff als booster/fuzzer entschieden.und verwende jetzt lieber ein selbstgebautes Rören-overdrive mit ner alten ecc röhre die ein schönes obertonverhalten hat und sehr schön fuzzt wie ich finde.
     
  11. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.118
    Kekse:
    49.592
    Erstellt: 03.11.07   #11
    ... und seit fast 2 Jahren weder in diesem uralten Thread noch woanders im Board gepostet. ;)
     
Die Seite wird geladen...

mapping