Blackstar HT5 Topteil spinnt Röhre?

von GitarrenPoli, 13.11.16.

Sponsored by
pedaltrain
  1. GitarrenPoli

    GitarrenPoli Registrierter Benutzer

    Im Board seit:
    13.11.16
    Zuletzt hier:
    28.12.16
    Beiträge:
    5
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 13.11.16   #1
    Hi Leute,
    Ich verfolge schon seit langem dieses Board und nun bin ich mal auf Eure Hilfe angewiesen.
    Ich habe einen HT5 und habe ein Problem.

    Beim Spielen nach kurzer Zeit verringert sie die Lautstärke um ca 50 %.
    Schalte ich den Amp aus und wieder ein ist die Lautstärke wieder für paar Sekunden voll da und "faded" dann wieder auf 50% runter.
    Drehe ich die Lautstärke am Amp dann auf, ist der Sound "matschig"
    Im Kopfhörer Betrieb ist alles normal.
    Beide Röhren leuchten Orange.
    Vielleicht ist das ja ein Problem was auch anderen Röhrenamp Usern bekannt ist und nicht unbedingt was mit meinem Blacky zu tun hat.

    Ich hoffe der ein oder andere hat vielleicht einen Tipp was das sein kann, oder ist einfach nur eine Röhre kaputt?

    Danke schonmal für Eure hilfe
     
  2. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.318
    Ort:
    Hamburg
    Zustimmungen:
    6.743
    Kekse:
    20.611
    Erstellt: 13.11.16   #2
    Ist nicht unwahrscheinlich und schnell geprüft.
    Einfach die alten raus und durch Röhren gleichen Typs ersetzen (sind glaub ich ne 12AX7 und ne 12BH7?).
    Das kostet wenig und spart ersma den Gang zum Techniker.
     
  3. GitarrenPoli

    GitarrenPoli Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.16
    Zuletzt hier:
    28.12.16
    Beiträge:
    5
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 13.11.16   #3
    Danke für die schnelle Antwort.
    Habe noch nie ne Röhre getauscht bin handwerklich bei weitem nicht ungeschickt, aber bekomme ich das hin oder muss ich was beachten ausser das ich natürlich die selbe Röhre verwende.
    Müssten denn nicht rein theoretisch die Endstufen Röhre hinüber sein, da ja über Kopfhörer alles funktioniert oder habe ich da einen Denkfehler?
     
  4. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.318
    Ort:
    Hamburg
    Zustimmungen:
    6.743
    Kekse:
    20.611
    Erstellt: 13.11.16   #4
    Strom aus, alte Röhre rausstecken, neue rein.
    Bei manchen Amps wird noch der Bias bei Endstufenröhren eingemessen, hier nicht.
    Ja, aber sone 12AX7 kost nicht die Welt, und prinzipiell würde ich die auch mal nach so langer Zeit ersetzen, im Userthread wirst auch Empfehlungen für die Röhren finden.
     
  5. vinternatt

    vinternatt Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    309
    Zustimmungen:
    21
    Kekse:
    400
    Erstellt: 13.11.16   #5
    Moin

    das kenne ich von meinem alten HT 5 R Head.
    Da gibts ein Problem mit einem oder mehreren Widerständen auf der Platine.
    Die sind wohl kaputt oder gehen mit der Zeit kaputt, sodass dies bei rauskommt.
    Bin aber kein Fachmann. Im Blackstar Forum steht da einiges zu, mal nach Ht 5 Resistor suchen, glaub nennt sich R39

    Gruss
     
  6. GitarrenPoli

    GitarrenPoli Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.16
    Zuletzt hier:
    28.12.16
    Beiträge:
    5
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 14.11.16   #6
    Danke für den Hinweis, obwohl ich zugeben muss das mir die kaputte Röhre besser gefallen hat. :D
    Ich werde den kleinen die Tage mal aufmachen denn man sollte das ja sehen wenn da was weggeschmort ist.
    Ich gebe dann mal ein kurzes Feedback
     
  7. Stratz

    Stratz Helpful & Friendly User HFU

    Im Board seit:
    21.03.13
    Beiträge:
    3.423
    Zustimmungen:
    1.800
    Kekse:
    11.810
    Erstellt: 14.11.16   #7
    Wenn es nicht der Widerstand ist, könnte es auch an den Röhren liegen. Bei meinem HT-1R war die Endstufenröhre nach 1,5 Jahren durch, bei fast täglichen Einsatz. Ich weiß nicht, wie das beim HT-5 Top ist, der Wechsel ist aber einfach. Einfach die Kiste öffnen, die Bügel von den Röhren runterschieben, alte Röhren raus und die neuen rein, dann Bügel wieder drauf und zuschrauben.
     
  8. GitarrenPoli

    GitarrenPoli Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.16
    Zuletzt hier:
    28.12.16
    Beiträge:
    5
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 14.11.16   #8
    Ich glaube der HT 1 und der 5er sind vom Aufbau her ziemlich gleich.
    Würde deiner auch plötzlich leiser oder woran hast du gemerkt das die Endstufenröhre hin war?
     
  9. Stratz

    Stratz Helpful & Friendly User HFU

    Im Board seit:
    21.03.13
    Beiträge:
    3.423
    Zustimmungen:
    1.800
    Kekse:
    11.810
    Erstellt: 14.11.16   #9
    Ja, das ging so schleichend los. Als die Röhre dann durch war, war er nur noch sehr leise und undefiniert.
     
  10. GitarrenPoli

    GitarrenPoli Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.16
    Zuletzt hier:
    28.12.16
    Beiträge:
    5
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 02.12.16   #10
    So Leute da bin ich mal wieder.
    Mein Amp läuft wieder.
    Um anderen das Suchen zu ersparen und auch um diesen Tread abzuschließen hier nun der Rätsels Lösung zumindest in meinem Fall.
    Zum einen habe ich die Röhren getauscht, was aber nichts brachte, anschließend bin ich zu einem Fachmann gegangen der das Problem auch schnell beheben konnte.
    Laut seiner Aussage waren zwei Transistoren defekt bzw. wurden zu heiß.
    dadurch lief die Endstufe nicht mehr synchron und konnte kein Signal mehr abgeben.
    Ich weiß jetzt nicht ob ich das richtig ausgedrückt habe, aber so habe ich es verstanden.
    Er hat mir 2 neue Transistoren eingebaut und zusätzlich noch einen Kühlkörper damit er nicht mehr überhitzen kann.
    Ich muss wirklich sagen das der Gute Mann echt Ahnung hatte und es sich wirklich lohnt einen Fachmann zur rate zu ziehen.
    Ich hoffe ich kann mit meiner kleinen Erfahrung anderen HT-5 Usern helfen.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  11. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    20.06.18
    Beiträge:
    11.318
    Ort:
    Hamburg
    Zustimmungen:
    6.743
    Kekse:
    20.611
    Erstellt: 02.12.16   #11
    Danke für die Rückmeldung!
     
Die Seite wird geladen...

mapping