Bodentreter und Netzteile

von bobtech, 21.02.04.

  1. bobtech

    bobtech Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 21.02.04   #1
    hm...also Batterien in Effekten sind ja auf die Dauer ne teure Angelegenheit...Besonders bei nicht-distortion Effekten wie Chorus etc...
    Also kauft man sich ein original Boss Netzteil. Das liefert 200mA, mein Boss GE-7 EQ läuft damit abgeschwächt, was die Sache unbrauchbar macht. Auch habe ich Effekte (z.B. Zoom Trimetal) die von Hause aus 300mA brauchen. Nun meine Frage. Es gibt ja jede Menge Multisteckernetzteile. Wäre es problematisch so ein stinknormales Netzteil für 10€ zu kaufen das (max.) 500mA liefert? Saugen sich die Effekte die 200 bzw 300mA brauchen dann nur soviel raus wie nötig oder ist dann die Spannung zu hoch? Und muss es ein stabilisiertes sein oder ist das unwichtig?
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 21.02.04   #2
    Dein Netzteil muss soviel mA liefern wie alle Effekte die du versorgen willst gemeinsan ziehen.

    Generell soltest du ein stabiliesiertes, hochwertiges Netzteil kaufen, den je billiger das Netzteil desto eher bekommst du ein Brummen in die ganze Geschichte rein.
     
  3. bobtech

    bobtech Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 21.02.04   #3
    naja ich will ja nur jeweils eines dran anschliessen...die frage ist nur ob zu viel mA (300 nötig 500 geliefert) Schaden anrichten können..
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 22.02.04   #4
    Nein, mehr mA tun dem Geraet nicht weh, es zieht sich das was es brauch.
     
  5. Blashyrkh

    Blashyrkh Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    2.05.12
    Beiträge:
    608
    Ort:
    Steiermark
    Zustimmungen:
    1
    Kekse:
    504
    Erstellt: 22.02.04   #5
    KAnn ich nur bestätigen. Verwende ein Multifunktionales Netzteil für mein Boss-HM2 und dass würde maximal 900 mA geben.
    Musst nur schauen dass die Spannung passt dann sollte es kein Problem geben.
     
  6. Slider

    Slider Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    1.363
    Ort:
    Flensburg
    Zustimmungen:
    9
    Kekse:
    1.140
    Erstellt: 22.02.04   #6
    Und wie sieht es aus mit Multi-Netzteilen, kann man auch ein Netzteil kaufen, wo mehrere Stecker dran sind, bzw. so man halt mehrere Effektgeräte anschließen kann??

    Nen Freund hat so eins und so eins soll es bei Musik-Produktiv oder so geben, kann mir mal irgendwer so einen Link geben, weil ich hab keinen Bock mehr auf Batterie wechseln! :)
     
  7. Black_8_Ball

    Black_8_Ball Registrierter Benutzer

    Im Board seit:
    06.10.03
    Zuletzt hier:
    11.06.11
    Beiträge:
    278
    Ort:
    Kevelaer
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.02.04   #7
    Also ich benutzte ein selbstgebautes Netzgerät, dass ich von 0-30 V einstellen kann und es liefert einen Strom von satten 6A!! Ich denke, dass ich damit noch ein paar mehr Effekte versorgen kann!!!

    Und Brummen tut das kein Stück! Das is so gut stabbilisiert, dass da nur eine geringe REstwelligkeit bleibt und die tut nicht weh!!!


    MFG

    B_8_B
     
  8. David.K

    David.K Registrierter Benutzer

    Im Board seit:
    28.12.03
    Zuletzt hier:
    9.07.09
    Beiträge:
    1.245
    Ort:
    Mönchengladbach
    Zustimmungen:
    7
    Kekse:
    31
    Erstellt: 22.02.04   #8
    Du Pappnase ... einen thread drunter :

     
  9. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 22.02.04   #9
    also 6A halt ich für etwas übertrieben oder? :)

    naja ... auf jeden fall hab ich son netzteil ovn conrad ... liefert 1000mA und das is eigetnlich so im rahmen des vorstellbaren!

    auf jeden fall kaufst du dir dann noch son verteilerkabel mit den ganzen kleinen stackern dran (oder lötest es selber wie auch immeR) und dann kannste damit locker mehrere effekte mit versortgen
     
  10. wurstverk?ufOr

    wurstverk?ufOr Registrierter Benutzer

    Im Board seit:
    17.03.06
    Zuletzt hier:
    2.12.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.06   #10
    moin bin hier grünschnabel :p

    hab mir oben genannte tretmiene besorgt.
    welches ich mit nem netzteil betreiben möchte weil batterie halt doof *g*
    in der bedienungsanleiung steht 9v, 100 mA DC reguliert

    und unter leistungsaufnahme 30 mA

    so im eifer des gefechts hab ich ers eins angeschlossen von meinen pc boxn output 9v ~ 800mA die led leutete auch für ca. 30 sec. dann aus.
    dann hab ich eins vom router genommen output 9v ~ 1500 mA waren es glaub ich das gleiche 30 sec. dann aus.

    dann hab ich ne batterie vom stimmgerät reingehaun un die led hat garnix angezeigt.

    so hab ich jetzt die beiden netzteile durchgehaun un das effektgerät?

    aber weiter oben stand ja das sich das pedal die benötigten mA selber reguliert oder wie :cool:

    bitte um HILFE
     
  11. Patzwald

    Patzwald Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 17.03.06   #11
    auf richtige polung geachtet?

    das zweite netzteil liefert dir laut deiner beschreibung wechselspg sagt die ~ !

    was du brauchst ist gleichspg - oder = gekenzeichnet!

    kann sein das du durch deine rumspielerei was gehimmelt hast! spielen kostet halt;-) oder lehrgeld bezahlt :-D
     
  12. gurk

    gurk Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    23.03.07
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.06   #12
    kurze frage:

    die hier hoch gelobten cioks netzteile, genauer gesagt das "baby"

    hat nur 280 mA :confused:

    http://www.tone-toys.de/de/Baby.html

    ist das pro ausgang oder was?

    mfg, görkinger
     
  13. wurstverk?ufOr

    wurstverk?ufOr Registrierter Benutzer

    Im Board seit:
    17.03.06
    Zuletzt hier:
    2.12.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.03.06   #13
    hmm gleich nochma ne batterie reinhaun
    aber da steht ac adapter drauf heist das nich gleichstrom un dc wechsel??

    hab doofer weise das 2.netzteil grad verliehn abermeine das wäre auch ein ac adapter gewesen.
     
  14. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 17.03.06   #14

    Nein, ac ist Wechselstrom und dc gleichstrom, das Problem der Herstellerbezeichnungen dabie ist halt, das sich das AC auf den Eingang (bei uns 230 V ~) bezieht. Was dein Geraet braucht stand ja eindeutig in der Bedienungsanleitung, was das Netzteil liefert steht idR auch drauf (bei Netzteilen die DC liefern auch die Polung).
     
  15. Patzwald

    Patzwald Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 17.03.06   #15
    ac = wechsel

    dc= gleich

    wie nennt man da snoob oder so.
    kleiner tip bei unsicherheit lieber erstmal lesen, kann sicherer sein oder mal kurz googlé´n hat schon vielen geholfen

    aber immer wieder lustig :-D
     
  16. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 17.03.06   #16
    bitte was verwendet ihr alle für stromsaugende effekte, dass ihr 600mA, 1500mA, 6A:screwy: braucht??

    ich verwende nach wie vor das boss PSA mit seinen 200mA, und hatte nie probleme...
    folgende effekte hängen ALLE per selbstgebastelter daisy chain parallel an dem netzteil:

    korg DT10, Dunlop CryBaby DB01, BOSS ch1, bf3, ph2, sd1, digitech digidelay, DIY plus, tremolo und der MXR m109 (equalizer).
    also alle 10(!) effekte gleichzeitig!
    auch alle effekte zusammen eingeschaltet und verwendet (was ich zwar normalerweise nciht tu *rofl*) hab ich damit nach wie vor keine probleme, keine ausfälle, kein brummen, gar nichts...

    hab zwar auch schon oft geplant ein netzteil zu kaufen, weil viele ja so gepriesen werden (voodoolabs, und generell das tonetoys-sortiment..), aber ich muss sagen bis jetzt reicht das boss netzteil ohne weiteres .... :o

    ich poste das hier nur, damit hier keiner auf die idee kommt, er bräuchte jetzt unbedingt ein neues netzteil, wenn man zwei oder drei effekte anschließen muss... :rolleyes:

    denn ich hätte auch schon fast mein geld (und die netzteil sind ja nicht billig) investiert, wäre aber völlig umsonst gewesen...
     
  17. Sca

    Sca Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    11.05.16
    Beiträge:
    849
    Zustimmungen:
    2
    Kekse:
    212
    Erstellt: 17.03.06   #17
    @lx84
    Gegenbeispiel:

    mein phaser zieht allein n bissl über 200 mA... dazu noch andere effekte, da brauch man eben größere netzteile.
     
  18. Black_8_Ball

    Black_8_Ball Registrierter Benutzer

    Im Board seit:
    06.10.03
    Zuletzt hier:
    11.06.11
    Beiträge:
    278
    Ort:
    Kevelaer
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.06   #18
    Hallo! War zwar länger nicht mehr hier, aber ich möchte mich trotzdem noch mal dazu äussern.

    Es ist doch völlig belanglos, ob das Ding nun viel Strom liefern kann oder nicht, abgesehen von dem höheren Gewicht des Netzteils. Wenn das Netzteil an der Leistungsgrenze betrieben wird, so fängt es auch stärker zu brummen an! Solltest du also einen Effekt haben, der 200mA braucht und ein Netzteil, das 200mA liefert, so wird das mit Sicherheit brummen. Jedoch wird das Leistungsstärkere Netzteil diese Leistung locker liefern können und dann auch weniger brummen.

    MFG

    B_8_B
     
  19. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 29.03.06   #19
    was ist den das fürn teil?:eek:

    mein Digitech Delay zieht was um die 140mA, das ist das heftigste, was mir bis jetzt untergekommen ist....

    stimmt, wenn ein netzteil an den grenzen betrieben wird kann es zu störgeräuschen kommen => stichwort sättigung des Trafo-kerns.

    mit Schaltnetzteillen habe ich bei analogen geräten nur schlechte erfahrungen gemacht - die hohe schaltfrequenz wurde immer in die geräte eingestreut. (hochfrequentes piepen)
    es kann aber druchaus sein, dass dass diese dinger wie die 1sopt von VISUAL SOUND nicht so schlecht sind, mit denen hab ich noch keine erfahrungen.

    ich bleibe lieber bei meinen selbstgebauten netzteilen. ich hab 2 davon, eins für die digitalen kisten und eins für die analogen. hatte mir schon störungen eingefangen, als ich digitale mit analogen zusammen gespiesen habe.


    mfg kusi
     
  20. SpeedyMcS

    SpeedyMcS Registrierter Benutzer

    Im Board seit:
    21.04.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    507
    Zustimmungen:
    3
    Kekse:
    211
    Erstellt: 29.03.06   #20
    Mein Wasabi Delay: "max. 300mA", der Ibanez Chorus dann nochmal so 200.. irgendwie kommen mir die Stromstärken, die die meisten Netzteile für Effektgeräte liefern, viel zu knapp bemessen vor:confused:
    Wenn ich noch mehr Modulationseffekte hätte, bräuchte ich demnächst ja so 1,5-2 Ampere..
     
Die Seite wird geladen...

mapping