Boss ds 1 Levelregler??

von Makkus, 07.02.07.

  1. Makkus

    Makkus Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    18.09.15
    Beiträge:
    160
    Ort:
    Oberberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.07   #1
    Hi,
    habe mir das Boss ds1 gekauft, weil ich es vom Klang her tierisch geil finde...:)

    Nur.. wenn ich jetzt den Levelregler auf max. stelle, ist der effekt genau so laut, wie mein Amp wenn ich das Pedal auf bypass stelle.. sollte es dann nicht lauter werden.:screwy:

    Andersrum d.h. wennich den Levelregler auf min. oder 1/4 stelle ist die Zerre Kaum noch zu hören..:confused:
    Oder ist das einfach so?! Habe auch schon den FX Loop probiert, geht ma garnicht, da ist der Sound voll Scheisse..
     
  2. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 07.02.07   #2
    Jo. Zerre im FX Loop muss man schon sehr sehr mögen :D

    Also eigentlich sollte es so sein, dass bei voll aufgedrehtem Level Regler die Zerre lauter ist, als die Amp Zerre (sofern du im Clean Kanal das DS-1 aktivierst) Zumindest ist es bei mir so. Ich habe hier im Forum aber schon von einigen gelesen, die das gleiche oder ein ähnliches Problem haben, wie du.
    Bei manchen war das Ds-1 sogar noch leiser bei Level voll aufgedreht. Somit kannst du halbwegs froh sein, dass es wenigstens genau so laut ist :|
     
  3. Makkus

    Makkus Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    18.09.15
    Beiträge:
    160
    Ort:
    Oberberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.07   #3
    Na super....:cool:
     
  4. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 08.02.07   #4
    wie weit hast du den Gain regler denn dann aufgedreht? wenn der zu ist wär's ja nicht so verwunderlich .... aber es stimmt: such mal danach, es haben schon viele dasselbe problem geäussert!!!
     
  5. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 08.02.07   #5
    Der shcimpft sich beim DS1 uebrigens "DIST", und funktioniert zusammen mit dem "Level" Quasi wie jede "normale" Gain/Master Volume Schaltung: "Dist" regelt den Grad der Verzerrung, gibt aber auch die Grundlautstaerke vor, die man dann eben mit dem Levelregler anpasst.
     
  6. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 08.02.07   #6
    Kann sein, aber trotzdem krieg ich mit meinem DS-1 auch wenn DIST ganz zugedreht ist trotzdem noch nen Lautstaerkeschub, wenn ich das Ding einschalte (solange Level halt auf 12+ Uhr ist...). Ich denke mal die Neuen sind einfach defekt - allerdings hat sich ein Kumpel von mir auch grad so'n Ding gekauft und der hat das Problem nicht...
     
  7. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 08.02.07   #7
    Quasi ein defekter Defekt? Weil wenn es geht, obwohl es bei allen nicht geht... :)


    Vielleicht sollte man sich aber einfach vor Augen fuehren, das sich eher die Leute melden, bei denen es nicht funktioniert. Die, bei denen es tadellos laeuft melden sich meistens nicht.
     
  8. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 08.02.07   #8
    Defekt sind die Dinger nicht.Dieses Problem mit der Lautstärke ist altbekannt.Von Amp
    zu Amp können die Ergebnisse unterschiedlich ausfallen.Einen Haufen Gain am DS-1
    hat eine Kompression zur Folge.Zwangsläufig wird das Signal leiser als der Ampsound.
    Wie schon erwähnt,nicht an jedem Amp!!!Die Unkenrufe,dass es bei den alten Japanteilen
    keine Lautstärkeunterschiede gibt,ist Legende.Welchen Amp befeuerst Du denn überhaupt
    mit dem DS-1 ?
     
  9. Josh TE

    Josh TE Registrierter Benutzer

    Im Board seit:
    13.03.04
    Zuletzt hier:
    22.04.09
    Beiträge:
    751
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    294
    Erstellt: 08.02.07   #9
    Es geht wohl gerade darum ,dass wenn der Gain-Regler zugedreht ist.
    Das hat nichts mit Kompression zu tun sondern liegt einfach daran, dass der DS-1
    ein Overdrive-Pedal ist, und kein Booster.
    die Lautstärke wird im OV erzeugt, durch den Widerstand namens "Gain"
    Der Levelregler ist dann nur dazu da, um das Signal leiser zu machen.
    Also wenn der Gain-widerstand auf 0 ist, dann gibt es auch keine Signalanhebung.
    Ausser einer leichten, wenn ein Widerstand in Reihe des Gain-Potis ist.
    Defekt ist da gar nichts...............
     
  10. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 08.02.07   #10

    Dann wohl eher ein Distortion Pedal :)
     
  11. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 08.02.07   #11
    Stimmt,defekt ist da nichts.Aber,mit Gain auf Null und Level volle Pulle hast Du einen
    prima Booster.Der hebt dann wunderbar das Signal an.Der Threadsteller hat den Level-
    regler angesprochen ! Vielleicht klinkt er sich nochmal ein ? Sein Problem ist der Lautstärkeunterschied wenn er das DS-1 vor einem cleanen Amp betreibt-dieses Problem ist hier einigen Leuten geläufig.Wenn er Gain auf 3/4 einstellt muß er unter
    Umständen den Levelregler voll ausschöpfen um die Lautstärkebalance zu gewährleisten.
    @Slugs:great:
     
  12. Johnny Buttler

    Johnny Buttler Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    3.07.14
    Beiträge:
    248
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 08.02.07   #12
    Mich würde mal interessieren ob man das Problem nicht irgendwie ausmerzen kann indem man irgendwo an der Platine irgendein Dingens (Wiederstand, Kondesator wat auch immer) umlötet oder austauscht gegen ein Dingen xy was den Level lauter macht?
    Hier wird doch manchmal mit so Schaltplänen rumgeworfen wie Herr xy sein Warp Factor gemoddet hat^^

    Hat jemand n Tipp?
     
  13. Makkus

    Makkus Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    18.09.15
    Beiträge:
    160
    Ort:
    Oberberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.07   #13

    Habe den Gain bzw. Dist. regler voll aufgedreht, wenn ich dann Level voll aufdrehe ist ist es gleich laut wie der cleane Kanal..
    Spiel übrigens über nen Mg 100:mad:..

    P.s. Ich konnt in der sufu nix passendes finden, bin wahrscheinlich zu blöd dafür, da mir schon öfter aufgefallen ist das ich nicht finde was andere finden.. hmm..
     
  14. Josh TE

    Josh TE Registrierter Benutzer

    Im Board seit:
    13.03.04
    Zuletzt hier:
    22.04.09
    Beiträge:
    751
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    294
    Erstellt: 08.02.07   #14
    Haarspalter:D

    Hmm, da habt ihr recht. Das ist schon etwas merkwürdig.
    Ich hab das Pedal zwar nicht aber ich hab hier den Schaltplan und das sieht ganz normal aus.
    Wie halt so ein SoftClipping Over...... äh:D Distortion aussieht.
    also wenn man beide Regler voll aufdreht, dann muss es ja wohl zwangsläufig
    zu einem Laustärkeanstieg kommen.
    Das gebietet ja schon das Vref der Dioden.

    @Johnny : Ändern kann man da nicht so viel ausser du lötest zu einer Diode noch eine weiter
    in Serie, dann hast du ein asymmetrisches Clipping und insgesamt mehr Lautstärke.
    Die Verzerrung ist dann etwas offener.
     
  15. Johnny Buttler

    Johnny Buttler Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    3.07.14
    Beiträge:
    248
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 08.02.07   #15
    Leute mir ist grad ne geniale Idee gekommen.

    Und zwar war mein Bridge Pick up ziemlich weit oben, bzw nah an den Saiten. Jetzt hab ich ihn etwas tiefer gedreht und siehe da: Problem gelost!
    Probierts mal aus!
     
  16. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 08.02.07   #16
    Der Amp hat doch aber gar nichts zu sagen - das Wichtige ist ja das Lautstaerkeverhaeltnis zwischen DS-1 an und DS-1 aus (wir nehmen jetzt mal an, man macht das Ding im Cleankanal an)... Und da hat doch nur das Zeug, was vor dem Amp liegt (irgendwelche Booster Pedale oder so) und die Gitarre (also PU output, eigentlich) was zu sagen...

    Der einzige Fall, bei dem ich mir so was vorstellen koennte (Ohne Defekt im Pedal), ist mit nem Super-High-Output PU wie nem Dimarzio X2N, wo das Signal vom PU wirklich lauter ist als das dann runter komprimierte verzerrte Signal vom DS-1 - ich glaube aber kaum, dass das Ausgangssignal von nem PU SO stark sein kann... (hab's allerdings mit nem X2N noch nie getestet...).
     
  17. Johnny Buttler

    Johnny Buttler Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    3.07.14
    Beiträge:
    248
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 08.02.07   #17
    Boa das ist vllt mal der hammer! Jetzt hat sich auch der Gesamtsound verbessert. Irgendwie klarer! Hoffenltich hab ich das als Erster Entdeckt und bekomme jetzt nen Preis
     
  18. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 08.02.07   #18
    Das unterstuetzt meine Theorie mit PU-Output zu hoch... indem Du das Ding weiter wegschraubst geht ja der Output runter...
     
  19. Makkus

    Makkus Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    18.09.15
    Beiträge:
    160
    Ort:
    Oberberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.07   #19

    Jo, habs grad mal ausprobiert.. irgendwie ist es bei schon ausgereizt..
    Wenn ich ihn tiefer reinschraube wird er nicht mehr lauter, aber wenn ich ihn weiter rausschraube wirds leiser:(
     
  20. Johnny Buttler

    Johnny Buttler Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    3.07.14
    Beiträge:
    248
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 08.02.07   #20
    Hast du ihn reingeschraubt während das ds-1 an war? Mach ihn aus, ohne jegliche Effekt und schraub ich so, dass ca 5mm abstand zu den Saiten hat. Und dann probiers mal aus. Was fürn nen Pick up hast du denn?
     
Die Seite wird geladen...

mapping