Boss DS-1X pfeift

von GitarrenFritz, 19.06.17.

  1. GitarrenFritz

    GitarrenFritz Registrierter Benutzer

    Im Board seit:
    29.09.15
    Zuletzt hier:
    18.08.17
    Beiträge:
    505
    Zustimmungen:
    114
    Kekse:
    626
    Erstellt: 19.06.17   #1
    Moin,

    ich benutze seid langem wieder mein Boss DS-1X, aber es pfeift, nicht nur wenn man nicht abdämpft sondern auch wärend des spielens und das nervt sehr wie ich finde.
    Ich habe schon Kabel getauscht und Netzteil getauscht aber es geht nicht weg. Wenn im am Pedal das Volumen runterdrehe wird das pfeifen leiser und wenn man die Zerre runterdreht geht das pfeifen auch nicht weg sondern es tritt erst später auf.
    An meinem AMP habe ich auch schon viel rumprobiert aber es brinngt nix. Mein AMP ist ein Vox AC 30VR den ich im Clean Kanal betreibe.


    Ich weis langsam nicht mehr weiter. Ist das Pedal hin? Oder doch der AMP? Hamonieren die beiden nicht zusammen?

    Hoffetlich hat jemand eine Lösung.

    LG Fritz
     
  2. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    575
    Ort:
    München
    Zustimmungen:
    330
    Kekse:
    1.477
    Erstellt: 19.06.17   #2
    Probier doch mal mit Batteriebetrieb. Pfeifen klingt nach Netzteil...
     
  3. GitarrenFritz

    GitarrenFritz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.15
    Zuletzt hier:
    18.08.17
    Beiträge:
    505
    Zustimmungen:
    114
    Kekse:
    626
    Erstellt: 19.06.17   #3
    Habs mit Batterie getestet.
    Pfeift trotzdem

    Lg Fritz
     
  4. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    575
    Ort:
    München
    Zustimmungen:
    330
    Kekse:
    1.477
    Erstellt: 19.06.17   #4
    Ist das eher so ein Fiepen oder eine Rückkopplung?
     
  5. GitarrenFritz

    GitarrenFritz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.15
    Zuletzt hier:
    18.08.17
    Beiträge:
    505
    Zustimmungen:
    114
    Kekse:
    626
    Erstellt: 19.06.17   #5
    Ehr eine Rückkopplung

    Lg Fritz
     
  6. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    575
    Ort:
    München
    Zustimmungen:
    330
    Kekse:
    1.477
    Erstellt: 20.06.17   #6
    Dann würde ich versuchen, mit den Tonreglern ein bisschen zurück zu regeln. Am Amp oder am Pedal ist zwar erstmal egal, aber du willst wahrscheinlich deinen Cleansound behalten, oder? Geh doch mal mit dem DS in den Overdrive Channel, den kann man ja auch mit wenig Gain einstellen, und nimm da die Höhen bzw. die Mitten zurück.
    Was auch sein kann: Die Tonabnehmer deiner Gitarre pfeifen. Wenn der Rückkopplungston nichts mit dem gespielten Ton zu tun hat, sondern immer auf "seiner" Frequenz pfeift, könnte es daran liegen. Was hast du denn für eine Gitarre?
    Zu laut bist du nicht, oder? ;-)
     
  7. GitarrenFritz

    GitarrenFritz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.15
    Zuletzt hier:
    18.08.17
    Beiträge:
    505
    Zustimmungen:
    114
    Kekse:
    626
    Erstellt: 20.06.17   #7
    Ich habe eine Fender Kurt Cobain Jaguar.

    Ich habe mir das so vorgestellt das ich meinen Clean Kanal mit dem Boss Zerren kann da mir der Overdrive vom Amp nicht zu 100% gefällt.

    Und das mit dem zurückdrehen habe ich schon gemacht und im Overdrive Kanal habe ich das auch ausprobiert hab trotzdem das Problem

    Lg Fritz
     
  8. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    575
    Ort:
    München
    Zustimmungen:
    330
    Kekse:
    1.477
    Erstellt: 20.06.17   #8
    Das klingt sehr merkwürdig - kannst du mal ein Soundbeispiel hochladen, wo man das "Pfeifen" hört?
     
  9. GitarrenFritz

    GitarrenFritz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.15
    Zuletzt hier:
    18.08.17
    Beiträge:
    505
    Zustimmungen:
    114
    Kekse:
    626
    Erstellt: 20.06.17   #9
    Kann ich machen wenn ich wieder zuhause bin

    Lg Fritz
     
  10. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    575
    Ort:
    München
    Zustimmungen:
    330
    Kekse:
    1.477
    Erstellt: 20.06.17   #10
    Cool, da bin ich gespannt :-)
     
  11. GitarrenFritz

    GitarrenFritz Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.15
    Zuletzt hier:
    18.08.17
    Beiträge:
    505
    Zustimmungen:
    114
    Kekse:
    626
    Erstellt: 25.06.17   #11
    Das Problem hat sich gelöst.
    Ich hatte die Gitarre bei einem Gitarrenbauer meines Vertrauens um sie neu beseiten zu lassen (deswegen konnte ich nix schicken an Audios).
    Er hat Gesternabend bei mir angerufen und gesagt das es bei ihm auch Pfeift also hat er mich gefragt ob er mal in die Elektronik reinschauen kann, würde auch nix kosten außer wenn er was machen würde.
    Also habe ich ihn mal gelassen und Heutemorgen hab ich ne Email bekommen das es wohl an der Elektrnoik lag, jetzt hab ich die Klampfe heri und alles ist gut. (Nein er hat eigentlich nicht Sonntags auf aber da er im LAden war konnte ich sie abholen)


    Danke für die Hilfe !

    LG Fritz
     
  12. revolverband

    revolverband Registrierter Benutzer

    Im Board seit:
    26.08.09
    Beiträge:
    575
    Ort:
    München
    Zustimmungen:
    330
    Kekse:
    1.477
    Erstellt: 25.06.17   #12
    Na, das ist doch super! Und vielen Dank für´s Posten der Auflösung :great:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping