Boss GE7 im effektweg und mt2 vorm input -->Rauschen

von Orangeschwalbe, 14.05.07.

  1. Orangeschwalbe

    Orangeschwalbe Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.07   #1
    Moin,

    ich wollt mein neu erworbenes Boss GE-7 nu ma endlich zum einsatz bringen. Hab mir gedacht ich schleif das durch en Effenktwech von meinem Randall RG50TC. Habs ausprobiert und lief ohne Probleme (bis auf ein wenig abgedämpften ton beim Zerrkanal). Nu hab ich mein MT-2 vor den Input des Amps gehängt und BRUMMEN als ich in den Zerrkanal geschaltet hab. :(Toll !!

    Darf man überhaupt so en Effekttreter in den Effektwech schleifen? Und wieso entsteht ein recht lautes Brummen, wenn ich beide Effekttreter in dieser Kombination betreiben will?:confused::confused:

    Wenn ich beide in Reihe vor den Input schalte gibt es kein Brummen. Aber so hab ich net den gewünschten Lautstärkeanstieg den ich mir erhofft hab.


    Tschöö
    Orangeschwalbe
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 14.05.07   #2


    Klingt das nicht eh scheiße? Zerrer im Zerrkanal?
    Das Brummen scheint 'ne Brummschleife zu sein. Hat der Amp keinen Groundliftschalter? Probier' mal das Bossteil mit Batterie zu betreiben anstatt mit Netzteil.

     
  3. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 14.05.07   #3
    Wollt ich auch grad vorschlagen: getrennte Stromversorgung, bzw. Batteriebetrieb - zu langsam.
    Leider rauscht der GE7 wenn die Lautstärke angehoben wird. Wenn du dazu noch noch nen Metalzerrer vor dem Gain-Kanal benutzt wird das Rauschen net weniger...
    Der EQ im Loop ist überhaupt kein Problem, sogar die einzige Möglichkeit wenn du einen Lautstärke-Boost willst..
    Gruß
     
  4. Orangeschwalbe

    Orangeschwalbe Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.07   #4
    Ich hab den Mt-2 ja nicht aktiviert wenn ich den Amp auf den Zerrkanal umgeschaltet hab !
    Da wärs mir ja klar wovon das Rauschen kommt.
     
  5. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 14.05.07   #5
    Und wenn der MT nicht zwischen Gitarre und Amp hängt ist das Rauschen weg?
    Hängen beide Effekte an einem Netzteil (Daisy Chain)? Daher könnte zumindest das Brummen kommen.
     
  6. Orangeschwalbe

    Orangeschwalbe Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.07   #6
    Ja wenns mt 2 nicht dazwischen hängt is das Rauschen wech. Und beide Effekte hängen an einem NT! Ich muss das mit der Batterie mal ausprobiern sag gleich mal bescheid!
     
  7. Orangeschwalbe

    Orangeschwalbe Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.07   #7
    So wenn ich den GE7 mit ner Batterie betreib is das Rauschen eindeutig weniger und ich kann den gewümschten Effekt nehmen den ich brauch. Etwas mehr Rauschen als ohne Effekt oder wennich beide vor den Input vom Amp schalt isses aber trotzdem.
     
  8. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 14.05.07   #8
    Da hattest du ne klassische Brummschleife..
    Wenn du den EQ manchmal als Boost verwendest, dann laß erstmal die Batterie drin, die hält ne Weile. Das Rauschen ist ein leider Problem des GE7, grade wenn man Frequenzen pusht oder den Pegel erhöht. Kriegst du nur mit nem Noisegate oder sowas weg. Wenn's nicht zu ertragen ist, gib's zurück und hol die den kleinen MXR EQ, der rauscht gar nicht. Naja, ich konnte mich jahrelang mit meinem GE7 arrangieren...
    Gruß
     
  9. Orangeschwalbe

    Orangeschwalbe Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.07   #9
    Joa ich werds mit der Batterie probieren kostet zwar immer ne Batterie aber ich will ja mein Effekt haben.

    Danke für die Hilfe
    Orangeschwalbe
     
Die Seite wird geladen...

mapping