Boss GT-6; Die ultimative LÖSUNG für Rückkoplungen!!!

von Camerra, 09.01.05.

  1. Camerra

    Camerra Registrierter Benutzer

    Im Board seit:
    29.10.03
    Zuletzt hier:
    19.05.11
    Beiträge:
    135
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.05   #1
    hi,

    da man immerwieder von problemen mit grossen rückkopplungen vom gt-6 hört, habe ich somit für diejenigen eine nützliche LÖSUNG gefunden!

    ich denke ich kann auch dir mit diesem mail weitershelfen!

    als ich gestern auch mit meinem gt-6 in ein musikgeschäft vorbei gieng, kam ich da leider auch nicht viel weiters. Somit fuhr ich dann wieder nach hause in unser proberaum. dort machte ich nochmals einen griff zur bedienungsanleitung... und siehe da, was hatte ich da schönes gefunden? ja, es nennt sich "Noise Supressor"! Eine verdammt geile Erfindung!!! Also: Wenn du auf deinem gt-6 bei den schwarzen knöpfen den Knopf "Name/NS/Master" zweimal drückst, kommst du in den "NS" (Noise Supressor). Dieser muss mal sicher auf "On" stehen. Danach kannst du mit dem Parameter/Jump Knopf nach rechts drücken. Somit gelangst du in das Threshold Menü. Dieser stellst du am besten auf 100 ein. Danach drückst du noch einmal auf den Parameter/Jump Knopf. Somit gelangst du noch in das Release Menü. Dieser stellst du am besten auf den Wert: 0 ein. Jetzt musst du das ganze nur noch mit der "Write" Taste abspeichern, und somit gelten diese Einstellungen für denn ausgewählten Effekt.

    Und somit wirst du niewieder beim Gitarrenspielen von einer nervigen Rückkopplung hören!!!

    Viel spass beim geilsten Multieffektgerät der Welt!

    Greez

    MaRtyn
     
  2. Metus

    Metus Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    25.09.14
    Beiträge:
    557
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 09.01.05   #2
    naja, b ich den unbedingt auf 100 stellen würde...ich denk mal da passiert es, dass er signale, die du durch lassen willst (Gitarre ausklingen lassen z.B.) halt NICHT durchlässt.
    Also ich hab meinen auf jeden Fall nicht so hoch gesetzt
     
Die Seite wird geladen...

mapping