boss gx 700 mit rocktron midimate steuern

von saitenzieher, 05.01.08.

  1. saitenzieher

    saitenzieher Registrierter Benutzer

    Im Board seit:
    28.01.07
    Zuletzt hier:
    28.05.12
    Beiträge:
    36
    Ort:
    wesel
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 05.01.08   #1
    hallo


    also ich möchte mit der rocktron midimate mein boss gx 700 ansteuern dazu habe ich ein expressionpedal in die buchse der midimate gesteckt. am boss ist alles richtig eingestellt, hatte vorher auch nochmal über die expressionpedal buchse am boss das ganze getestet. da geht es.. aber über die midimate funktioniert es nicht:(


    kann mir da irgendwer helfen?


    gruss joerg
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 05.01.08   #2
    Mit dem Expressionanschluss am Board sendest du CC# DAten (okay, eigentlich macht das Board das).

    Beim Boss musst du nun dort, wo du das Expressionpedal eingestellt hattest jetzt ueber einen der "Assigns" den entsprechenden CC# einstellen (z.B. 7 fuer Mastervolume). Das musst du allerdings pro Preset machen.
     
  3. saitenzieher

    saitenzieher Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.07
    Zuletzt hier:
    28.05.12
    Beiträge:
    36
    Ort:
    wesel
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 05.01.08   #3
    hallo


    ja das habe ich schon, ohne erfolg, ich vermute nun dass die midileiste einen defekt hat
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 05.01.08   #4
    Wenn du es ueber die EXpressionbuchse am GX700 getestet hast, dann hast du etwas anderes gemacht, denn die Expressionpedalbuchse an einem MIDI Board ist nicht die Verlaengerung der Buchse am GX700.

    Auf welchen CC# ist die Buchse am Board denn eingestellt?
     
  5. saitenzieher

    saitenzieher Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.07
    Zuletzt hier:
    28.05.12
    Beiträge:
    36
    Ort:
    wesel
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 06.01.08   #5
    hallo


    ich habe sämtliche controller nummern durchprobiert,konform mit den einstellungen am gx

    ausserdem funktionierren die on/off funktionen an der midi mate auch nicht


    scheisse ebay ist toll

    :mad:
     
  6. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 06.01.08   #6
    Welchen CC# sendet dein MIDI-Board wenn du das angeschlossene Expressionpedal bewegst?
     
  7. saitenzieher

    saitenzieher Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.07
    Zuletzt hier:
    28.05.12
    Beiträge:
    36
    Ort:
    wesel
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 07.01.08   #7
    hallo

    also ich habs noch mal probiert es ist so ich habe ein roland ev 5 an die mifdimate angeschlossen

    dann habe ich die midimate bzw das controller pedala auch 7 gestellt, am boss gx ebenso

    jezt zeigt die midimate einzelne werte an beim bewegen des pedals, allerdings ist die wirkung nicht so der bringer, auch nicht wenn ich die abtastrate der midimate erhöhe

    kann es sein dass ich diese rocktron hex pedal benötige?


    gruss joerg
     
  8. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 07.01.08   #8
    Da kann ich nur vermuten, da ich kein MIDI Mate habe

    Wie hast du denn das Poti am EV5 stehen (das links in der Mitte)?
     
  9. saitenzieher

    saitenzieher Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.07
    Zuletzt hier:
    28.05.12
    Beiträge:
    36
    Ort:
    wesel
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 07.01.08   #9
    hallo

    ja das poti habe ich in einer endstellung stehen, in der anderen tut sich gar nichts


    vielleicht arbeitet die midimate nicht mit dem roland pedal zusammen


    grussjoerg
     
  10. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 07.01.08   #10
    Hast du das Pedal kallibriert? (ich nehme mal an das MIDI Mate bietet die Option an).
     
  11. saitenzieher

    saitenzieher Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.07
    Zuletzt hier:
    28.05.12
    Beiträge:
    36
    Ort:
    wesel
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 07.01.08   #11
    hallo


    oh das mit dem kalibieren ist mir neu... da muss ich passen, weiss auch nicht wie das funktioniert



    gruss joerg
     
  12. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 07.01.08   #12
    Wie sieht es mit den Midikanälen aus ? Hast Du die deutsche Bedienanleitung ?
    Arbeite doch Punkt für Punkt ab. Ist doch alles sehr gut beschrieben.
    Plug & Play funktioniert nicht. An erster Stelle würde ich die Midimate reseten.
    Danach arbeitest Du die Bedienanleitung von Anfang an durch.
    Kannst Du wenigstens durch die Programme schalten ?
     
  13. saitenzieher

    saitenzieher Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.07
    Zuletzt hier:
    28.05.12
    Beiträge:
    36
    Ort:
    wesel
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 07.01.08   #13
    hallo


    ja die programme kann ich schalten, habe ja auch den midikanal eingestellt, auch die controller nummer für das ev 5 pedal. wenn man das pedal hin un herbewegt, ändern sich auch die zahlenwerte

    allerdings ist die wirkung des volumepedals nicht so da, deswegen meine frage ob man dieses rocktron hex pedal verwenden muss

    nein habe nur die englische bedienungsanleitung, an die deutsche komme ich nicht ran

    auch nicht bei rocktron. com



    gruss joerg
     
  14. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 08.01.08   #14
    Ich denke nicht, dass man ausschließlich das HEX verwenden muss.
    Hier der Link zur deutschen Anleitung:http://www.gknauer.de/WEB/pdf/MIDI Mate Manual.pdf
     
  15. saitenzieher

    saitenzieher Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.07
    Zuletzt hier:
    28.05.12
    Beiträge:
    36
    Ort:
    wesel
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 08.01.08   #15
    hallo


    na , dann erstmal besten dank für den link der deutschen anleitung...momentan glaube ich aber nicht, dass ich noch was verkehrt mache...aber wie gesagt wenn ich dass expressionpedal hin un herbewege wir d von 127 auf 66 runtergezählt, die zahl 66 flackert aber sehr, genau wie am boss gx 700....kanäle sind richtig eingestellt, sonst würde sich ja gar nichts tun




    gruss joerg
     
Die Seite wird geladen...

mapping