boss md2 probleme

von noobieMax, 13.05.06.

  1. noobieMax

    noobieMax Registrierter Benutzer

    Im Board seit:
    13.05.06
    Zuletzt hier:
    25.03.08
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.05.06   #1
    hi

    ich habe soeben das boss md2 pedal bekommen. wollte es sofort ausprobieren, aber nachdem ich es an meinen cube 60 und harley benton 7 string angeschlossen hatte, musste ich feststellen, dass selbst bei niedriger lautstärke extreme rauschgeräusche auftreten.:mad:

    weiß jemand von euch, woran´s liegen könnte?


    vielen dank schon mal im vorraus
     
  2. xgoingunder

    xgoingunder Registrierter Benutzer

    Im Board seit:
    10.09.05
    Zuletzt hier:
    8.04.12
    Beiträge:
    223
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.05.06   #2
    vielleicht an der harley benton? hatte auch eine, und wirklich
    das wahre war die nie, könnte aber auch einfach nur irgendwo
    was locker sein, das ein kabel nich richtig sitzt oder so. die letzte
    möglichkeit wäre natürlich noch das mit deinem effektgerät jetzt
    was nicht stimmt.
     
  3. noobieMax

    noobieMax Threadersteller Registrierter Benutzer

    Im Board seit:
    13.05.06
    Zuletzt hier:
    25.03.08
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.05.06   #3
    danke, teste dann mal mit anderer gitarre von einem freund.
    fängt aber immer erst an zu rauschen, wenn ich den distortion-regler von null aufwärts bewege. sonst läufts einwandfrei
     
  4. lax_flow

    lax_flow Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    6.03.15
    Beiträge:
    2.903
    Ort:
    Werther Westf.
    Zustimmungen:
    141
    Kekse:
    6.228
    Erstellt: 13.05.06   #4
    schließ doch noch aus, dass es kabel und amp sind und wenns auch nicht an denen lag halt schnellstmöglich zurückschicken. (ich gehe jetzt von neukauf und umtauschrecht aus)
     
Die Seite wird geladen...

mapping