Boss NS-2 schaltet von selbst ab

von petereanima, 24.01.08.

  1. petereanima

    petereanima Registrierter Benutzer

    Im Board seit:
    03.07.06
    Zuletzt hier:
    31.08.16
    Beiträge:
    1.818
    Ort:
    Sodom XXIIXXX
    Zustimmungen:
    102
    Kekse:
    5.610
    Erstellt: 24.01.08   #1
    hi, wie der threadtitel schon sagt hab ich ein kleines problem mit dem NS-2. es ist jetzt schon ein paar mal passiert dass das teil nach einiger zeit sich von selbst abschaltet. ich verwende das original boss netzteil dazu, habs auch mit einem anderen netzteil versucht (billig teil vom T) - damit ist das NS-2 jedoch überhaupt nicht zu benutzen da es anscheinend zu wenig strom bekommt (kontrollleuchte flackert).

    irgendjemand eine idee, oder vielleicht sogar selbst das problem schon gehabt (und beheben können)? wackelkontakt am schalter vielleicht?
     
  2. Tims

    Tims Registrierter Benutzer

    Im Board seit:
    28.05.07
    Zuletzt hier:
    6.04.12
    Beiträge:
    248
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    456
    Erstellt: 24.01.08   #2
    ja das hört sich doch mal gewaltig nach wackelkontakt an. versuch mal während des betriebes leicht am schalter zu rütteln oder schüttel das ding. wenns ausgeht, kannst du von nem wackelkontakt ausgehen...

    gruß
    tim
     
  3. petereanima

    petereanima Threadersteller Registrierter Benutzer

    Im Board seit:
    03.07.06
    Zuletzt hier:
    31.08.16
    Beiträge:
    1.818
    Ort:
    Sodom XXIIXXX
    Zustimmungen:
    102
    Kekse:
    5.610
    Erstellt: 24.01.08   #3
    hi, danke - ja, hatte ich sowieso vor das ganze in richtung wackelkontakt zu überprüfen (nur noch keine zeit bis jetzt) - dachte mir nur ich frag sicherheitshalber mal nach ,vielleicht gabs das leiden schon öfter und es hatte einen adneren ursprung.

    thx auf jeden fall!

    gruss
    peter
     
Die Seite wird geladen...

mapping