Boss Overdrive reparieren lassen - wo ?

von Mr.Vegas, 23.09.06.

  1. Mr.Vegas

    Mr.Vegas Gesperrter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    964
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 23.09.06   #1
    Hey!

    nen kumpel hat mir einen bass odb-3 geschenkt weil er defekt ist.
    er funktioniert zwar noch aber das signal ist extrem leise ... level auf vollen anschlag und trotzdem kommt kaum was raus. eq usw kann man raushören dass es noch halbwegs funktioniert.
    kann man sowas reparieren lassen? nen neuer kostet ja schlappe 88euro :rolleyes:

    hab ihn schonmal aufgeschraubt aber hab nix durchgebranntes entdeckt, lötstellen waren auch ok ... ich kapiers echt nicht :screwy:

    hat jemand mal ne adresse von jmd der mir vllt helfen könnte?

    gruß thorsten
     
  2. warwicki

    warwicki Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    19.02.15
    Beiträge:
    1.048
    Ort:
    Menden
    Zustimmungen:
    1
    Kekse:
    529
    Erstellt: 23.09.06   #2
    Ich hab zwar Ahnung von Effekten und so, also son bissl, aber wo genau ich da jetzt suchen sollte, wüsst ich auch net ... abre da kann man dir helfen:
    Das Musikding.de Forum
     
  3. uruz

    uruz Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 24.09.06   #3
    batterie- oder netzteilbetrieb?
     
  4. Mr.Vegas

    Mr.Vegas Threadersteller Gesperrter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    964
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 24.09.06   #4
    thx hab mal ein topic eröffnet
     
  5. Mr.Vegas

    Mr.Vegas Threadersteller Gesperrter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    964
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 10.10.06   #5
    so hab mir in ebay noch ein odb 3 ersteigert ... in der beschreibung wurde nichts erwähnt von wegen defekt
    also angestöpselt und was is ... genau das selbe nur dass zusätzlich noch bei inaktivem zerrer das signal sehr leise ist ... mail an den verkäufer ist schon raus, da könnt ich doch grad kotzen. ma schaun was da draus wird

    jedenfalls mein anderes boss ist immer noch defekt, kennt jmd eine adresse wo mir sicher geholfen werden kann? in dem anderen forum scheint es nichts zu werden, da will man schaltpläne aber ich hab kein plan wo es sowas geben könnte.

    es muss doch jmd geben der sich auf die reperatur spezialisiert hat?!
     
  6. fla

    fla Registrierter Benutzer

    Im Board seit:
    18.02.04
    Zuletzt hier:
    2.07.08
    Beiträge:
    140
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.10.06   #6
  7. Mr.Vegas

    Mr.Vegas Threadersteller Gesperrter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    964
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 11.10.06   #7
    klar aber schaltpläne gibts da nicht, die werden die wohl auch kaum online stellen ;)
     
  8. warwicki

    warwicki Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    19.02.15
    Beiträge:
    1.048
    Ort:
    Menden
    Zustimmungen:
    1
    Kekse:
    529
    Erstellt: 11.10.06   #8
  9. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.536
    Ort:
    Rhein-Main
    Zustimmungen:
    1.422
    Kekse:
    60.306
    Erstellt: 11.10.06   #9
    Auf den üblichen Schemataseiten hab ich zum ODB-3 bisher kein Schema gefunden. Ich hatte mal gesucht, weil ich wissen wollte, wie mein ODB-3 aufgebaut ist.
    Dann hab ich mal reingeschaut in das Teil, da ist aber alles in SMD-Technik, also ziemlich mikrig-klein und dazu noch auf einer relativ großen Platine. Da hab ich es lieber wieder zugeschraubt.

    Wegen eines Reparaturservice würde ich mal hier anfragen: Roland/Boss Deutschland
     
  10. Mr.Vegas

    Mr.Vegas Threadersteller Gesperrter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    964
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 11.10.06   #10
    hab mir jetzt nen neuen zerrer bestellt, samt chorus, board usw

    den odb3 aus ebay kann ich zurückschicken, glück gehabt

    und den andren verkauf ich einfach als defekt, scheint wohl eh nix zu werden mit ner reperatur
     
  11. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    398
    Kekse:
    38.246
    Erstellt: 11.10.06   #11
    Ne Antwort darauf wär auch ganz praktisch ;-)

    Zu leise bedeutet eigentlich zu wenig power. klar.
    Stromversorgung ist demnach am warscheinlichsten.

    Frage: Am Bass liegt es aber auf jedenfall nicht? Es ist schon eigenartig das dir das direckt nochmal passiert. Ich möchte behaupten das es schon fast unmöglich ist ;-)
    Batterie Bass wechseln, Battiere Effektgerät wechseln, evtl mal mit neuen kabeln testen
     
  12. Mr.Vegas

    Mr.Vegas Threadersteller Gesperrter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    964
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 11.10.06   #12
    ich spiel net erst seit gestern bass und mein erstes boss effektgerät ist das auch nicht ;)

    habe mehrere netztteile probiert und am bass liegt es garantiert nicht.

    bass => amp = 100%
    bass => effekt => amp = 25%

    und doch solche zufälle gibt es, wie gesagt das aus ebay ist defekt und geht zurück. sowas ätzendes echt.
    jetzt hab ich mir digitech geholt ;)
     
  13. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    398
    Kekse:
    38.246
    Erstellt: 11.10.06   #13
    Du würdest lachen wie viele profi basser erst die picups tauschen, bevor se mal an die batterie denken... :D

    Und da das nicht grad der häufigste fehler bei den Boss tretern ist, find ich es halt irgendwie "unwarscheinlich" das es auch beim -neuen- der selbe fehler ist (unwarscheinlich, nicht unmöglich).

    Kannst ja mal, wenn du den boss noch hast, versuchen das Level Poti zu brücken.
    Ist halt unwarschienlich das was von der elektronik kaputt ist, aber... du hast ja mit dem 2. kaputten ding schon bewiesen das bei dir alles möglich ist :rolleyes:
    Aber n kaputtes poti kann bei vielem drehen schon eher sein, als ne lötstelle etc. bei so nem gerät...
     
  14. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.536
    Ort:
    Rhein-Main
    Zustimmungen:
    1.422
    Kekse:
    60.306
    Erstellt: 12.10.06   #14
  15. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    398
    Kekse:
    38.246
    Erstellt: 12.10.06   #15
    Stimmt, hab ihm ja auch nachdem ers gesagt hat problemlos geglaubt. Nur es steht ja nciht neben seinem namen "erfahrener bassist" oder so, darum erstmal das "einfachste" (jedenfalls mach ich das bei leuten die ich nicht kenn ^^).
    Sollte ihn ja nicht "runterstufen" oder sowas.
    Sorry wenns so aufgefasst wurde. Aber es stimmt tatsächlich das die leute mit der meisten ahnung die einfachsten sachen vergessen.
    Bestes beispiel erleb ich fast jeden Tag im Beruf.

    Elektriker prüfen testen und messen erst alles durch, und sagen schließlich das gerät ist kaputt und bringen es zu mir. (ausgebildete elektriker und elektro-meister).
    Dann zieh ich einfach die feinsicherung raus, mach ne neue rein, und schon funktionierts :p

    Aber die sache mit dem brücken wär noch interesannt, denn das level poti auszutauschen ist ja dann nciht grad das größe übel, aber meiner meinung nach der warscheinlichste fehler. Oder halt der knopf mit kondensator zum einschalten ?!

    EDIT:// Grad musikding durchgelesen ^^ Wurd ja schon fast alles erwähnt, bis auf das poti, was mich irgendwie sehr wundert. Aetschi sagte ja auch, das es eher an den "mechanischen" teilen liegt, und davon gibts nunmal nicht soviele ^^
     
  16. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.536
    Ort:
    Rhein-Main
    Zustimmungen:
    1.422
    Kekse:
    60.306
    Erstellt: 12.10.06   #16
    Du warst ja nicht allzu unfreundlich mit deinen Posts, höchstens ein bißchen ;) .
    Da muß ich allerdings zustimmen; mir selbst geht es auch so - ohne behaupten zu wollen, ich habe von irgendwas "die meiste Ahnung" - , dass ich Dinge nicht beachte, die ich eigentlich genau weiß.
     
  17. Mr.Vegas

    Mr.Vegas Threadersteller Gesperrter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    964
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 12.10.06   #17
    hehe lustig was hier für eine diskussion entbrannt ist ;)

    kenn mich schon bissl aus und kann auch mit multimeter usw umgehen etc aber ich habe jetzt keine lust jedes einzelne bauteil zu überprüfen.
    und glaube mir, ich wollts auch net glauben als ich den 2ten zerrer aus ebay angeschlossen haben. der verkäufer hats auch eingeräumt und überweist mir ja das geld zurück, von daher thema erledigt.
    den anderen defekten zerrer werde ich wohl an bastler verkaufen oder weiter verschenken mal schauen.

    also close!!!
     
  18. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 14.10.06   #18
    nen Multimeter bringt dich da eh nicht wirklich weiter.

    Musst dir nen Oszi schnappen, und den Soundweg zurückverfolgen, das Prob hört sich aber recht stark nach ner kaputten Gegekopplung in irgendeinem Verstärkerkreis an, und wenn du 2 Overdrives mit demselben Fehler hast, würd ich einfach mal die entsprechenden Widerstände durchmessen.

    Was willst du denn für das Teil haben, wenn dus nicht selbst reparieren willst?
     
  19. Mr.Vegas

    Mr.Vegas Threadersteller Gesperrter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    964
    Ort:
    Worms
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 14.10.06   #19
    keine ahnung was man dafür verlangen kann
     
  20. beowulf666

    beowulf666 Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    28.04.15
    Beiträge:
    577
    Ort:
    Im Norden.
    Zustimmungen:
    4
    Kekse:
    1.083
    Erstellt: 14.10.06   #20
    10 € plus Versand? Wie ist denn der allgemeine ZUstand von dem Effeckt? Kratzer im Lack, oder so?
     
Die Seite wird geladen...

mapping