Box Schnarrt

von Frank@5-Strings, 20.02.05.

  1. Frank@5-Strings

    Frank@5-Strings Registrierter Benutzer

    Im Board seit:
    31.05.04
    Zuletzt hier:
    12.04.11
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.05   #1
    Hallo liebe Gemeinde!

    Ich bin beunruhig, weil mein 15 Zöller (Hartke TP-Serie) beim spielen immer Schnarrt.
    Ich hatte den Verstärker immer im Proberaum, dort ist mir das wohl nie aufgefallen. Da ich ihn etzt aber zu hause stehen habe, ist mir aufgefallen, das aus dem 15Zöller zu 70% nur noch Schnarren zu hören ist.
    Ich frage jetzt, ist das Normal? SOll ich die BOx zum Händler zurück bringen?
    AM verstärker liegt es nicht, denn Meine 4X10 Box funktioniert tadellos.

    Ich hoffe ihr könnt mir tips und Ratschläge bringen.

    Kann ich evtl schon selbst hand anlegen? Schrauben anziehen oder so?!!?
    Bitte um Hilfe, Danke!
     
  2. Sledneck

    Sledneck Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    1.06.11
    Beiträge:
    209
    Ort:
    Königsbrunn b. Augsburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.05   #2
    Ach, glückwunsch ;)

    Meine Hartke Transporter is auch vor 2 Monaten Kaputt gegangen...
    Bei höherer Lautstärker verzerrt der Speaker...klingt ziehmlich hässlich...

    Du kannst ja auf jeden Fall mal das Gitter runterschrauben, schauen ob alle schrauben, die den Speaker "halten" festsitzen, oder du baust gleich den Speaker aus und schaust ob irgendwo im inneren deiner Box nen kabel den Speaker berührt.

    Wenn du noch Garantie hast: Mach es nicht sondern geh gleich zum Händler ;)
     
  3. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 20.02.05   #3
    Hi,
    teste doch mal ob es ein schabendes Geräusch gibt wenn du die Membran per Hand bewegst.
    Wenn das der Fall ist, was ich vermute, dann ist es die Schwingspule die das Schnarren erzeugt !
    Um das zu beheben müßte der Speaker reconet b.z.w. ersetzt werden.
     
  4. The Dude

    The Dude HCA Bassbau HCA HFU

    Im Board seit:
    05.05.04
    Beiträge:
    5.274
    Zustimmungen:
    282
    Kekse:
    40.841
    Erstellt: 20.02.05   #4
    Ich hatte ne Zeit lang das gleiche Problem, bei mir lag es allerdings am Bass. Bei aufgedrehten Tone-Reglern hat die Box geschnarrt. Vielleicht überprüfst du mal, ob es daran liegt.
     
  5. Frank@5-Strings

    Frank@5-Strings Threadersteller Registrierter Benutzer

    Im Board seit:
    31.05.04
    Zuletzt hier:
    12.04.11
    Beiträge:
    191
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.05   #5
    hm, ich habn aktiven bass (LTD F-204)

    wenn ich den bass regler ganz wegdrehe, dann gehts einigermaßen.
    aber ganz weg gehts damit auch nicht.

    hat noch jemand nen ragschlag?

    und ich habe noch nen 4X10er box dran, und die macht ihre arbeit perfekt!

    ---
    oder ganz einfache sache: lautsprecher im arsch-> neu kaufen???
     
Die Seite wird geladen...

mapping