boxen klingen sehr dumpf

von mixtape, 25.10.05.

  1. mixtape

    mixtape Registrierter Benutzer

    Im Board seit:
    20.09.05
    Zuletzt hier:
    18.12.05
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.05   #1
    hallo!

    ich habe folgende boxen bei ebay (ungetestet) erstanden:

    hk audio classic pro 12

    12"
    3/4"
    300/600 Watt - 8 Ohm
    65 Hz - 17 kHz

    unsere endstufe:

    crest audio powerline series

    400 Watt/4 Ohm


    für:
    gesang und synthie


    nun habe ich die teile im proberaum angeschlossen und bin mit dem klang echt unzufrieden. sie klingen sehr dumpf. die regler am mischpult kann man in alle richtungen drehen und wenden wie man will, man bekommt einfach keine höhen und mitten raus. ich habe nicht viel ahnung aber es kommt mir sehr ungewöhnlich vor, dass 12er boxen den mittelbereich und die höhen nicht richtig wiedergeben sollen.

    klingt alles ein wenig wie wenn man in eine persiltrommell singt.

    kann es an der unterdimensionierten endstufe liegen? hat das einfluss auf den sound?

    sind die teile im eimer?

    klingen die hk classic pro 12 generell so?

    wäre nett, wenn mir jemand mit ein paar antworten aushelfen könnte.

    vielen dank
     
  2. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.774
    Ort:
    Heilbronn
    Zustimmungen:
    1.723
    Kekse:
    46.721
    Erstellt: 25.10.05   #2
    womöglich sind die Hörner zerschossen?
    Geh mal mit deinen Lauschern an die Speaker ran, obs oben rausrauscht.
    Wenn nicht, dann sind wahrscheinlich neue Hochtöner fällig.
    Die HK sind jetzt zwar kein HighEnd - aber nach "Persiltrommel" darfs auch nicht klingen.
     
  3. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 25.10.05   #3
    Bei der Classic Pro ist das Hochtonhorn nur geklebt & reißt gern einmal aus der Hornführung.

    Das hatten wir auch schon

    Oder es ist nur die Soffitte (Hochtonschutzlämpchen) durchgebrannt
     
  4. taschentuch

    taschentuch Registrierter Benutzer

    Im Board seit:
    01.02.05
    Zuletzt hier:
    10.09.16
    Beiträge:
    365
    Ort:
    Groningen
    Zustimmungen:
    9
    Kekse:
    342
    Erstellt: 26.10.05   #4
    http://www.service-hkaudio.de/product_info.php?cPath=104_112&products_id=928&osCsid=7fbdcf9fb59ff0e1029d3fdf3ef821e5 -hier gibts günstiger ersatzteile

    http://www.service-hkaudio.de/ -die können einem sehr gut weiterhelfen....

    witzig....euer horn tuts nicht...ich hatte genau das gleiche Problem mit meinen CC152, neue Tweeter gekauft...ging immer noch nicht. dann hab ich festgestellt, dass die Tweeter nie mit dem Rest der Box verbunden waren :screwy: ...vllt. auch hier mal einen Blick in die Frequenzweiche (hinten bei den Eingängen) schauen.

    genauso klingts dann!:D

    Gibts bei der Box ne Soffitte?

    Gruß
    Philip
     
Die Seite wird geladen...

mapping