brauch hilfe mit der terratec phase 28

von Dictator, 24.05.04.

  1. Dictator

    Dictator Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    5.12.07
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.04   #1
    ich hab ein problem mit der phase 28 von terratec: wie kann ich das wave-signal vom computer gleichzeitig mit einem signal aus einem der Inputs wiedergeben lassen? Der Sound des Computers läuft bei mir aus dem Output 1, wenn ich jetzt mein Signal zum Beispiel von einer Gitarre hören will, muss ich dann immer im controlpanel beim Output von Wave auf AnalogIn wechseln. Aber wie kann ich beides gleichzeitig hören, wie es sich fürs recording gehört???

    Ich weiß, sicherlich selten dämlich, aber ich bin neu in der thematik... :rolleyes:
     
  2. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 24.05.04   #2
    Welche Software verwendest du denn? Bei Cubase z.B. lässt sich das direkt im Programm einstellen.
     
  3. Dictator

    Dictator Threadersteller Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    5.12.07
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.04   #3
    ich benutze kristall, nur das problem ist, dass ich entweder nur den computersound oder nur den input-sound höre und nicht beides gleichzeitig.
     
  4. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 24.05.04   #4
    Kristal Audio Engine hab ich auch, ich hab das grad mal probiert.... funktioniert problemlos.

    Stell zunächst mal sicher, dass du im Mixer bei Audio Output den ASIO-Treiber deiner Soundkarte ausgewählt hast.

    Wenn du jetzt eine neue Spur aufnehmen willst, dann wähl bei dieser Spur im Waver den ASIO-Eingang deiner Soundkarte ein und aktivier' dann diesen kleinen Knopf mit dem Lautsprecher drauf... der steht für Monitor. Jetzt solltest du problemlos gleichzeitig abspielen und aufnehmen können.
     
  5. Dictator

    Dictator Threadersteller Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    5.12.07
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.04   #5
    also wenn ich aufnehme hör ich zwar bei abspielen was ich gespielt habe, aber trotzdem hör ich während der aufnahme nichts.
     
  6. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 24.05.04   #6
    Und du bist sicher, dass du überall die ASIO-Treiber (und nicht die MME-Treiber) verwendest? Und das kleine Lautsprecher-Symbol leuchtet bei der richtigen Spur auf?
     
  7. Dictator

    Dictator Threadersteller Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    5.12.07
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.05.04   #7
    ja, das problem ist ja nicht nur bei kristall. bei meiner alten soundkarte konnte ich immer mit meiner gitarre in den line-in gehen und signal gleichzeitig mit dem computersound hören, egal in welchem programm. jetzt muss ich jedoch immer im control panel, also der mitgelieferten software der soundkarte, beim output zwischen wave und AnalogIn wechseln.

    oder kann es auch sein, dass ich die boxen im falschen input habe? zur zeit laufen die boxen bei mir über output 1.

    Das sind meine Einstellungen im Control Panel:

    http://www.speedsurf.to/marcmbusch/screenshot.jpg
     
Die Seite wird geladen...

mapping