Brauche Hilfe zu ASIO!

von QOTSA_Lover, 14.11.05.

  1. QOTSA_Lover

    QOTSA_Lover Registrierter Benutzer

    Im Board seit:
    10.11.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.473
    Ort:
    im Herzen der Oberpfalz
    Zustimmungen:
    290
    Kekse:
    5.277
    Erstellt: 14.11.05   #1
    Ich habe die alte Cubase SX Version 1.01 und den damals dazugehörigen ASIO treiber.

    Nun hatte ich dauernd Probleme mit den Latenzen (v.A. bei MIDI) und hab jetzt mal den ASIO4all ausprobiert. Nun läuft die ganze Kacke zwar latenzfrei, jedoch nur noch mit 44,1 khz und mit häufigen Systemfehlern. Woran liegt das? Vertragt sich der ASIO4all nicht mit Cubase?

    Gibt es keine Möglichkeit das selbe resultat mit dem alten originalen ASIO-Treiber zu erzielen? Oder brauch ich da ASIO 2.0??

    Wenn ja, wo krieg ich das denn her?

    Würde mich über ein paar Antworten sehr freuen.

    Und was ist eigentlich diese Buffer Size? Ich habe den jetzt bei ASIO4all extrem gering eingestellt, dass alles super läuft, aber was ist das eigentlich genau, und welchen Nachteil habe ich dadurch bei meinen Aufnahmen???

    MFG

    Thomas
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 14.11.05   #2
    Das Problem an beiden von Dir genutzen ASIO-Treibern (sowohl Cuabse als auch ASIO4all) ist der, dass er nicht für eine spezielle Hardware gemacht ist. Wenn Du wirklich stabil mit niedrigen Latenzen arbeiten wilst, so kommst Du wohl nicht um eine Soundkarte herum, die eigene gute ASIO-Treiber mitbringt. Es kanna auch mit ASIO4all oder ähnlcihen Fremdtreibern problemlos klappen, aber bei dir ja offenbar nicht.
    Die BuffeSize wirkt sich auf die Latenz aus. Wenn du diesen Bufferspeicher hoch einstellst, können viele Audiodaten zwischengespeichert werden, was zu einem stabilen Betrieb führt, aber eben Zeit kostet. Je kleiner Du den Puffer also einstellst, umso niedriger wird die Latenz, irgendwann kommt es aber zu knacksern/aussetztern, da muss man dann den richtigen Kompromiss finden.
     
  3. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 14.11.05   #3
    Nicht nur Buffersize sondern auch die Anzahl der Buffer trägt zur Latenz bei. Ggf. mal mehrere Einstellungen bzgl Anzahl Buffer und deren Grösse ausprobieren.
     
Die Seite wird geladen...

mapping