brummen der endstufe

von DJ_BOO, 10.05.04.

  1. DJ_BOO

    DJ_BOO Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    12.10.08
    Beiträge:
    177
    Ort:
    düsseldorf
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 10.05.04   #1
    hi erstmal, woran könnte dass liegen wenn die ensdstufe sehr sehr laut brummt die boxen aber nicht (nein dass ist nicht normal) fals dass jemand sagen wolte also warann liegt dass??? :confused:
     
  2. animalcracker

    animalcracker Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    1.12.13
    Beiträge:
    658
    Ort:
    nähe Krems/Austria
    Zustimmungen:
    0
    Kekse:
    178
    Erstellt: 10.05.04   #2
    hallo dj_boo
    wie genau brummt deine endstufe?wie ein teddybär oder wie ein motorrad?
    nein blödsinn spaß bei seite kanns tdu das etwas genauer beschreiben?
    streift der lüfter irgendwo?
    oder hörst du beim einschalten und wärend das betriebes ein lautes brummen aus dem amp?
    oder brummen angeschlossene LS nur an diesm amp?

    mfg man
     
  3. DJ_BOO

    DJ_BOO Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    12.10.08
    Beiträge:
    177
    Ort:
    düsseldorf
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 10.05.04   #3
    ne der lüfter kans nicht sein die wird passiv gekühlt, die brummt aber auch wenn keine boxen dran sind ne ist so nen brumen wie von ner halogen dimmer lampe nur viel lauter.
     
  4. specialermer

    specialermer Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    5.05.05
    Beiträge:
    217
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.05.04   #4
    ich würde jetzt auf en defekten ringkerntrafo (netzteil) tippen, die brummen relativ heftig wenn se nemme ganz ok sin.
     
  5. Bruder Kane

    Bruder Kane Registrierter Benutzer

    Im Board seit:
    19.09.03
    Zuletzt hier:
    27.08.11
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 11.05.04   #5
    Hi DJ_BOO
    Das hört sich nach dem Trafo an !
    Es ist natürlich die frage ob ihr an der Endstufe noch hängt ;) denn es hört sich nach einer etwas älteren Generation an.
    Ich tippe mal auf 2 sachen entweder ist der Trafo nicht mehr Bombenfest verschraubt.
    Oder die einzelnen wicklungen vom Trafo sind etwas lose. Daher ensteht dieses nette Brummen von denn 50Hz im Netz.
    Es gibt dafür aber ein Spray womit man es beseitigen kann was aber nicht immer klapp. Das sollte jeder Radio & Fernsehladen haben die dir das Reparien können!

    MFG Stefan
     
  6. DJ_BOO

    DJ_BOO Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    12.10.08
    Beiträge:
    177
    Ort:
    düsseldorf
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 11.05.04   #6
    also die endstufe ist jetzt 4 jahre alt und ja ich hänge da dran weil die doch ziemlich fett ist, ja soll ich die mal aufschrauben und gucken oder doch mal lieber weg bringen
     
  7. Bruder Kane

    Bruder Kane Registrierter Benutzer

    Im Board seit:
    19.09.03
    Zuletzt hier:
    27.08.11
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 12.05.04   #7
    Hi DJ_BOO
    Was du machst oder nicht gebe ich dir ungerne ne Antwort daher gebe ich dir nur einen kleinen Tip von mir !
    Viele Techniker die an Geräten einen Fremdeingrief sehen "weil jemand dran rum gebastelt hat oder so" machen die Reparatur als denktzettel extra noch teuer. Das gilt nicht für alle Weltweit aber für viele.

    MFG Stefan
     
  8. animalcracker

    animalcracker Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    1.12.13
    Beiträge:
    658
    Ort:
    nähe Krems/Austria
    Zustimmungen:
    0
    Kekse:
    178
    Erstellt: 12.05.04   #8
    tag dj_boo
    also auf der enstufe sollte doch draufstehen:Nicht von unbefugten öffnen oder irgend so was. im prinzip soll das auch heißen das jemend der keine sachgemäße ausbildung hat das gerät nicht aufschrauen sollte! dass kann sehr gefährlich werden.
    will dir auch nicht befehlen was tu tun sollst aber du solltes die risiken abschätzen mit dem preis einer reparatur vom Fachmann!

    mfg man
     
  9. DJ_BOO

    DJ_BOO Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    12.10.08
    Beiträge:
    177
    Ort:
    düsseldorf
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 12.05.04   #9
    ja ich wolte auch nur mögliche ursachen dafür wissen, wenn ich die jetzt so lassen solte könnte da was passieren mit endstufe oder gar boxen.
     
  10. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 12.05.04   #10
    Weiss man nicht so, ohne die Ursache zu kennen. Lass doch mal eben einen Fachmann draufgucken: wenn das Netzteilseitig ist, braucht das noch nicht mal ein Experte für PA oder Endstufen zu sein, das kann jeder andere Elektronik-/Elektroladen auch.
    Hast du keinen "Schrauber deines Vertrauens" in der Nähe, der zumindest für drauf- bzw. reingucken nicht gleich die Hand aufhält?

    Jens
     
Die Seite wird geladen...

mapping