Brummen im Mikro

von Wolf-107, 22.06.06.

  1. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 22.06.06   #1
    Hoffe hier ist der Beitrag richtig aufgehoben, wr meiner meinung nach das passendste Forum.
    Folgendes Problem:

    Ich höre ein brummen wenn ich Mikro am Effektgerät dran hab und dann in rechner reingehe.
    Das Mikro:
    RH Sound HSMC001 (Kondensator)
    Millenium PP2 Phantompower
    Digitech TSR-6 True Stereo Effects Processor
    Und ein normales 6,3er Klinkekabel
    (hab leider keine weiteren Links gefunden)

    Nun hör ich ein gewaltiges Brummen.
    Wenn ich mein billiges dynamisches ranhäng gehts wunderbar. Woran liegts?

    Ich geh vom Mikro inne PhantomPower, dann ins Digitech und von da in Rechner (is aber bestimmt klar, wie auch sonst;))

    Hoffe jemand kann mir helfen...[FONT=Arial, Helvetica, sans-serif][/FONT]
     
  2. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 22.06.06   #2
    Das PP2 hat einen Netzanschluß?
    Dann hast Du eine vermutlich sogenannte Brummschleife zwischen dem Speisegerät und dem PC.
    Dagegen gibt es DI-Boxen.
    Das dynamische Mikro betreibst Du doch sicher ohne das PP2?
     
  3. Wolf-107

    Wolf-107 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 22.06.06   #3
    Erstmal danke für deine Antwort.
    Ja das PP2 hat einen Netzanschluss. Wusste aber nicht dass es dafür DI-Boxen gibt.
    Kann ich die dafür nehmen?
    http://www.musik-service.de/LEEM-NDI-100-DI-Box-aktiv-prx395533447de.aspx
    Gibt ja auch aktive und passive. Wo liegt der Unterschied? Und seh ich das richtig dass ich mit dieser mein PP2 nicht mehr brauche?


    Edit: oder kann ich auch die nehmen und die PP2 dran lassen?
    http://cgi.ebay.de/DI-Box-Sirus-Pro...5QQihZ016QQcategoryZ96628QQrdZ1QQcmdZViewItem
     
  4. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 22.06.06   #4
    Die DI-Box wandelt das unsymmetrische Signal in ein symmetrisches um, weil symm. Leitungen deutlich weniger störanfällig gegen äußere Einstrahlungen sind.
    Das ist in Deinem Fall Nebensache.
    Aber sie haben auch einen Groundlift-Schalter, der eine Massetrennung zwischen zwei Geräten ermöglicht, und das könnte Dein Problem beheben.
    Ich sag absichtlich: könnte, weil Brummen so etwa 100000 oder mehr Ursachen haben kann...
    Mikrofon (kenn ich nicht), ist aber sehr wahrscheinlich symmetrisch.
    PP2 - symmetrisch.
    Digitec (hab ich nicht gefunden auf die Schnelle), vermutlich unsymmetrisch.
    PC-Soundkarte - vermutlich unsymmetrisch (normales 6,3er Klinkenkabel).

    Ich vermute die Ursache des Brummens bei der Verbindung PP2 und Digitec, was hast Du denn da für ein Kabel dazwischen? Ausgang PP2 = XLR, Eingang Digitec 6,3er Monoklinke?
    Das würde bedeuten, das symmetrische Signal vom PP2 wird zwangs-de-symmetriert.

    Dann würde ich es damal mit einer passiven DI, die quasi "rückwärts" betrieben wird versuchen, das geht nur mit einer passiven!
    Am einfachsten mal bei einem Bekannten leihen und probieren, sie zwischen PP2 (mit einem kurzen XLR-XLR-Kabel) und dem Digitec (mit einem einfachen Klinkenkabel) einzuschleifen.

    (wenn ich nur wüßte, was das für ein Teil ist, dieses Digitec...:confused: )
     
  5. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 22.06.06   #5
    Ja, die bei ebay ist auch so eine wie die in meinem Link. Ob sie besser oder schlechter als sie ist - keine Ahnung, aber zum Ausprobieren geht sie auf jeden Fall.
    Und gleich noch: nein, die DI-Boxen ersetzen keine Phantompower, manche aktiven benötigen für ihre Elektronik die Stromversorgung.
    Aber wie gesagt, aktive kann man nicht "rückwärts" anschließen, um aus einem symm. Signal ein unsymmetrisches zu machen, das geht nur mit einfachen passiven.
     
  6. Wolf-107

    Wolf-107 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 22.06.06   #6
    Ok erstmal einen ganz großen Dank für deine Antworten und die idiotensichere Erklärung.
    Ich bin Montag sowieso im Sound&Drumland und da werd ich das mal versuchen. Aber es klingt erstmal recht einleuchtend. Ich werds hier dann posten obs gefunzt hat.

    (wie gesagt, ich hab zu dem Digitec nicht mal auf der Homepage was gefunden, scheint schon etwas älter zu sein das Gerät. Habs selbst bloß gebraucht gekauft)
     
  7. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 22.06.06   #7
    Bei google ist der noch vernünftigste Treffer der.:rolleyes:
    Gut, wenn Du die Möglichkeit zum Ausprobieren hast...:great:
     
  8. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 23.06.06   #8
    Wie sonst? Mit einem Mikro-Vorverstärker dazwischen natürlich... Der Phantomspeiseadapter verstärkt das Signal nicht, und zu allem Überfluss hat der Digitech AFAik auch nicht unsymmetrische Eingänge. Fast logisch, dass das nicht vernünftig funktioniert (Mikropegel unsymmetrisch - naja..)

    Och, bitte nicht schon wieder die Nummer mit der "Rückwärts-DI". Das hatten wir doch gerade erst... https://www.musiker-board.de/vb/showthread.php?t=134670

    Wenn da erstmal der ohnehin fehlende Preamp drinsitzt (ohne den das ganze wirklich vergebene Liebesmüh ist), dann kann man dessen Ausgang auch einfach unsymmetrisch und auch ohne DI-Box "rückwärts" problemlos an das Effektgerät anschließen.

    Also: http://www.musik-service.de/Behringer-Mini-MIC-MIC-800-prx395750659de.aspx und schon braucht es auch keine separate Phantomspeisung mehr, die Brummprobleme machen kann...
     
  9. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 23.06.06   #9
    An einen PreAmp hatte ich auch schon gedacht, aber:

    Wieso gehts dann mit einem dynamischen Mikro problemlos? :confused:
    Blöd, daß ich nirgendwo Daten zu dem Digitec TSR-6 gefunden habe.

    Ein Beispiel für eine Anwendung einer "Rückwärts-DI" werde ich nachreichen, aber nicht hier in diesem Thread, da es nicht zum Thema gehört, sondern per PN, muß auch erst mal die Geräte aufschreiben, die Bezeichnungen hab ich nicht alle auswendig im Kopf.
    Den Thread, den Du verlinkt hast, hab ich übersehen, wußte ich nichts davon, sorry.
     
  10. tonfreak

    tonfreak Registrierter Benutzer

    Im Board seit:
    03.03.06
    Zuletzt hier:
    27.03.10
    Beiträge:
    1.175
    Zustimmungen:
    1
    Kekse:
    1.026
    Erstellt: 23.06.06   #10
    Hy Tonstudio2,
    hab nochmal ein bisschen gegoggelt und jetzt die Bedienungsanleitung des Digitech gefunden: http://www.digitech.com/ftp_mirror/PDFs/Discontinued/Manuals/TSR6.pdf (leider auf Englisch, aber das dürfte für dich ja kein Problem sein).
    Hoffe, das hilft dir weiter.

    MfG

    Tonfreak
     
  11. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 23.06.06   #11
    Ja, danke Dir.
    Nur das es jetzt umso fraglicher wird, wieso der ganze Weg mit einem dynamischen Mikro funktionieren sollte :confused:
    Der Stereoeingang (2x Klinke) ist symmetrisch, .Jens hat recht, und der Nominal Level beträgt +4 dBu, max. +18 dBu, also Linepegel...
    Also da stimmt doch was überhaupt nicht. Bei Verwendung der richtigen Kabel dürfte es weder Brummen, noch ein Signal zu hören sein?!

    @ Wolf-107:
    1. Was ist das für ein billiges dynamisches Mikro, mit dem es geht??
    2. Gehst Du mit dem dynamischen auch über das Effekt?
    3. Welche Soundkarte mit welchem Eingang verwendest Du?
    4. Und was ist ein "normales" Klinkenkabel? Für welche Verbindung?

    Aber 2., 3., 4. ist eigentlich gar nicht so wichtig, ein Mikrofon braucht auf jeden Fall einen Vorverstärker, sonst ist der Pegel für das Effektgerät zu niedrig. Ich hab in der Bedienungsanleitung keine Angaben dazu gefunden, aber ich kann mir nicht vorstellen, daß der Input des Gerätes eine Verstärkung von 40dB machen kann...
     
  12. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 23.06.06   #12
    Naja, irgendwas ganz leises, verrauschtes dürfte man da schon hören. Ein dynamisches Mikro erzeugt ja tatsächlich eine nicht ganz verschwindende Spannung. Toll dürfte das nicht sein, aber irgendwie hören wird schon gehen...
     
  13. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 23.06.06   #13
    Hab mir grad mal ein paar Mikrodaten angesehen, weil ich mir nicht sicher war.
    Ein Kondensatormikro bringt sogar noch etwas mehr Spannung als ein dynamisches, also müßte da noch eher was zu hören sein....

    dynamisch: 1,8....2,5mV/Pa
    Kondensator: 2...5mV/Pa
    Ist nicht viel, aber...

    :confused: :confused: :confused:
     
  14. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 25.06.06   #14
    Ich habe mich falsch ausgedrückt: Ich meinte (bitte nicht ganz eng im physikalischen Sinne interpretieren): Ein dynamisches Mikro erzeugt sogar so etwas wie Leistung. D.h. an einem niederohmigen Eingang wird die Ausgangsspannung nicht sofort komplett zusammenbrechen. Beim Kondesator hängt das sehr von der Bauweise des internen Impedanzwandlers ab, denn die Kapsel selbst darf im Gegensatz zur Spule des "Dynamikers" so gut wie gar nicht belastet werden...
     
  15. Wolf-107

    Wolf-107 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 25.06.06   #15
    Hoffe das Hilft.
     
  16. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 25.06.06   #16
    :eek:
    Ja, das hilft. Beim Staunen und grübeln...:rolleyes: :confused:

    Ich glaub, hier müssen sich jetzt mal ein paar andere dazu äußern, ich kanns mir nicht weiter erklären - außer dem, was ich schon dazu gesagt habe.
    Wahrscheinlich ist der einfachste und insgesamt gesehen kostengünstigste Vorschlag der von .Jens weiter oben mit dem Behringer Preamp, der auch gleichzeitig die Phantom liefert.
    Ich erinnere mich, in einem anderen Thread gelesen zu haben, daß gerade die billigen "Zugabe"-Mikros einen besonders hohen Pegel im Vergleich zu den "professionellen" bringen, vermutlich ist das bei Deinem auch so und deshalb funktioniert, was eigentlich nicht funktionieren kann...:screwy:

    Das ganz "einfache" Klinkenkabel ist ein symmetrisches Kabel, auch oft als Stereoklinkenkabel bezeichnet. Das noch einfachere ist unsymm. bzw. Mono.
     
  17. Wolf-107

    Wolf-107 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 26.06.06   #17
    War jetzt im Sound&Drumland hab da mein Problem erörtert. Die sagten dass ich einfach mal den Strom von Rechner, PP2 und Digitech aus der gleiches Steckerleiste nehmen soll. Bis jetzt hat das Digitech den Strom von einer anderen Steckdose bekommen. Was haltet ihr von dem Vorschlag? Kanns leider erst ende der Wocher probieren, da ich die ganze Woche nicht zuhause bin.
     
  18. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 27.06.06   #18
    Das behebt immer noch nicht das ganz offensichtliche Problem, dass dir der unbedingt nötige Mikrofonvorverstärker fehlt.
    Dass es mit dem dynamischen Mikro funktioniert, grenzt an ein Wunder, andererseits ist klar, dass da irgendwas rauskommt, nur eben mit viel zu geringem Pegel. Bei diesen niedrigen (Mikrofon-)Pegeln ist jede noch so kleine Störung natürlich im Verhältnis sehr deutlich wahrnehmbar.

    Ich wette 10 gegen 1, dass bei der Verwendung eines Mikrovorverstärkers statt der PP2 (wer hat dich da eigentlich beraten?) all diese Probleme Geschichte sind...
     
  19. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 27.06.06   #19
    Nachtrag: Das zweite Problem könnte in der Tat die Phantomspeisung in Verbindung mit dem "normalen" Klinkenkabel sein. Denn die Phantomspeisung koppelt zwar die 48V in das Mikro ein, das klappt aber nur, wenn der Ausgang auch symmetrisch weitergeführt wird (zwischen PP und Effektgerät). Das tust du derzeit anscheinend nicht.

    Ich frage mich ohnehin, wo du dieses "normale Klinkenkabel" an der PP2 anschließt - da sehe ich auf Beildern im Netz nur XLR-Anschlüsse...

    Wenn du die Brummprobleme WIRKLICH loswerden willst und nicht ein (entschuldige den Ausdruck) "Gefrickel" gegen das nächste austauschen willst, dann ersetze die PP2 durch einen kleinen Mikrovorverstärker (der ungefähr gleich teuer ist) und benutze die passenden Kabel (Mikro->Preamp XLR-XLR und Preamp->Effektgerät XLR->Stereoklinke).
     
  20. Wolf-107

    Wolf-107 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 30.06.06   #20
    Hallo,
    da bin ich mal wieder. Grad nach hause gekommen und gleich mal versucht den Strom von dem Digitech von der gleichen Stromquelle zu nehmen, und siehe da, das Brummen ist weg. Hat man mir doch einen guten Tipp bei Sound&Drumland gegeben und noch etwas Geld ausgeben gespart. Aber naja, auf solche banalen Möglichkeiten (bzw. Lösungen) kommt man eben nicht (ging jetzt an mich und nicht an euch alle die sich Gedanken gemacht haben).

    Sorry@Jens dass ich mich wohl etwas ungeschickt ausgedrückt hab. Nochmal kurz: Vom Mic mit XLR-XLR in das PP2--->XLR-Klinke in das Digitech--->Klinke-Klinke in die Soundkarte.

    Aber wie dem auch sei, das Brummen ist weg und nochmal DANKE an alle die sich Gedanken gemacht haben.

    Edit: Achso, und der Pegel mit dem das Signal reinkommt ist auch OK.
     
Die Seite wird geladen...

mapping