Cinch-Kabel bei Technics 1210 MK2

von Joni, 23.11.04.

  1. Joni

    Joni Registrierter Benutzer

    Im Board seit:
    25.08.04
    Zuletzt hier:
    25.09.07
    Beiträge:
    8
    Ort:
    Schweiz, nähe Zürich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.11.04   #1
    Hallo!
    Ich hab mir vor ein paar Monaten 2 Technics Turntables bei ebay gekauft, wobei einer der beiden ärgerlicherweise nicht in angepriesenem Zustand war.
    Unter anderem waren die beiden "Cinch-Kabel-Köpfchen" plattgedrückt, so dass nach einigen Tagen nur noch ein schlechtes bzw. gar kein Signal mit lautem Störgeräusch mehr in den Mixer kam.
    Ich konnte dies äusserst unelegant umgehen, indem ich das Kabel einfach kappte und mit anschraubbaren Verbindungswürfelchen (keine Ahnung wie die heissen) zwei neue Cinchköpfe drangemacht. So ging es einigermassen.
    Nach einem (vorsichtigen) Transport habe ich aber wieder ein sehr lästiges Störgeräusch auf dem rechten, und gar kein Signal mehr auf dem linken Kanal, egal wie viel ich dran rumschraube...
    Nun meine Frage: ist es notwendig, dass ich meinen Turntable öffne und das Kabel ersetze? Wenn ja, worauf muss ich achten und woher bekomm ich ein neues Kabel, falls es denn ein spezifisches Technics-Cinch-Kabel gibt? Oder gibt es eine andere Lösung für mein Problem, z.B. es mit nem Lötkolben versuchen?
    Ich hab einfach gemerkt dass das Signal extrem empfindlich auf Kabelmängel aller Art ist und würde mich freuen, wenn mir jemand helfen könnte.

    Vielen Dank schon im Voraus!

    Gruss

    Joni
     
  2. Alca

    Alca Registrierter Benutzer

    Im Board seit:
    25.10.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    1.022
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 24.11.04   #2
    Ich denke, du wirst nicht drum rum kommen den 1210er aufzuschrauben und ein neues kabel einzulöten. Da das problem relativ häufig vorkommt gibts da im internet sicher eine anleitung.

    Ich hab auch schon gehört, dass sich manche vergoldete Cinch Buxen an ihren Technics gebaut haben, um das kabel immer austauschen zu können. Vielleicht findest du auch hierzu eine anleitung.
     
  3. Gee

    Gee Registrierter Benutzer

    Im Board seit:
    22.09.04
    Zuletzt hier:
    15.03.05
    Beiträge:
    70
    Ort:
    bERlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.04   #3
    Das müßte die Listerklemme gewesen sein ;-)

    Ich empfehle Dir das machen zu lassen, und am besten gleich so, das dein Erdungskabel mit intergriert ist. Das nervt mich total... Dieses ewige an und -abschrauben...

    greetz
     
  4. Elharter

    Elharter Registrierter Benutzer

    Im Board seit:
    19.11.04
    Zuletzt hier:
    3.02.14
    Beiträge:
    589
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.04   #4
    also normal sollte das kein allzu grosses Problem darstellen.....

    du meintest wahrscheinlich eine Blockklemme.....nicht das gelbe vom Ei ;)

    Also, hier hat du mal einen kompletten Ersatzteil/Schalt/Justier/usw usw usw Plan für den 1210er MKII:
    http://www.produktinfo.conrad.com/datenblaetter/375000-399999/380806-sp-01-ml-sl-1210mk2_plattenspieler_de-en-fr-es.pdf

    da findest du in DE,EN,FR und Spanish alles was es dazu gibt mit Ersatzteilnummern usw....

    anhand dieser solltest du es schaffen, wenn auch mit ein wenig Geschick, das Kabel zu tauschen!

    Am meisten musst du beim Tonarm aufpassen, da die maschinell montiert und fixiert werden.....1x verstellt kostet es ca. 100€ den wieder justieren zu lassen.

    Auf der Explosionzeichnung ist Nr. 75 und 76 dein Teil....
    (Seite 37)

    Hier noch ein Shop welcher genug Technics Ersatzteile so zu bestellen hat:
    http://1200s.com/Shop/index.php/cPath/1_7

    Hoff. hilfts ;)
     
  5. Mr.Splinter

    Mr.Splinter Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    23.05.10
    Beiträge:
    1.788
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 24.11.04   #5
    wie von gee schon erwähnt, lass es von einem fachhändler machen. sollte dieser den tonarm verstellen, muss er die 100 euro blechen und nicht du.
    außerdem hast du ein sauberes endergebnis, vorasugesetzt der händler kippt sich nicht vorher ein 6er rein! :D
     
  6. Joni

    Joni Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.04
    Zuletzt hier:
    25.09.07
    Beiträge:
    8
    Ort:
    Schweiz, nähe Zürich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.11.04   #6
    Danke vielmals für eure schnellen und ausführlichen Antworten! :great:
    Allerdings traue ich mir nicht zu, bloss mit hilfe des Manuals das ganze selbst hinzubekommen, hab da nämlich nicht allzuviel konkretes rausinterpretieren können...ich lasse da wohl lieber den Fachmann ans Werk. Meint ihr dass der Typ im Plattenladen sowas hinbekommt, oder sind die Erfolgsaussichten bei einem Radio- & TV-Fachgeschäft wohl höher?

    Dass das "Verbindungswürfelchen" wohl nicht der korrekte Terminus war hab ich doch arg vermutet, jetzt weiss ich jedenfalls definitiv Bescheid! :)
     
  7. Mr.Splinter

    Mr.Splinter Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    23.05.10
    Beiträge:
    1.788
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 24.11.04   #7
    zweites
    am besten ein ganz alter fachmann.
    die "modernen" und jungen fachmänner/frauen haben mit plattenspielern heutzutage nichts mehr am hut!
     
  8. Joni

    Joni Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.04
    Zuletzt hier:
    25.09.07
    Beiträge:
    8
    Ort:
    Schweiz, nähe Zürich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.11.04   #8
    Ich hab mir nun doch zwei Cinch-Ersatzendstecker gekauft und selbst angelötet, und - zu meiner Überraschung :o - hats auch ganz gut geklappt. Ich hab zwar, wenn die Lautstärke ordentlich aufgedreht ist, ein leises Störgeräusch, aber wenn dazu fette Housebeats laufen hört man rein gar nichts... :D

    Merci nochmals an alle, die sich auf meine Frage gemeldet haben!
     
  9. Elharter

    Elharter Registrierter Benutzer

    Im Board seit:
    19.11.04
    Zuletzt hier:
    3.02.14
    Beiträge:
    589
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.04   #9
    Na SUPER !!

    Kannst du vl noch ne kurz Anleitung hier reinstellen, dann haben wir alle was davon ;) Das wär sehr fein...:o
     
  10. PlusOne

    PlusOne Registrierter Benutzer

    Im Board seit:
    08.09.05
    Zuletzt hier:
    8.09.05
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.09.05   #10
    habe ich derzeit auch, hab einfach die alten Cinch Stecker derweilen "gekappt".
    Neue Stecker beim Conrad gekauft, die haben eine Schraube im Stecker, um die mittlere "Litze" zu arretieren.

    Tja, ich dachte das wäre eigentlich alles - wieder angeschlossen und es ging nichts ! :screwy:

    Nächsten Tag nochmals die Kabel gecheckt bzw. den Widerstand gemesen (Stecker, Kabel), war eigentlich nichts diffuses - bis ich mal am Kabel wackelte und es etwas gebogen habe - kam wieder auf den rechten Kanal nen Beat.

    Vermute das es bei mir ein Kabelbruch ist - keine Ahnung warum der linke Kanal nicht will.

    Werde Ihn nochmals die Woche aufschrauben und die Kabel neu löten.

    Der Einschalter ist mir vor kurzem auch im 1210er verschwunden *grins* - da gibt es aber schon etliche "FAQ's".

    Ich meld mich soweit das Teil läuft und werde gleichzeitig ein paar Fotos machen.

    Hoffe es klappt alles ^^

    Gruß, PlusOne :eek:
     
Die Seite wird geladen...

mapping