Clipping bei Effektgeräten?

von Moerk, 17.08.08.

  1. Moerk

    Moerk Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 17.08.08   #1
    Hallo,

    ich habe mal ne Frage. Und zwar habe ich mal gehört, dass Modulations- und Zeitverzögerungseffekte clippen können, wenn Sie zu hohen Pegel bekommen (also auch, wenn man keine Autobatterie an die Inputbüchse anschließt...). Mich interessiert, ob ihr das bestätigen oder dementieren könnt. Ich plane nämlich vor meinen Amp hinter eine Ratte ein Delay zu stellen und möchte nicht, dass da unschöne Geräusche auftreten. Ich benutze meinen Verzerre nämlich hauptsächlich zum Boosten und der Pegel wird dann logischerweise schon über normal angehoben.

    Falls es da Probleme gibt, würde es helfen das Delay in den EFX-Loop zu stellen, oder kommt aus der Vorstufe noch mehr Pegel raus?

    Danke für sachkundige Antworten,

    Mörk
     
  2. Chaosruler

    Chaosruler Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    414
    Zustimmungen:
    2
    Kekse:
    519
    Erstellt: 17.08.08   #2
    Hallo,

    nein ich glaube kaum das das Kritisch wird, denn wenn das Delay im Loop von einem Amp hängt, bekommt es viel mehr Input als wenn es nach der Rat hängen würde! Also es sollte schon schwer sein so ein Delay zu übersteuern:great:

    EDIT# Was meinste du denn mit einer Autobatterie? (Ist zwar nur als ein Spaß von dir gemeint aber ich kanns dir trotzdem mal erklären ;) )
    Also! Da würde sowieso nix geschenen denn Batterie = Gleichstrom und jedes ordentliche Effektgerät hat am Eingang sowie am Ausgang einen Kondensator welcher den Gleichstrom blockiert und nur den Wechselstrom durchlässt ;)


    lg Thomas
     
  3. Moerk

    Moerk Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 17.08.08   #3
    Ok, da bin ich mit der Autobatterie mal voll ins Fettnäpfchen getreten :D

    Also das Signal eines Preamps ist definitv stärker als von einer weit aufgerissenen Ratte?
     
  4. Chaosruler

    Chaosruler Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    24.12.14
    Beiträge:
    414
    Zustimmungen:
    2
    Kekse:
    519
    Erstellt: 17.08.08   #4
    Jup ist es definitiv :great:

    lg Thomas
     
  5. Moerk

    Moerk Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 17.08.08   #5
    Ok, lieben Dank!

    Dann werde ich mal shoppen gehen... :)
     
Die Seite wird geladen...

mapping