Compressionsprobleme

von dieFlying, 02.03.05.

  1. dieFlying

    dieFlying Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    26.09.09
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.05   #1
    Moin!

    Unser Sänger hat sich jetzt ein "Rode K-2" zugelegt.
    Da es ein Röhrenmikro ist, brauch es einen Vorverstärker. Nun zu meinem Problem:

    Wir haben einen Behringer-Comressor, welchen wir eigentlich zwischen Pre-amp und Mischpult schließen wollten, es kam jedoch nur verdammt übersteuerter Brei dabei raus!
    Kann das irgendwie am Verstärker liegen oder war ich einfach nur zu blöd den Compressor richtig einzustellen?

    Bitte helft mir....;(
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 02.03.05   #2
    Welchen Behringer habt Ihr den genau ?


    Topo :cool:
     
  3. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 03.03.05   #3
    wenn es an den compressor einstellungen lieden soll dann poste bitte mal die einstellung: thearshold, ratio, ...

    -> gain? (kompressor || mischpult)
     
  4. dieFlying

    dieFlying Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    26.09.09
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.05   #4
    weiss gerade gar nicht, welches modell das genau ist...ich schau mal nach, wenn ich wieder im Proberaum bin...dann kann ich auch die einstellungen posten
     
mapping