Crest cpx 2600 kaputt??

von Bratnextdoor, 21.10.07.

  1. Bratnextdoor

    Bratnextdoor Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    21.10.07
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.10.07   #1
    Folgendes ich hab bei uns im proberaum ne crest cpx 2600 mit nem Sony MXP-29 mischpult laufen. An der endstufe sind 2 noname boxen angeschlossen und 2 billige dap boxen jeweils paralell geschaltet angeschlossen! Als wir im Proberaum ein bisschen musik gehört hatten (ipod am mischpult angeschlossen), kame auf einmal nur noch ganz helle aber sehr sehr leise die musik!

    Die endstufe war auf 20 db aufgedreht (bei beiden ausgängen) also nicht mal die hälfte!

    Kann es sein das die sicherungen durch sind oder an was könnte es liegen?
     
  2. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 22.10.07   #2

    Ich würde mal eher drauf tippen, daß sich die Tieftöner verabschiedet haben... :D

    der onk mit Gruß
     
  3. Clyde

    Clyde Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    279
    Zustimmungen:
    2
    Kekse:
    365
    Erstellt: 25.10.07   #3
    Jup,
    die Endstufe ist wohl eher das letzte was kaputt geht, gerade die CPX die recht gute Schutzschaltungen hat.
    Die LS dürften wohl eher Signale bekommen haben (iPod) welche sie nicht mochten...
    Also erstmal Lautsprecher checken solange an der Endstufe nix dauerhaft Rot leuchtet ohne angeschlossene Lautsprecher
     
Die Seite wird geladen...

mapping