Cry Baby (Wah Wah)

von richi69, 15.02.08.

  1. richi69

    richi69 Registrierter Benutzer

    Im Board seit:
    15.02.08
    Zuletzt hier:
    3.07.16
    Beiträge:
    185
    Ort:
    Horb
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 15.02.08   #1
    mein wah hat einen wackel kontakt, woran kann dies liegen? :confused:
    die Platine hab ich schon ausgebaut und die lötstellen überprüft, da ist alles i.O., es sind auch keine bauteile angeschmort.. :screwy:
    es funktioniert auch noch wenn ich es auf durchgang schalte! :bang:
     
  2. MatthiasT

    MatthiasT Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    26.06.12
    Beiträge:
    3.551
    Zustimmungen:
    422
    Kekse:
    34.746
    Erstellt: 15.02.08   #2
    Wenn es auf Durchgang einwandfrei funktioniert wird der Fehler auf der Platine liegen, nicht an einem Wackler am Ein oder Ausgang.

    Da hilft nur weiter nachschauen. Ich würde eben mit einem Oszi den Signalfluss nachverfolgen, die Möglichkeit wirst du nicht haben - sonst hättest du es ja schon längst getan.

    Also kannst du nur nochmal optisch kontrollieren, oder aber das Ding zu jemanden geben der sich auskennt. So aus der Ferne kann ich auch nicht sagen, welches Bauteil oder welche Lötstelle kaputt ist.


    Alternative: Wenns absolut nicht tun will, Elektrik rauswerfen und Poti und Pedal behalten. Bei Selbstbauprojekten ist sowas Gold wert. Aus diesem Grund musste bei mir auch schon mal ein kaputtes Crybaby sterben.
     
  3. richi69

    richi69 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.08
    Zuletzt hier:
    3.07.16
    Beiträge:
    185
    Ort:
    Horb
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 15.02.08   #3
    danke erstmal, werd es auf arbeit gleich mal ans oszi hängen.
    falls es nicht funzt, wo bekomme ich eine neue platine dafür her? passen evtl platinen hochwertigerer modelle in das gehäuse? ich habe nur die standart version (GCB95)
     
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.522
    Ort:
    Rhein-Main
    Zustimmungen:
    1.416
    Kekse:
    60.306
    Erstellt: 16.02.08   #4
  5. SigurTool

    SigurTool Registrierter Benutzer

    Im Board seit:
    06.06.06
    Zuletzt hier:
    10.05.11
    Beiträge:
    392
    Zustimmungen:
    0
    Kekse:
    3.018
    Erstellt: 16.02.08   #5
    nochmal eine ziehmliche NOOB-Frage, ich wollte nur nicht deswegen ein Topic eröffnen.

    Wann wird die Batterie meines Cry Baby Pedals eigentlich "angezapft/verbraucht"?
    Wenn das Kabel mit der Gitarre mit angeschlossen ist, erst beim benutzen, oder wenn der Amp
    an ist?


    mfg

    SigurTool
     
  6. richi69

    richi69 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.08
    Zuletzt hier:
    3.07.16
    Beiträge:
    185
    Ort:
    Horb
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 16.02.08   #6
    also ich hab immer das gefühl das die batterie sich ständig entlädt!
    eigentlich dürfte ssie sich nur entleeren wenn die input-buchse belegt ist und es aktiv ist, aber bei mir war sie ständig leer, auch wenn ich es nicht benutzt habe
    das könnte daran liegen das man beim cry baby nicht sieht wenn es aktiv ist!
    ich habe mir aus diesem grund eine kontroll led eingebaut um jederzeit den zustand überprüfen zu können.. die idee kam mir beim testen anderer wah wah modelle die diese funktion serienmäßig haben..

    Fazit: entweder hast du immer ersatzbatterien dabei oder gleich akkus mit ladegerät(was ich bevorzuge)
     
Die Seite wird geladen...

mapping