CUBASE / ALESIS IO2 / ACTIVE BASS => übersteuert TOTAL

von domek, 12.09.07.

  1. domek

    domek Registrierter Benutzer

    Im Board seit:
    05.07.05
    Zuletzt hier:
    7.12.12
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.09.07   #1
    Hey, also ich hab des Alesis IO-2, zusammen mit cubase... wenn ich jez aufnehm mit meinem alten bass, einem YAMAHA passive, ist alles in ordnung... für unsere songs will ich aber mit meinem neuen bass aufnehmen, nem WARWICK active, und selbst wenn bei dem der gain regler am alesis io-2 auf 0 (!!) ist übersteuert es TOTAL...weiss jmd woher des kommt bzw wie man des regeln kann ??

    thx für die antworten
    XdomekX
     
  2. guinness

    guinness Mod Emeritus Ex-Moderator

    Im Board seit:
    07.09.05
    Zuletzt hier:
    9.12.11
    Beiträge:
    967
    Ort:
    Braunschweig
    Zustimmungen:
    13
    Kekse:
    2.541
    Erstellt: 12.09.07   #2
    Vielleicht die Batterie im Bass leer?
     
  3. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 12.09.07   #3
    Batterie ist schon mal ein guter Tipp, aktive Schaltungen in Instrumenten klingen bei mangelnder Spannung meist sehr unangenehm.

    Wenn du bei IO-2 mal probeweise auf Line-Pegel umschaltest, ist es dann weg (also die Übersteuerung), oder kommt dann gar kein Signal mehr (Line-Eingänge sind ja idR für bereits voll ausgepegelte und damit verstärkte Signale gedacht)?
     
  4. Hankman

    Hankman Registrierter Benutzer

    Im Board seit:
    13.08.07
    Zuletzt hier:
    12.08.11
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 12.09.07   #4
    Batterie leer?

    Ist die Batterie nicht eher voll, wenns übersteuert, weil der eingang nicht für den hohen Output von aktiv PUs ausgelegt ist?!?

    In der Beschreibung steht ja auch nur: "die auch Signale mit Gitarrenpegel verarbeiten können". Nix von aktiv. Die Sache mit auf Line Signal umschalten wäre vielleicht ne Möglichkeit. Oder hast du vielleicht ne andere Möglichkeit den Pegel zu senken ohne veränderung des Klangcharakters?

    Aber mir siehts nach zu viel output aus...

    Hank
     
  5. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 13.09.07   #5
    @Hank:

    Doch, wenn die Batterie leer ist bzw. die erforderliche Spannung nicht mehr bringt, haben die aktiven Bauteile nicht mehr genug Saft um richtig zu arbeiten, und dann wird aus einem sauberen definierten Ton ein hässliches Gezerre.
    Deine Theorie mit volle Batterie = Übersteuerung ist ja schon ein bissl Nonsens ;)
    Der Output ist sicher nicht das Problem, eher die Wahl der richtigen Inputform.


    Klar, aktive Instrumente pumpen schon etwas mehr Spannung raus als rein passiv ausgelegte, aber dennoch ist das eigentlich noch lange kein Line-Pegel, d.h. der Line-Eingang muss das auf jedenfall handeln können. Das die Pegelspitzen den Preamp überfahren kann schon sein, daher eben mal umschalten.
     
Die Seite wird geladen...

mapping