Cubase- Audio Interface

von Perfect Drug, 03.03.05.

  1. Perfect Drug

    Perfect Drug Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    29.04.15
    Beiträge:
    1.220
    Ort:
    Graz
    Zustimmungen:
    22
    Kekse:
    1.181
    Erstellt: 03.03.05   #1
    Hy!
    Ich hab ein Problem mit meinem USB- Interface und bitte euch dringend um hilfe weil ich irgendwie keinen Lösungsweg finde.
    Also: Ich habe mein Interface bisher immer mit Cubase ohne Probleme benutzen können, doch seit ich Cubase neu installiert habe scheint etwas mit den Treibern nicht zu funktionieren. Cubase scheint keine Signale vom Interface zu empfangen aber der Gerätemanager zeigt an dass mit dem Interface alles in Ordnung zu sein scheint!
    Ich habe schon versucht die Treiber neu zu installieren doch auch das scheint nicht zu funktionieren. Ich könnte euch das Ganze mit Screenshots besser erklären aber ich weiß leider nicht wie man die macht. :o
    Ich wäre euch sehr für eure Hilfe dankbar!
    Ich weiß dass das nicht so einfach ist aber BITTE helft mir!
     
  2. Perfect Drug

    Perfect Drug Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    29.04.15
    Beiträge:
    1.220
    Ort:
    Graz
    Zustimmungen:
    22
    Kekse:
    1.181
    Erstellt: 03.03.05   #2
    Vielleicht hilft es euch etwas wenn ich euch sage dass ich unter
    "Geräte-->Geräte konfigurieren...-->VST Multitrack-->Einstellungen" keinen USB Device einstellen kann, dh. auch keine Samplerate oder Resolution! An was liegt das? Ich glaube nämlich das ist das Problem!


    Ok hat sich erledigt. Ich habs geschafft! Aber keine Ahnung wie. Trotzdem danke für nichts!:)
     
  3. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    569
    Kekse:
    21.124
    Erstellt: 04.03.05   #3
    Welche Cubase Version und welches USB Interface hast Du ?


    Topo :cool:
     
Die Seite wird geladen...

mapping