[Cubase LE] Midi Problem und Ausgans-Problem

von RobinS, 20.02.08.

  1. RobinS

    RobinS Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    5.07.12
    Beiträge:
    281
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 20.02.08   #1
    Hey,
    ja, wie soll ichs sagen?
    Also der Thread Titel fiel mir schon relativ schwer, aber noch schwieriger wird wohl die Problemdarstellung.

    Zu 1
    Ich habe mir im Internet eine Midi Datei heruntergeladen, um mir mittels dem Noteneditor die Partition zu "erstellen".
    Die Datei, die ich mir geladen habe, hat dieEndung .mid
    Ich importiere sie in Cubase und möchte sie abspielen, aber ich bekomme keinen Ton aus meinen Speakern.
    Ist hier die Datei defekt oder mache ich etwas grundlegedens falsch?

    Dann zu 2
    Ich nutze den Alesis iO|26 und habe daran meinen Verstärker und die Abhöre angeschlossen, die ich auch prima nutzen kann.
    Zusätzlich dazu, habe ich eine stinknormale HiFi Anlage angeschlossen, d.h. auch einen Verstärker mit Boxen; den Verstärker durch eine Chinch-Klinke Verbindung mit dem Interface verkabelt.

    Jetzt würde ich ganz gerne beim Mischen hin und herswitchen, damit ich Referenz Boxen habe und nicht die "glasklaren" high-end Monitore.

    Wo genau, kann ich bei Cubase einstellen, welche Ausgänge das Programm benutzt - bzw. gibt es eine einfachere Möglichkeit immer hin und her zu switchen ohne lästige Einstellungen vorzunehmen?

    Liebe Grüße
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 21.02.08   #2
    Zu 1. Das ist absolut normal, da Midi garnicht klingen kann. Es sind nur Steuerdaten, die Informationen über Tonhöhe, Tondauer, Anschlagsstärke und anderen Daten enhält. Klingen wird Midi erst, wenn es einen Klangerzeuger ansteuert (Vst Instrument). Du wählst also unter "Geräte" -> "Vst Instrumente" ein Vsti aus und gibst es anschließend bei deiner Midi Spur als Output an. Schon werden die Midi-Daten klingen.

    zu 2. Du kannst entweder ein Monitor-Controller kaufen, oder stellst in Cubase den Master Out immer um, wenn du auf einer andern Abhöre - hören willst. Jedenfalls fällt mir gerade nichts anderes dazu ein.
     
  3. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 21.02.08   #3
    zu 2.
    das IO hat doch auch 2 getrennt ansteuerbare Kopfhörerausgänge!? (kenne nur das IO14)
    da hab ich den einen dafür 'mißbraucht'.
     
  4. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 22.02.08   #4
    Das iO|26 hat mehrere Analogausgänge, da schließt du einfach deine ganzen Abhören an. Und das Umschalten sollte in der Konsole vom Alesis auch recht einfach gehen. Einfach mal die Bedienungsanleitung lesen......
     
  5. RobinS

    RobinS Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    5.07.12
    Beiträge:
    281
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 23.02.08   #5
    wie gesagt, die 2 Abhöre + die 2 anderen Boxen habe ich ja auch an den beiden Ausgängen angeschlossen - mir ging es nur darum zu wissen, wie ich zwischen diesen beiden Ausgängen hin und herswitche bzw. ob man das in Cubase macht oder in der Alesis Konsole (wie du es jetzt erwähnt hattest).

    @4feetsmaller: wie funktioniert denn ein Monitor Controller?
    und gibt es die ggf. "günstig"
     
  6. musicus

    musicus Registrierter Benutzer

    Im Board seit:
    26.09.04
    Zuletzt hier:
    8.03.12
    Beiträge:
    31
    Ort:
    Berlin-X-Berg
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 23.02.08   #6
    Du musst einen Ausgang zuweisen, ich nehme zu Testen im HalionOne oder den Microsoft GS wavetable Synth
     
  7. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 24.02.08   #7
    Na, du gehst mit deinen Signal raus aus dem Interface und rein in den Monitor-Controller. Dort hast du dann weitere Anschlussmöglichkeiten, wo du Kopfhörer und verschiedene Monitorboxen anschließen kann. Über Knopfdruck kannst du dann die Ausgänge auswählen, welche Abhöre du gerade nutzen willst.

    Beispiel: SM Pro Audio MPatch 2

    Desweitern kannst du auch ein kleines Mischpult als Monitor-Controller nutzen. Da du aber jede menge Ausgänge am Interface hast, würde ich die auch nehmen und über Software das Routing realisieren.
     
  8. RobinS

    RobinS Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    5.07.12
    Beiträge:
    281
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 24.02.08   #8
    hey,
    ich hab das heute mal probiert mit dem Ausgang zuweisen, allerdings blick ich durch das Programm nicht wirklich durch.

    Bei dem von Alesis taucht dann ein großer Mixer auf und an der linken Seite steht Output 1+2, Output 3+4 usw.

    allerdings kommt im Output 3+4 nichts an, obwohl meine Anlage da angeschlossen wurde.

    Funktionieren tut sie auch, allerdings nur im Putput 1+2.

    Muss ich in Cubase noch irgendetwas zuweisen?

    Hab da mal bei den VST Ausgängen gespielt, aber da hat sich nichts getan bzw. ich weiß auch nicht mal, ob ich da richtig gelegen habe.

    @4feetsmaller: Ich hab das mal bei uns im Tonstudio gesehen, dass der Techniker mit einer Fernbedienung die Monitore auswählen konnte.
    Da waren 4 Knöppe drauf und durch Drücken konnte der dann die jeweiligen Abhöre auswählen...ist das denn dasselbe wie ein Monitor Controller oder ist das lediglich eine Fernbedienung dafür?
     
  9. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 24.02.08   #9
    Doch, das wäre auch mein gedanke gewesen. Einfach mal unter den Vst Ausgängen dein 3/4 Ausgang zuweisen. Das müsste eigentlich gehen.

    Kenne ich jetzt nicht wirklich, aber es dürfte eine Fernbedienung für einen Monitor-Controller gewesen sein. Ein direktes Gerät ist mir jetzt nicht bekannt.
     
  10. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 25.02.08   #10
    Also auf Anhieb fällt mir jetzt nur ein, daß du die Monitore so anschließt, wie schon geschehen, und zum Wechseln jeweil einfach bei Cubase die Ausgänge umschaltest. Das geht ausnahmsweise in LE sogar mal richtig gut, und zwar klickst du bei deiner Ausgangskanalanzeige(F4) einfach unter dem Fader mal auf das Feld wo [iO26 Bus 1 L] steht, und wählst dort einfach den Bus 2.
     
  11. RobinS

    RobinS Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    5.07.12
    Beiträge:
    281
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 25.02.08   #11

    Okay, dankeschön!
    Ich meine das zwar probiert zu haben, aber ich werde es heute auf alle Fälle nochmal testen.

    Falls es nicht gehen sollte, kann es ja nur sein, dass irgendetwas mit den Ausgängen nicht stimmt.
     
  12. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 25.02.08   #12
    Na gesetzt natürlich, daß in der Alesis-Konsole der Ausgang auch aufgezogen ist. Hab das grad mal mit meinem iO|14 probiert, da klappt's.
     
  13. RobinS

    RobinS Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    5.07.12
    Beiträge:
    281
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 02.03.08   #13
    Soooo,
    also ich habs gestern endlich mal ausprobieren können und es hat - ein riesen Dank an alle - auch wirklich geklappt.

    Auf jeden Fall gibts hier ein weiteres MIDI Problem.
    Ich verwende das Keyrig 49 und bin an sich auch total zufrieden damit, aber jetzt wollte ich das mal in Verbindung mit meinen aufgenommenen Sachen verwenden, aber dafür ist das Keyboard irgendwie zu leise.

    Ich kann es auch nicht mehr lauter stellen, weil es schon komplett aufgedreht ist und zudem hört sich mein Keyboard an, als wäre es eine Trompete (obwohl es ein Piano sein sollte), d.h. es scheint "verzerrt" zu sein.

    Woran könnte das liegen?
     
  14. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 02.03.08   #14
    Das Keyboard ansich kann schon mal nicht zuleise sein, da es ja nur Midi Daten zu deinen Computer schickt. Welchen Klangerzeuger nutzt du ? Wird zurzeit die KeyRig-Software genutzt und ist diese auch als Plugin in Cubase eingebunden ?

    Wahrscheinlich hört sich dein Piano so an, weil es viel zuweit aufgedreht ist. Es übersteuert anscheinend und da durch das zerren, was sich wie eine Trompete anhört.
     
  15. RobinS

    RobinS Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    5.07.12
    Beiträge:
    281
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 03.03.08   #15
    Das Keyboard hat aber auch ein Volumeregler - wofür braucht man den dann, wenn es sowieso nur Dateien rüberschickt?

    Zu deiner Frage.
    Ich habe die Keyrig-Software nach Anleitung installiert und verwende das Keyrig auch dementsprechend als Midi-Out.
    Midi-In is set to "all Midi Inputs".

    Muss ich die Keyrig-Software denn noch speziell in Cubase installieren?

    Bzw. ich habe mal im Mixer mit dem Midi Fader experimentiert, aber da wird es auch nicht leiser/lauter.

    Der Master Volume im Programm (Keyrig) selber, ist auch nicht gerade "weit" aufgedreht.
     
  16. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.03.08   #16
    Ich denke mal als eine art Controller für die Software. Jedenfalls hat das Keyboard ja auch keinen eigenen Klangerzeuger bzw. eigene Boxen, oder ?

    Wenn du unter Cubase arbeitest, dann probier mal folgendes...

    - gehe auf Geräte
    - gehe auf Vst Instrumente
    - suche ein Instrument aus
    - stell es bei deiner Midi Spur als Output (Out) ein
    - spiele etwas auf dem Keyboard

    In der Regel sollte man jetzt Töne hören und so sollte man eigentlich auch den Klangerzeuger von der KeyRig Software einbinden können, wenn es in Cubase nutzen will.

    Da fehlen mir die Informationen zu dieser Software. Wenn es ein direkter Klangerzeuger ist, dann ja. In der Regel dürfte aber Cubase schon was finden, wenn du nach Anleidung installiert hast.
     
  17. RobinS

    RobinS Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    5.07.12
    Beiträge:
    281
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 10.05.08   #17
    bin gerade durch zufälliges googlen auf mein Problem gestoßen, eventuell könnt ihr mir weiterhelfen.

    Okay, nachdem ich alles angeschlossen habe und bei Cubase alles vernünftig eingestellt habe, stellte sich folgende Problematik dar:

    Die per Keyrig eingespielten MIDI Signale sind abgehackt und nicht mehr an der Stelle, wo sie sein sollten.

    Latenzproblem?
    Ich weiß es nicht.
    Ich nutze Cubase auf einem 1,4 GhZ Rechner mit 1GB Ram - es sollte eigentlich für eine Simple Midi Spur ausreichen, oder nich?

    Jedenfalls habe ich das Problem auch mal den Herren von MP beschrieben. Ich bekam als Antwort mal nach "Cubase LE Midi Versatz" zu googlen.
    Gesagt, getan.
    Folgendes wurde gefunden:

    http://knowledgebase.steinberg.de/183_0.html

    Hier stellt sich mir nur die Frage, wie die Sequel Problematik in ein Cubase LE Google Ergebnis kommt.
    Ich habs trotz allem ausprobiert - es hat nichts gebracht.

    Ich habe Cubase angeschrieben, aber noch keine Antwort erhalten.

    Bevor ich mich jetzt mit dem englischsprachigen Forum rumschlage, wollte ich euch mein Problem nochmal schildern.

    Ich bin echt am verzweifeln - mit dem Keyboard kann man ja nichts anfangen...und ich wollte doch mal mit dem MIDI Autotune Porjekt anfangen...argh...

    Achso, verschiedene Buffer Größen habe ich auch schon ausprobiert - hat nichts gebracht.
    Bin momentan bei 736 Samples, was 16,69mS entspricht...vielleicht doch zu wenig RAM oder eine Frage der Latenz?

    Gerne stelle ich euch ein Hörbeispiel rein, falls ihr euch das nicht vorstellen könnt, was ich meine.

    Liebe Grüße
     
  18. RobinS

    RobinS Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    5.07.12
    Beiträge:
    281
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 30.11.08   #18
    Guten Tag,
    und wieder bin ich zurück mit einem neuen Problem.
    Ich scheine in letzter Zeit wirklich vom Technik Pech verfolgt zu sein.
    Weil es gerade zum aktuellen Thema passt, verwende ich jetzt einfach mal meinen uralt thread.

    Folgendes ist mir ja die letzten Wochen passiert.
    USB Kabel meines USB Pianos gewechselt und plötzlich lief gar nichts mehr.
    Nach einer erneuten Installation des o.g. Geräts und meines Alesis iO (und dem Wechsel auf das alte Kabel) hat wieder alles problemlos funktioniert.

    BIS ich dann eines Tages eine Midi Spur aufnehmen wollte.
    Ich habe alles nach einer im Internet gefundenen Anleitung eingestellt.
    Midi In sowie Midi Out zugewiesen und siehe da, es kommt sowohl etwas rein als auch raus.

    Jetzt stellt ihr euch sicherlich die Frage, wo das Problem ist.
    Tja, das Problem liegt einfach daran, dass ich das aufgenommene nicht wiedergeben kann und ich höre nicht, was ich spiele.

    Merkwürdigerweise funktioniert der Midi Ausgang nicht immer. Stelle ich z.B. mein Piano als Ausgang ein, kommt laut Cubase ein Signal raus, stelle ich dann den Alesis Ausgang ein, sollte auch ein Signal rauskommen und wenn ich jetzt wieder zum Keyrig wechsel, funktioniert nur noch der Eingang (bescheuerte Erklärung, aber das ist leider wirklich so :p)

    Meine Hardware ist wie gesagt, Alesis Firewire iO 26 und das USB Keyrig 49
    Ich nutze Cubase LE...das wars oder?

    Ich hoffe ihr könnt mir (mal wieder) helfen :-)
     
  19. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 30.11.08   #19
    Hallo.

    Folgende Frage zum Verständnis:

    Du willst mit deinem Midi Keyboard (USB Keyrig 49) eine Midi-Spur aufnehmen und anschließend abspielen? Als Midi-Input hast du das Midi Keyboard "Keyrig" angegeben und als Output auch?

    Falls ja, kann dies nicht funktionieren, da das Midi Keyboard über keinen Klangerzeuger verfügt. Die Midi Daten müssen also an ein Vst-Instrument oder externen Klangerzeuger gesendet werden, damit überhaupt was klingt. Denn Midi-Daten sind einfach nur Steuerdaten, die nicht klingen können.

    Also solltest du unter Geräte->Vst Instrumente einen Klangerzeuger aussuchen und anschließend diesen in den Output der Midi-Spur legen. Nun ist der Signalfluss so, dass durch das Midi Keyboard die Steuerdaten im Sequenzer ankommen und anschließend zum Klangerzeuger (Vst Instrument) gesendet werden.

    Grüße :)
     
  20. RobinS

    RobinS Threadersteller Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    5.07.12
    Beiträge:
    281
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 01.12.08   #20
    hey,
    vielen Dank für die Antwort.

    Hatte mein Keyrig als VST Instrument eingestellt (habe es ebenfalls über das Universal Sound Moudl) probiert - ohne Erfolg.

    Irgendwie scheint da gerade der Wurm drin zu sein, weil Cubase sich auch nicht wirklich prächtig starten lässt, wenn das externe Keyrig-Programm offen ist.

    Merkwürdig nur, dass es da vorher keine Probleme gab...
     
Die Seite wird geladen...

mapping