Cubase LE verträgt sich nicht mir anderen Programmen

von crashonline, 11.01.08.

  1. crashonline

    crashonline Registrierter Benutzer

    Im Board seit:
    11.07.04
    Zuletzt hier:
    14.11.14
    Beiträge:
    588
    Zustimmungen:
    0
    Kekse:
    100
    Erstellt: 11.01.08   #1
    Hi

    Manchmal, wenn ich ein anderes audio-nutzendes Programm auf hatte (z.B. Winamp, VLC-Player, ...) dann startet Cubase LE mit folgenden Nachrichten.

    "Die Audioengine konnte nicht gestartet werden"
    "Audio-Engine Fehler: Kein Eingang"
    "Audio-Engine Fehler: Kein Ausgang"

    Dementsprechend kann ich nichts aufnehmen oder anhören/bearbeiten.

    Nach einem Neustart funktioniert alles wieder.

    Ich habe ein Alesis i|O 2. Treiber sind glaube ich richtig installiert.

    Woran kann das liegen und wie kann ich es ändern?


    Robert
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 11.01.08   #2
    weil manche Programme den Treiber blockieren und exclusiv für sich beanspruchen.
     
  3. crashonline

    crashonline Threadersteller Registrierter Benutzer

    Im Board seit:
    11.07.04
    Zuletzt hier:
    14.11.14
    Beiträge:
    588
    Zustimmungen:
    0
    Kekse:
    100
    Erstellt: 11.01.08   #3
    und kann ich das irgendwie umgehen? bzw den treiber wieder "freigeben"?
     
  4. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 11.01.08   #4
    nee - ich zieh einfach dann mal den USB-Stecker kurz raus - meistens gehts dann

    Ich weiß jetzt nicht, ob im LE auch ein Häkchen beim Treiber gemacht werden kann 'ASIO im Hintergrund deaktivieren' - damit gibt Cubase zumindest den Treiber frei, wenn es gerade nicht das aktive Fenster ist.
     
  5. crashonline

    crashonline Threadersteller Registrierter Benutzer

    Im Board seit:
    11.07.04
    Zuletzt hier:
    14.11.14
    Beiträge:
    588
    Zustimmungen:
    0
    Kekse:
    100
    Erstellt: 11.01.08   #5
    ja... funktioniert (das mit dem stecker ziehen).

    danke
     
  6. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.543
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 12.01.08   #6
    ist bei meiner E-MU 0404 USB auch so. Die hat einen An/Aus-Schalter, den ich dann einfach kurz hin und her flippe, was im Endeffekt das selbe bewirkt wie Stecker ziehene, aber mMn schneller und einfacher gemacht ist
     
  7. IMN

    IMN Registrierter Benutzer

    Im Board seit:
    07.04.05
    Zuletzt hier:
    13.11.16
    Beiträge:
    644
    Zustimmungen:
    1
    Kekse:
    207
    Erstellt: 12.01.08   #7
    Ja gibts bei Cubase LE.
     
Die Seite wird geladen...

mapping