Cubase SE mit Win2k

von Andreas Gerhard, 29.01.06.

  1. Andreas Gerhard

    Andreas Gerhard Registrierter Benutzer

    Im Board seit:
    04.03.05
    Zuletzt hier:
    8.07.16
    Beiträge:
    1.086
    Ort:
    Goldbach
    Zustimmungen:
    6
    Kekse:
    621
    Erstellt: 29.01.06   #1
    Hallo,
    auf der Steinberg Seite steht ja, dass Winxp benötigt wird, aber läuft SE auch problemlos unter Win2k und es wird nur offiziell nicht supported? Ich will nämlich nicht auch noch mein OS wechseln.

    Gruß
    Andy
     
Die Seite wird geladen...

mapping