Cubase SX: Installation Keystation 49e

von Hoshiwan, 19.06.07.

  1. Hoshiwan

    Hoshiwan Registrierter Benutzer

    Im Board seit:
    20.11.06
    Zuletzt hier:
    23.02.08
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 19.06.07   #1
    Hallo liebe Musikergemeinde,

    ich sage es Euch gleich, ich bewege mich auf unbekanntem Terrain, daher seit bitte nachsichtig mit meiner Unfähigkeit. :)

    Ich habe mir von M-Audio die Keystation 49e gekauft, da ich für mein aktuelles Musikprojekt ein Midicontroller benötige, um diverse Synths etc.pp. anzusteuern. Arbeiten tue ich derzeit mit Cubase SX.

    Ich habe die komplette Installationsroutine durchgeführt, mit USB und "Plug & Pray" sollte es ja auch keine Probleme geben, aber irgendwie funzt das Ding dennoch nicht.

    Ich bekomme zwar angezeigt, daß das Gerät erkannt wird, es findet auch tatsächlich eine Signalübertragung statt, also der Anschlag am Midicontroller wird von Cubase SX erkannt, allerdings bekomme ich aus den VST's keinen Ton raus.

    Ich habe auch schon das Handbuch von Cubase SX zu Rate gezogen, nur dummerweise ist genau dieser Abschnitt für total Noobs wie meiner Einer in Bezug auf Midicontroller so schwammig, daß ich damit gar nichts anfangen kann. Im Netz habe ich auch schon gestöbert, aber leider auch keine hilfreichen Tips gefunden.

    Ich bin ein bißerl ratlos. Es hat, glaube ich, irgendetwas mit der Programmierung des Midicontrollers zu tun. Ich glaube, ich muß die Funktionen der VST's erstmal auf den Controller übertragen, aber ich weiß nicht wie! *seufz*

    Vielleicht könnt Ihr mir helfen. Wahrscheinlich ist die Lösung sehr einfach, aber dennoch würde ich mich über eine einfache, simple, leicht zu verstehende Installationsroutine unter Cubase SX freuen, bevor ich total aufgebracht in meinen Midicontroller beiße.

    Liebe Grüße, Hoshiwan
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 19.06.07   #2
    Eigentlich dürfte das nichts mid dem KEyboard zu tun haben. Denn du sagst ja, dass ein MIDI-Signal erkannt wird. Doofe Frage, aber du hast schon einfach das VSTi als Out der MIDI-Spur gewählt? Um welches handelt es sich denn? Oder hast du mehrere probiert, und du hörst nirgendswo etwas?
     
  3. Hoshiwan

    Hoshiwan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.11.06
    Zuletzt hier:
    23.02.08
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 19.06.07   #3
    Ich guck nochmal. Vielleicht habe ich jetzt beim ganzen rumstellen tatsächlich irgendetwas verstellt... :(
     
  4. Hoshiwan

    Hoshiwan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.11.06
    Zuletzt hier:
    23.02.08
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 19.06.07   #4
    Okay, ich habe tatsächlich soweit alles richtig gemacht gehabt, bis auf die Tatsache, daß den Midi-Out falsch oder besser gar nicht zugeordnet habe. So ein Ärger! Soviel Aufregung wegen so einem dummen Fehler. :(

    Naja, danke jedenfalls für den Wink mit dem Zaunpfahl sammt Gartenhäuschen. ;) :)

    Gruß Hoshiwan



    PS: Liebe Admins, kann geschlossen werden. Operation gelungen, Patient tot. :D
     
  5. foxytom

    foxytom Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    11.574
    Ort:
    Oberfranken
    Zustimmungen:
    2.496
    Kekse:
    117.144
    Erstellt: 21.06.07   #5
    kurz vor der Schließung... "Plug & Pray" ist wirklich gut:D

    .... und oft auch zutreffend :)

    Gruß
     
  6. Hoshiwan

    Hoshiwan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.11.06
    Zuletzt hier:
    23.02.08
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 21.06.07   #6
    Der größte Feind des Veranstaltungstechnikers ist WinDOOF. ;) :D
     
Die Seite wird geladen...

mapping