Cubase und abmischen mit effekten...ist mein rechner etwa zu schwach=?

von roastbeef, 11.07.07.

  1. roastbeef

    roastbeef Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 11.07.07   #1
    hey,

    versuche mich gerade am abmischen von duverseb liedern.
    fahre das ganze entweder über meinen PODxt oder über meine "Aureon7.1 Space von Terratec" soundkarte /habe auch ganz gute latenzen (~30/15ms)

    mir fältt nun auf wenn ich anfange mit kompressoren und hall zu arbeiten fängt das ganze an zu stocken und zu ruckeln.
    es ist nicht so das ich jedes instrument mit Xeffekten vollballere.
    habe die drumsegmente extra (overhead,kick,snair, etc.)
    -> auf der kick liegen zb 2 kompressoren
    -> snare=bisschen hall, kompressor
    -> hihat= kompressor

    -> gitarre=1-2 kompressoren, hall
    etc.

    ----> übertreibe ich es? (ich hoffe doch mal nicht)...trotzdem fängt das teil an zu stocken sobald viele spuren eingreifen.

    >>>>>> die soundkarte ist nicht extra fürs recording,mixen gekauft worden...eher ist sie aus meiner gamerzeit. / nur als info <<<<<<

    auch das umstellen in cubase von "Gerätekonfiguration" von der Aureon auf den PODxt bringt keine verbesserung.



    -> mein rechner:
    +Athlon64 3200+
    +2GB Ram
    +~40GB freier speicherplatz




    kann mir einer helfen?
     
  2. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 11.07.07   #2
    Hast du einen Asio Treiber installiert? (wenn nicht: www.asio4all.de) Wenn ja dann mach mal die DMA Puffergröße von dem Treiber etwas höher, vlt. so auf 1024 oder 1536. Beim Abmischen Stört ja eine höhere Latent eher weniger. Aber durch das erhöhen wird die CPU nicht so stark beansprucht. Vergleichbar wie ein höherer Arbeitsspeicher (aber nur entfernt vergleichbar)
     
  3. roastbeef

    roastbeef Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 11.07.07   #3
    ich habe den ASIO4ALL ausprobiert...
    er hat mir auch meine audiogeräte erkannt (PODxt und die Aureon)...

    [​IMG]
    <- das sah dann so aus...nur das meine 2 geräte drinnen standen.

    habe also den POD in dem asio4all menü aktiviert und dann im cubase das "ASIO4ALL"gerät (welches nun über meinen pod "simuliert" wird) eingestellt.
    hatte mit dem asio sogar noch weniger latenz als mit dem im dropdownmenü eingestellten drop.
    ich konnte auch ne leichte (wirklich nur leichte) verbesserung fesstellen.

    wollte das dann mit der Aureon ausprobieren, dort klappt das verfahren aber nicht, da er mir im ASIO4ALL menü zwar den eingang der soundkarte erkennt , den ausgang aber nicht (habe auch keine ahnung woran das liegt)...ergo höre ich nun in cubase nix
    (<-nur falls es irgendjemanden interessiert)


    sonst glaube ich nicht das ich einen speziellen ASIOtreiber installiert habe.
    nur eben den treiber meiner audiokarte und den treiber für den Line6 PODxt
     
  4. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 11.07.07   #4
    OK, dann benutze in Cubase den Pod, und im AsioTreiber stellst du oben bei "latency compression" mal irgendwas um 512 - 1024 ein, dann mal probieren obs besser läuft.
     
  5. roastbeef

    roastbeef Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 11.07.07   #5
    hier...das sind meine Aureon ASIO einstellungen die ich festsetzen kann...
    [​IMG]
     
  6. roastbeef

    roastbeef Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 11.07.07   #6
    ich danke dir.. werde es gleich mal ausprobieren
     
  7. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 11.07.07   #7
    Wenn bei dem Aureon kein Sound kommt, dann vielleicht mal in dem Control Panel bei Wiedergabe schauen, ob alles richtig geroutet ist. Und dann bei Digital den Asio aktivieren und 800Samples/buffer bei 44,1khz auswählen. Aber das hast du ja wies aussieht. Dann kanns eigentlich nur noch ein Routing Problem sein. Kannst ja mal nen Snapshot von dem Wiedergabe Menü machen
     
  8. roastbeef

    roastbeef Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 11.07.07   #8
    habe gerade ausprobiert;

    im ASIO4ALL bei "latency compression" sowohl bei "in" als auch bei "out" auf das max zu stellen (1024)...dann in cubase bei geräteeinstellungen: auf ASIO4ALL ...
    verschlechterung!!!

    dann bin ich ins ASIOmenü vom PODxt und habe dort den ASIOpuffer auf über tausend gelegt:
    [​IMG]
    ...
    dann ins Cubase...dort dann "ASIO Podxt" ausgewählt: ebenfalls verschlechterung



    liegt es vllt. daran das der POD die menge nicht mehr packt und die soundkarte dafür ebenfalls zu schwach ist, oder ist das reine einstellungssache???
     
  9. roastbeef

    roastbeef Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 11.07.07   #9
    [​IMG]

    und ha, 800samples, ist eingestellt
     
  10. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 11.07.07   #10
    Kann ich mir nicht vorstellen.
    Normalerweise sollte es mit höheren Puffern besser werden.

    Im Line 6 mal die USB Audio Streaming mal auf Medium stellen.
     
  11. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 11.07.07   #11
    Oh, das ist dann wohl die Lautstärke. Kann bman bei Quellen die Ein/Ausgänge festlegen?
     
  12. roastbeef

    roastbeef Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
  13. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 12.07.07   #13
    Hast du das mal versucht?

    PS: die Master-Wiedergabe von der Aureon ist in deinem Snapshot gemutet.
     
  14. roastbeef

    roastbeef Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 12.07.07   #14
    leider half das auchz nichts.
    und die wiedergabe ist nicht gemuted sondern wurde nur als letztes angeklickt, deswegen leuchtet das weiß
     
  15. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 12.07.07   #15
    kann es sein dass dein Onboardsound noch aktiviert ist? Sieht bei Systeminformationen so aus.
    Wenn ja, dann den mal im BIOS deaktivieren (disabled)

    Öffne mal im Cubase die CPU-Anzeige und schau mal ob die bei >80% ist. Und dann öffne mal noch den taskmanager und schau mal ob es wirklich Cubase ist, das die Auslastung verursacht.
    Irgendwie bin ich immer mehr der Meinung, dass noch irgendein anderes Programm die Auslastung verursacht.
     
  16. roastbeef

    roastbeef Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 12.07.07   #16
    habe eigentlich den AC97 in bios von AUTO auf disabled gestellt
     
  17. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 12.07.07   #17
    Aber in den Systeminformationen der Aureon ist der noch aufgeführt.

    PS: hab meinen lezten Beitrag editiert, lies mal nochmal.
     
  18. roastbeef

    roastbeef Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 12.07.07   #18
    cpu anzeige?
    kenn ich noch gar nicht.

    wo kann ich mir das anzeigen lassen?

    edit_: gerade mal im task manager mitgesehen...sogar nur bei 2 spuren (wo gerade mal 2 komressoren und reverb draufliegt) steht er fast bei 99% an.:screwy::screwy:
     
  19. roastbeef

    roastbeef Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 12.07.07   #19
    gerade mal eine vorgängerversion geöffnet...dort ist es zwar noch immer recht hoch (~75-90) aber da gehts wenigstens flüssig...dort wurden die drums noch nicht aufgesplittet und bearbeitet ...nicht besonders viele effekte verteilt (gerade mal etwas hall für die gitarren)

    irgendwie echt merkwürdig.
     
  20. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 12.07.07   #20
    ui, kP. schau mal ins Handbuch, steht bestimmt drin. Oder schau mal die Menüs durch ob du irgendwas mit CPU findest.
     
Die Seite wird geladen...

mapping