Cubase verzögert, liegt das an der Soundkarte??

von LilyLazer, 22.11.04.

  1. LilyLazer

    LilyLazer Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 22.11.04   #1
    Hi

    mein Rechner ist ziemlich neu, Athlon xp 2600, 512 ram etc
    nur meine Soundkarte ist noch die alte Sounblaster live value.

    Hab nur schonmal bißchen in Cubase rumgespielt mit alten
    SOundfiles (Effekte usw). Nun hab ich aber immer ein verzögern.

    Schafft da ne neue Audiokarte abhilfe oder woran liegt das??

    cu
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.926
    Kekse:
    23.787
    Erstellt: 22.11.04   #2
    Such mal in der Forensuche nach "Latenz" bzw. "ASIO", da werden Sie geholfen...
     
  3. r0b.z0mbie

    r0b.z0mbie Registrierter Benutzer

    Im Board seit:
    05.11.04
    Zuletzt hier:
    21.12.04
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.11.04   #3
    Hi,
    also bin jetzt nicht der Ober-Profi, aber soweit ich weiss liegt das an deiner Soundkarte.
    Du brauchst ne Soundkarte die ASIO unterstützt... oder...
    Du hast auch die Möglichkeit in Cubase die Latenz manuel einzustellen.
    Is allerdings etwas stressig weil du dich da in Millisekunden an die verzögerung annähern musst.
    Was bei mir früher ging (noch mit alter Audiokarte), da war die Verzögerung genau eine 16tel Note bzw Taktschritt. Wenn du deine Aufgenommene Spur um ein 16tel nachvorne rückst, geht es vieleicht... kannst ja dann so Schneiden dass es wieder auf den Takt passt.
    viel Glück
    r0b.z0mbie
     
  4. torben75hh

    torben75hh Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    9.06.06
    Beiträge:
    152
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 22.11.04   #4
    Das ist ne Klasse Karte! Benutze ich auch...

    Du brauchst keine neue Karte, du brauchst einen neuen Treiber!

    Mit dem Treiber sind Latenzen bis hinunter zu knapp 5 ms möglich!

    Wichtig ist nur, dass du den Emu-Soundchip auf der Karte hast, sollte aber sein, ich habe die gleiche Karte...

    Musst mal gucken, so ein 2 x 2 cm schwarzer Chip mit "Emu 10k1" oder so drauf.

    Viel spaß!

    Übrigens:
    Du brauchst nichts in Cubase rumpfrimeln, laut Infos kann die Latenz Cubase beim Abspielen selbst regulieren...
     
Die Seite wird geladen...

mapping