CubaseSX midi export Problem

von Jedy, 19.11.04.

  1. Jedy

    Jedy Registrierter Benutzer

    Im Board seit:
    19.11.04
    Zuletzt hier:
    23.12.04
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.11.04   #1
    Hallo,
    irgendwie wird bei mir bloß eine Datei mit 0 Byte angelegt, wenn ich die(nicht stummen)Spuren exportiere.

    Kann jemand mir weiter helfen?
    wäre sehr dankbar!!!

    mgG,
    J.
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 19.11.04   #2
    Als was willst du die denn exportieren - Audio oder MID?
     
  3. torben75hh

    torben75hh Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    9.06.06
    Beiträge:
    152
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 19.11.04   #3
    Du hast den linken und rechten Lokator richtig gesetzt?
     
  4. Jedy

    Jedy Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.04
    Zuletzt hier:
    23.12.04
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.11.04   #4
    Hi,
    danke für die Antworten!

    Ich wollte als mid exportieren und weiss echt nicht mehr was ich noch beachten soll denn die Spuren sind nicht Stumm und die Locatoren habe ich auch am Anfang und Am Ende gesetzt.
    Trotzdem wird's ständig nur noch eine leere Datei an gelegt.

    mfG,
    J.
     
  5. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 23.11.04   #5
    Und im Export-Menü hast Du Midi als Zielformat des Exports angegeben?
     
  6. Jedy

    Jedy Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.04
    Zuletzt hier:
    23.12.04
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.11.04   #6
    Ja klar, Cubase hat mich sogar noch gefragt "midi Datei exportieren als" mit dem Auswahl TYP0 oder TYP1 worauf ich beide abwechseld probiert habe, hat aber wie gesagt leider nix gebracht:(!

    mfG,

    J.
     
Die Seite wird geladen...

mapping