darf ich eine 8 ohm box an 16 ohm betreiben?

von skepti, 13.04.06.

  1. skepti

    skepti Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    9.06.15
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 13.04.06   #1
    hallo zusammen

    wie im titel bereits erwähnt, würde es mich interessieren ob da etwas passieren kann?
    es handelt sich um einen jcm 800 2204. den kann ich zwar auf 8 ohm stellen aber ich müßte probieren, ob der vom vorbesitzer beschriebene fehler nur bei 16 ohm auftritt, da er bei 8 ohm an der 8 0hm box ganz normal läuft.
    fehlerbeschreibung war damals diese.

    https://www.musiker-board.de/vb/showthread.php?t=121540

    gruß
    skepti
     
  2. Gerhard_Gorefest

    Gerhard_Gorefest Gesperrter Benutzer

    Im Board seit:
    20.03.06
    Zuletzt hier:
    14.05.09
    Beiträge:
    772
    Ort:
    In the swirl.
    Zustimmungen:
    2
    Kekse:
    433
    Erstellt: 13.04.06   #2
    nein!
     
  3. Hoagie

    Hoagie Registrierter Benutzer

    Im Board seit:
    22.11.05
    Zuletzt hier:
    7.11.16
    Beiträge:
    171
    Ort:
    Rottweil
    Zustimmungen:
    0
    Kekse:
    74
    Erstellt: 13.04.06   #3
    Hallo, dürfen schon aber an der Box würde dann doppelt soviel Spannung liegen als sie verträgt, sprich , sie würde nach einiger Zeit kaputt gehen, also entweder zwei Stück in Reihe benutzen ( was unüblich ist) oder nen Widerstand einbauen.

    Zu deinem anderen Fehler : bei mir hat der Amp auch in den lautern Regionen gescheppert. Die Simple Lösung des Problems war, die lockergewordene Schraube im inneren wieder anzuziehen :D

    Mfg Hoagie
     
  4. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 13.04.06   #4
    Der Fehler hat rein gar nichts mit der Ohm-Anpassung zu tun. Also stelle den Marshall auch auf 8 Ohm, bei Röhrenamps muss das passen.

    Der Fehler klingt verdächtig nach Vorstufen-Röhre, hat Du ne Ahnung wie alt die sind? Tausche die erstmal aus, wahrscheinlich erlidigt sich das Problem dann sowieso und Du muss den Amp nicht gleich zum Doctor tragen.
     
  5. skepti

    skepti Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    9.06.15
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 13.04.06   #5
    also
    ich habe den amp von götterfunke gekauft und auf 8 ohm gestellt (passend zu meiner box) ich hatte die vorstufenröhren mal herausgezogen und wieder reingesteckt (da wo sie vorher auch waren). der besagte fehler trat wohl bei gain auf 10 und master auf 1 auf. und der amp wurde auf 16 ohm betrieben. und nur im high input!
    so bei mir funtioniert es aber wunderbar. ich dachte nur, das es evtl. auf 16 ohm stellung vorkommt und der amp doch einen weg hat.

    skepti
     
  6. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 13.04.06   #6
    Wenn´s bei Dir funktioniert, dann mache Dir keinen Kopf.
    :great:
     
  7. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 13.04.06   #7
    Das Thema hatten wir schon oft und manche Leute kapieren es wohl nie.

    Schau mal in die Suchenfunktion, da wird dir gehoflen Thema "Fehlanpassung"

    cu :)
     
  8. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 13.04.06   #8
    Dann müsste man aber auch wissen, dass das "Fehlanpassung" heisst.
    :D

    Er war jung und brauchte die Frage ;)
     
  9. skepti

    skepti Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    9.06.15
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 13.04.06   #9
    nu werd ma nich pampig
    ich weiß selber, das man einen röhrenamp mit der richtigen last betreiben soll! ich wollte eigentlich nur wissen, ob ich zum ausprobieren mal eine normalerweise nicht geeignete ohmzahl verwenden darf. ohne das mir gleich der ausgangstrafo hochgeht.

    skepti
     
  10. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 13.04.06   #10
    Hi

    Sry, das Pampige war nicht auf dich bezogen, sondern auf die Leute,
    die obwohl wir das Thema erst vor kurzem hatten, hier Sachen posten,
    die einfach schlicht und ergreifend falsch sind.
    Die Box wird nieeeeeee kaputt gehn wenn man den Amp falsch einstellt.
    Der Amp könnte kaputt gehen, aber bei einer Fehlanpassung in so kleinem Rahmen
    ist das eher nicht warscheinlich.
    Vorallem nicht, wenn du ihn nicht voll aufreist.
    Du kannst also zum testen ohne Probleme die 8 Ohm Box an den 16Ohm Ausgang hängen.

    cu :)
     
  11. skepti

    skepti Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    9.06.15
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 13.04.06   #11
    hi killigrew
    vielen dank für deine antwort!

    gruß
    skepti
     
  12. metalmaster

    metalmaster Registrierter Benutzer

    Im Board seit:
    23.07.05
    Zuletzt hier:
    19.02.12
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.04.06   #12
    Hallo!

    Du solltest das niemals tun, da der Verstärker beschädigt werden könnte und im schlimmsten Fall kaputt geht. Das gilt aber nicht nur für Gitarren oder Bass Amps, sondern auch für Hifi-Verstärker. Auch bei einer Stereoanlage muß man darauf achten, daß der Widerstand der Box bzw. der Boxen auf den Verstärker abgestimmt ist. Der Gitarren Amp kann dabei allerdings schneller kaputt gehen, da beim Gebrauch eines solchen Amps höhere Spannungen entstehen, als bei einer Stereoanlage mit Zimmerlautstärke.

    Gruß

    metalmaster
     
  13. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 14.04.06   #13
    :evil:

    Sag mal kannst du eigentlich lesen????

    Er hat einen Röhren Amp und da ist es eben nicht so.
    Das ist ja echt zu Haare ausreißen.

    cu :)
     
  14. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 15.04.06   #14
    Jep, nur deine Aussage ist genauso falsch wie die meisten anderen hier. Das mit der Stereoanlage war daneben, wenn der Amp mehr Leistung macht, dann ist er natürlich auch dafüür ausgelegt, das ist klar. Aber man kann das nicht verallgemeinern, wenn der Draht der 16 Ohm-Wicklung zu dünn ist, dann kann das nämlich zum Abbrennen des AÜ führen, das ist sehr unwahrscheinlich, aber möglich.

    Gute Nacht
    MfG
    OneStone
     
  15. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 15.04.06   #15
    Danke du Gott aller Röhren Amps :D

    Aber ich hab geschrieben das er ihn nicht voll aufroppen soll
    und das es zu testzwecken kein Problem ist.
    Marshall ist zwar kein HiEnd aber so billig isses auch nicht.
    Wie im anderen Thread schon geschrieben bla bla haben wir das schon getestet, bla bla
    sonst würde ich das hier nicht schreiben bla bla, will ja nicht das jemand seinen Amp schrottet.

    cu :D
     
  16. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 15.04.06   #16
    Ja, ist ja in Ordnung, ich habe ja geschrieben "sehr unwahrscheinlich". Wollte das nur klarstellen, dass man das nicht verallgemeinern kann.

    MfG OneStone
     
Die Seite wird geladen...

mapping