Das große Rauschen der Bodentreter...

von nova, 24.03.07.

  1. nova

    nova Registrierter Benutzer

    Im Board seit:
    20.05.06
    Zuletzt hier:
    1.10.15
    Beiträge:
    230
    Ort:
    Duisburg
    Zustimmungen:
    5
    Kekse:
    159
    Erstellt: 24.03.07   #1
    Hi, ich hab das Problem, dass meine Effektpedale alle ein wenig rauschen. Wenn ich z.B. den BOSS AC-2 alleine in gebrauch nehme (Gitarre -> AC-2 -> AMP), hört man nichts außer den Gitarrensound, aber wenn ich den AC-2 mit dem EHX Small Stone oder ein anderes Effekt benutze, hört man ein leichtes rauschen. Selbst wenn ich den AC-2 benutze und alle anderen Effekte aus sind, hört man dieses leichte rauschen. Mein Problem bezieht sich aber nicht nur auf den AC-2, sondern auf alle meiner Effekte. Irgendeiner meinte das ich sie loopen soll. Ich weiss zwar was ein Loop ist, aber wie ist das mit "Effekte-loopen" gemeint? Und kann ich das Loopen mit dem BOSS DD-6 machen? Wenn ja, wie und wird das Rauschen komplett verschwinden?
     
  2. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 24.03.07   #2
    hi nova!

    also zum thema rauschen:

    rauschen "entsteht" eigtl nicht, sondern man fängt sich rauschen ein.
    einerseits durch lange oder zu viele oder zu schlecht abgeschirmte kabel (und daran liegts meistens), oder einfach an bestimmten effekten die einfach frequenzen verstärken,in denen auch das (grund)rauschen liegt.

    die erste massnahme die ich dir daher empfehlen würde um das rauschen wegzubringen: GUTE patchkabel kaufen, und ein möglichst kurzes und gutes gitarrenkabel zu verwenden.

    natürlich gibts auch bestimmte effektgeräte, die von haus aus schlecht abgeschirmt sind (zB plastikgehäuse,..), und dementsprechend rauschen einfangen.
    manchmal sind es auch netzteile oder andere geräte die rauschen in den sound einstreuen lassen....

    zum thema loopen:

    mit Loopen meinte dein freund ein pedal, das einen eingang, einen ausgang, einen send und eine return buchse hat.
    sowas zB: Boss LS-2
    (der hat sogar zwei solche loops, also zweimal send und return)

    das hat den sinn, dass du sozusagen einen "effektschleife" erschaffst, in der alle deine effekte hängen, und sie mit einem tritt in den signalweg deiner gitarre zum amp hängst.
    wenn ausgeschaltet, geht das signal nicht durch die andren effekte, und du hast dann höchstwahrschl kein rauschen mehr. zumindest weniger.

    ich muss sagen, ich verwende solch ein ding nicht, obwohl ich 11 effekte zwischen amp und gitarre hängen habe. und das rauschen hält sich in grenzen.


    bessere abhilfe gegen rauschen schafft ein sogenanntes NOISE GATE:
    Boss NS-2

    das schlatet quasi das gitarrensignal ab, wenn du nichts spielst, sobald du eine note zupfst wird wieder eingeschalten.
    so hört man das rauschen auch praktisch nichtmehr...

    aber wie gesagt, versuchs vl zuerst mit besseren kabeln :)
     
  3. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 24.03.07   #3
    Hmm, also ehrlich gesagt wuerde ich eher an der Stromversorgung schauen als bei den Patchkabeln - 90% von allen Brumm- und Rauschproblemen bei "Effektboard-Anfaengern" entstehen wegen schlechten Netzteilen und Brummschleifen... Also, wie versorgst Du die Effekte mit Strom? Befinden sich alle Effekte vor dem Amp? Oder sind auch ein paar im Loop?
     
  4. nova

    nova Threadersteller Registrierter Benutzer

    Im Board seit:
    20.05.06
    Zuletzt hier:
    1.10.15
    Beiträge:
    230
    Ort:
    Duisburg
    Zustimmungen:
    5
    Kekse:
    159
    Erstellt: 25.03.07   #4
    bisher über batterien, die von den herstellern beigelegt wurden. ich hab aber schon die dunlop power-brick bestellt. morgen wird es wahrscheinlich ankommen. achja: meine patchkabel sind vom musicstore angewinkelt und 30cm lang. auf allen kabel steht "Professional Patch Cabel" und mir wurde von den verkäufern versichert, dass die dinger sehr sehr gut sein sollen...naja sie waren auch nicht grade billig. also mit dem dd-6 kann ich keine schleife erzeugen?
     
  5. Dark Seven

    Dark Seven Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    12.09.16
    Beiträge:
    1.826
    Zustimmungen:
    5
    Kekse:
    2.426
    Erstellt: 25.03.07   #5
    Genau gesagt, schneidet es alles, was unter einem gewissen (einstellbaren) Signalpegel ist, einfach raus. :great:


    Ich habe das Problem auch (ich sollte mir allerdings auch mal vernünftige Patchkabel zulegen), allerdings gelöst und zwar mit dem Behringer SNR - 2000.

    Ob man solch ein Noise Gate als Bodentreter oder Rackgerät nimmt, ist halt Geschmacks- und Geldsache.

    Liebe Grüße!
     
  6. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 25.03.07   #6
    Du betreibst alles mit Batterien? Also eigentlich muesste da noch viel weniger rauschen als mit Netzteilen... ausser die Batterien sind so langsam leer... So'n DD-6 saugt ne 9Volt Zelle ja innerhalb von ein paar Spielstunden leer... da kann's dann sein, dass etwas rauschen auftritt, hatte ich bei meinem DigiVerb auch...
     
  7. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 26.03.07   #7
    hm... vl liegts dann an deinem langen gitarren kabel, oder evtl an den batterien, hast du überall neue batterien drinnen?
    schau mal ob deine kabel nicht irgendwo an einem starken stromgerät vorbeigeht (zB trafo, computer, bildschirm, etc...)


    zum DD6:
    nein das DD6 hat keinen "FXloop".
    es kann aber "sound-schleifen" erzeugen in dem du quasi was aufnimmst, und das DD6 gibt es beliebig oft wieder... ein ganz normaler DELAY halt ;) mit der HOLD funktion kann er einen riff unendlich oft wiederholen..
    hat aber jetz gar nichts mit einer effektschleife und dessen signalweg zu tun!
     
Die Seite wird geladen...

mapping