DAT-Recorder spuckt Band immer wieder aus

von Caesar, 03.09.04.

  1. Caesar

    Caesar Registrierter Benutzer

    Im Board seit:
    30.03.04
    Zuletzt hier:
    27.10.07
    Beiträge:
    177
    Ort:
    Raum Köln
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 03.09.04   #1
    Hallo,
    ich habe einen Tascam DA-30 DAT Recorder. Leider spuckt der im Moment alle DAT-Bänder wieder aus. Er zieht sie ganz normal ein, dann dauert es 1 bis 2 Sekunden und er spuckt das Band einfach wieder aus. Liegt aber nicht am Band, habe es mit unterschiedlichen Längen und Fabrikaten ausprobiert. Woran könnte das liegen? Das macht er sonst nie. Hat jemand einen Tipp, damit ich vielleicht am Wochenende doch noch meine Backups machen kann?

    Danke und Gruß

    Kater
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.926
    Kekse:
    23.787
    Erstellt: 03.09.04   #2
    Vermutlich ist irgendwo ein Sensor kaputt/verdreckt (Prüfung, ob ein Band eingegelegt ist oder nicht), oder das DAT hat Probleme mit der Mechanik, die das Band um die Leseköpfe legt.

    Ersteres sollte ein Elektronikfachgeschäft schnell beheben können, letzteres kann kompliziert und teuer werden (muss aber nicht, manchmal genügt ein bisschen Druckluft gegen evtl. vorhandenen Staub oder ein Tröpfchen Öl an der richtigen Stelle).

    Ich hatte eine ähnliches Problem mit einem VHS-Recorder...


    Jens
     
  3. Caesar

    Caesar Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.04
    Zuletzt hier:
    27.10.07
    Beiträge:
    177
    Ort:
    Raum Köln
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 03.09.04   #3
    Also das mit dem Sensor vermute ich mal nicht, weil das Gerät ja nicht wieder öffnet, wenn kein Band in der Lade liegt. Sobald aber ein Band drin ist, hört das "Close" nicht auf zu blinken und die Lade kommt wieder raus. Das mit dem Elektronikfachgeschäft ist zwar nett gemeint, aber hier auf dem Land gibt es nix Vernünftiges und in Köln müsste ich mir erst jemanden suchen, mindestens zweimal da hin fahren und hätte das Gerät vermutlich für Tage nicht. Ich müsste aber dringend Backups machen, damit ich mein HD-System wieder leer kriege. :(
     
  4. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.926
    Kekse:
    23.787
    Erstellt: 03.09.04   #4
    Ich meinte schon "Band" und nicht "Kassette".
    Wenn die Lade ohne Kassette zugeht, erwartet das Gerät ja kein Band.
    Wenn eine Kassette eingelegt wird, aber der Sensor kein Band "sieht", dann spuckt er die Kassette wieder aus.

    Wenn du dich traust, schraub den Kasten doch einfach mal auf (nur Gehäuse öffnen ist normalerweise unkritisch, da geht so schnell nichts kaputt). Dann beobachte, was passiert, wenn er das Band einziehen will. VORSICHT: Gehäuse natürlich bei gezogenem Netzstecker öffnen. Wenn zum Beobachten der Netzstecker wieder eingesteckt wird, am besten Hände in die Hosentaschen, auf keinen Fall irgendwo anpacken (ausser den Tasten an der Frontblende), solange das Gerät Spannung hat!

    So kann man den Fehler evtl. eingrenzen.

    Und es kann nicht schaden, wenn man bei der Gelegenheit mal (wieder bei gezogenem Netzstecker) kräftig mit Druckluft aus der Dose die Mechanik durchzupusten (bitte nicht einen Druckluftschlauch an der Tanke oder in der Werkstatt nehmen, die Druckluft von Kompressoren ist oft ölhaltig und daher nicht zum reinigen zu gebrauchen). Solche Dosen oder alternativ kleine Blasebälge gibt's im Fotogeschäft.

    Jens
     
  5. Caesar

    Caesar Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.04
    Zuletzt hier:
    27.10.07
    Beiträge:
    177
    Ort:
    Raum Köln
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 03.09.04   #5
    Hallo Jens,
    ich hatte mich vorher schon getraut ;-), ich möchte ja irgendwie weiterkommen. Ich hab mir das von oben mal angesehen mit Cassette und ohne. Ich erkenne da auf Anhieb keinen Unterschied, außer dass ohne Cassette das Ganze zur Ruhe kommt und mit Cassette eben die Lade wieder geöffnet wird.
    Worauf sollte ich denn im Besonderen achten?
    Danke!
     
  6. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.926
    Kekse:
    23.787
    Erstellt: 03.09.04   #6
  7. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.926
    Kekse:
    23.787
  8. Caesar

    Caesar Threadersteller Registrierter Benutzer

    Im Board seit:
    30.03.04
    Zuletzt hier:
    27.10.07
    Beiträge:
    177
    Ort:
    Raum Köln
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 03.09.04   #8
    Hallo Jens,
    nein, soweit kommt er gar nicht. Ich werde mich mal durch die Internetseite durchkämpfen, soweit das mein nicht alltägliches Englisch zulässt und mal sehen wie weit ich dann komme. ;-)
    Danke Dir jedenfalls!
     
Die Seite wird geladen...

mapping