Data Miner, Browser HiJack und Co ?

von LSV Hamburg, 15.09.04.

  1. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 15.09.04   #1
    Hi,
    nun bräuchte ich auch mal Eure Hilfe !
    Wie werde ich die o.g. Störenfriede wieder los ?
    Ad-Aware SE erkennt zwar den Mist, kann es aber nicht eleminieren, auch mit Spybot ist nichts zu machen.
    Ich hab zwar auch SpyBouncer auf dem Rechner, der scannt aber nur da ich keinen Freischalt Code habe.
    Frage ?
    Mit welchen Freeware Prog. bekomme ich den Mist von meinem Rechner runter, und wo finde ich diese ?
    Damit Ihr auch sehen könnt was mich plagt, füge ich einen Sreenshot an.

    Vielen Dank für Eure Hilfe schon mal im Vorhinein ! :)
     
  2. Onkel_Fungus

    Onkel_Fungus Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    13.10.05
    Beiträge:
    124
    Ort:
    FFM
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 15.09.04   #2
    Ich würde es mal mit HijackThis versuchen. Mehr dazu findest du hier: Hijackthis

    Einen Link für das Programm hab ich im Moment nicht parat. Aber bei google findet man das sicher sehr schnell.

    Viel Glück
     
  3. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 15.09.04   #3
    wieso löscht der die nicht wenn er sie schon erkennt ? :eek:
    bei mir funzt das einwandfrei.
     
  4. Rojos

    Rojos Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.03.09
    Beiträge:
    1.865
    Ort:
    Hannover
    Zustimmungen:
    3
    Kekse:
    626
    Erstellt: 15.09.04   #4
    bin ich schon wieder betrunken ? aber muss man nicht bei adware, wenn man zu dem status, wie auf dem screenshot von paul, noch nen haken setzen bei den erkannten schädlingen und dann halt " weiter" " continue" ??? hm....
    ----
    ok...
    klickst du hier

    das tut auch ganz gut und kostet nix..
     
  5. dotvoid

    dotvoid Registrierter Benutzer

    Im Board seit:
    15.05.04
    Zuletzt hier:
    23.10.10
    Beiträge:
    1.725
    Zustimmungen:
    0
    Kekse:
    195
    Erstellt: 16.09.04   #5
    muss man schon - geh mal davon aus, dass er nicht doof genug war das zu vergessen ;).
     
  6. LSV Hamburg

    LSV Hamburg Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 16.09.04   #6
    Hi,
    erstmal ein Dankeschön an die hilfsbereiten User ! :great:

    @ Jimmy:

    Ad-Aware löscht zwar alle angezeigen Teile, zumindes zeigt Ad beim zweiten Durchlauf keine Treffer mehr an, nach einen Neustart vom PC sind jedoch alle Störenfriede wieder da !?? :(

    @ Bambulator:
    Das kann ich dir nicht beantworten ! :D
    Selbstverständlich setze ich die Haken, außerdem meckert Ad wenn man das nicht macht und auf Next klickt ! ;)
     
  7. coffeebreak

    coffeebreak Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    614
    Zustimmungen:
    24
    Kekse:
    4.450
    Erstellt: 16.09.04   #7
    Du mußt die Registry Einträge der Schädlinge noch manuell entfernen (meistens).
    Den genauen Ort schreib ich nacher.
     
  8. Onkel_Fungus

    Onkel_Fungus Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    13.10.05
    Beiträge:
    124
    Ort:
    FFM
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 16.09.04   #8
    Hijackthis löscht auch die Einträge in der Registry. Hat es zumindest bei mir gemacht. Probier es mal aus.
     
  9. MasterMind

    MasterMind Registrierter Benutzer

    Im Board seit:
    19.12.03
    Zuletzt hier:
    16.03.13
    Beiträge:
    284
    Ort:
    München
    Zustimmungen:
    6
    Kekse:
    360
    Erstellt: 16.09.04   #9
    Manche Programme laden sich beim Systemstart in den Speicher und sind auch nach dem löschen beim nächsten Systemstart wieder da. Wenn sowas passiert, starte Windows mal im abgesichertetn Modus und probier dann mal die Dinger zu entfernen.
     
  10. coffeebreak

    coffeebreak Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    614
    Zustimmungen:
    24
    Kekse:
    4.450
    Erstellt: 16.09.04   #10
    Also schau einfach mal nach, ob unter den folgenden Schlüsseln sich noch Einträge die auf den Schädling hinweisen befinden.

    HKEY_LOCAL_MACHINE>Software>Microsoft>
    Windows>CurrentVersion>Run

    HKEY_LOCAL_MACHINE>Software>Microsoft>
    Windows>CurrentVersion>RunServises

    Wenn ja, dann löschen und neustarten.

    Sichheitshalber vorher eine Kopie der Registry anlegen!!
     
  11. LSV Hamburg

    LSV Hamburg Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 16.09.04   #11
    @ll :

    In der Registy rumzuwursteln ist eine ganz schön zeitaufwändige Sache ! :(
    Es hat sich jedoch gelohnt, die Störenfriede sind eliminiert ! :)

    Vielen Dank für die Tipp´s und die Hilfe, sie haben geholfen ! :great: