Datenbank Umzug komplett!

von reteep, 01.12.03.

  1. reteep

    reteep Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 01.12.03   #1
    Hi Leute.

    Der größte Teil ist geschafft, die Datenbank läuft auf dem neuen Server.
    Es wird evtl. im Laufe der Woche nochmal eine minimale Downtime geben aber die ist sicher nicht länger als 10 Minuten.

    Leider konnten wir die Search Table nicht mitnehmen. Es war nicht möglich über 4 Mio Rows zu exportieren bzw. zu importieren.

    Aber: Es gibt eine Möglichkeit diesen Index neu zu erstellen auf Basis der aktuell vorhandenen Forum posts. Dies ist jedoch sehr rechenintensiv und kann erst durchgeführt werden wenn auch die Domain auf die neue IP zeigt. Bis dahin müsst ihr wohl oder übel mit einer sehr beschnittenen Search Funktion auskommen - sorry.

    Falls ihr irgendwelche (anderen) Probleme bemerkt bitte sofort hier posten. Vielen Dank!

    Gruss und sorry für die verganenen Downtimes, ich denke und hoffe das war unser erster und letzer Umzug..

    Andy
     
  2. reteep

    reteep Threadersteller Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 01.12.03   #2
    Update:

    Der neue(/alte) Search Index wird in der Nacht zum Donnerstag wieder hergestellt.
     
  3. InFlame

    InFlame Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    1.840
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 01.12.03   #3
    ich finds schade das diese Umzugsarbeiten am Nachmittag stattfinden ..
    In der Nacht ( 02:00) würds keinemstören und es wäre auch kein unnötiger Aufruhr :rolleyes:
     
  4. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 01.12.03   #4
    du willst doch net im ernst von den admins erwarten, daß sie sich auch noch nachts ums board kümmern, oder??
     
  5. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    25.11.16
    Beiträge:
    6.946
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.746
    Kekse:
    37.160
    Erstellt: 01.12.03   #5
    @ fischi

    Dank für Dein Verständnis...
     
  6. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 01.12.03   #6
    dafür nicht. das ist für mich eine selbstverständlichkeit
     
  7. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 01.12.03   #7
    Lol, du machst mir Spass...

    Zahlst du für dieses Forum, dass du solche Ansprüche stellen kannst? :-)

    PS: unnötiger Aufruhr wäre es eher für einen Admin, nachts zur Freude der User am Forum zu basteln, wenn man dann morgens wieder früh raus muss.

    Für die User ist ein paar Stunden ohne Forum wohl kaum "Aufruhr".


    PPS: Zwei Uhr morgens wäre für mich sehr schlecht, denn da bin ich öfters im Forum unterwegs ;-)
     
  8. monsy

    monsy Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    3.930
    Ort:
    Pott
    Zustimmungen:
    1.352
    Kekse:
    18.937
    Erstellt: 01.12.03   #8
    Nu macht doch nicht son Stress... das war doch nur nen Scherz ;)
    Aber danke überhaupt an Musik Service, dass sie sich für uns so eine Mühe machen!
     
  9. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 01.12.03   #9
    Bei In Flame bin ich mir da nicht so sicher... ;->
     
  10. reteep

    reteep Threadersteller Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 01.12.03   #10
    Update2: Morgen zwischen vor und nachmittag wird der RAM nochmal verdoppelt, danach sollten wir wieder eine 100% Uptime garantieren können.
     
  11. reteep

    reteep Threadersteller Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 02.12.03   #11
    Ok, wir sind wahrscheinlich gleich nochmal kurz weg, Ram wird verdoppelt + ausgetauscht, der alte hatte ne Macke. Das sollte für die Crashes verantwortlich gewesen sein..

    Danke für euer Verständnis.
     
  12. ayamee

    ayamee Registrierter Benutzer

    Im Board seit:
    08.09.03
    Zuletzt hier:
    8.03.07
    Beiträge:
    45
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 03.12.03   #12
    @Admins, Mods, et al
    Ich würde das an eurer Stelle einfach mal als Kompliment auffassen. Es scheint hier User zu geben, die Entzugserscheinungen bekommen wenn sie einen halben Tag ohne MS-Forum klarkommen müssen... :D
    P.S.: Danke für die Mühe!
     
  13. geisterfahrer

    geisterfahrer Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    6.08.08
    Beiträge:
    337
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 03.12.03   #13
    sagt mal hängt das mit dem umzug zusammen das ich auf einmal von ca. 130 posts auf 93 runter bin?
     
  14. reteep

    reteep Threadersteller Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 03.12.03   #14
    Geisterfahrer: Check PM's
     
  15. geisterfahrer

    geisterfahrer Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    6.08.08
    Beiträge:
    337
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 03.12.03   #15
    danke :mrgreen: :mrgreen: :mrgreen:
     
  16. reteep

    reteep Threadersteller Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 07.12.03   #16
    Der Search Index ist nun wieder komplett rekonstruiert..
     
  17. reteep

    reteep Threadersteller Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 08.12.03   #17
    So die Files liegen nun auch auf dem neuen Server. Für manche scheint das Board im Laufe des Tages nicht erreichbar gewesen zu sein - für andere schon - Ursache unbekannt :o

    Zumindest ist der Umzug nun komplett fertig.

    Enjoy!
     
  18. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 09.12.03   #18
    ich hab extreme probleme das board zu erreichen. und wenn ich mal raufkomm, dann nur für weniger als ne minute.

    hiiiiiilllllllfffffääääääääää
     
  19. reteep

    reteep Threadersteller Web Geek

    Im Board seit:
    04.08.03
    Zuletzt hier:
    25.10.16
    Beiträge:
    2.885
    Ort:
    Aschaffenburg
    Zustimmungen:
    162
    Kekse:
    12.068
    Erstellt: 09.12.03   #19
    Versuchs erstmal mit Clear Cache&Cookies
     
  20. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 09.12.03   #20
    det funzt ja net nur auf meinem rechner net ( ich häng im lan ), sondern auch auf dem rechner meines bruders ( fungiert als server [ win xp, freigabe aktiviert ] )

    [edit]

    dann gehts mal wieder, dann gehts mal wieder net

    "fehler 400. serveradresse kann net aufgelöst werden "