Dean Colt Tonblende entfernen, wie Piezo verkabeln?

von 3XeHj, 07.12.16.

Sponsored by
pedaltrain
  1. 3XeHj

    3XeHj Registrierter Benutzer

    Im Board seit:
    07.04.12
    Beiträge:
    357
    Ort:
    niemals da, wo ich sein möchte
    Zustimmungen:
    168
    Kekse:
    1.142
    Erstellt: 07.12.16   #1
    Damit fing es an:
    https://www.musiker-board.de/threads/switch-gebrochen-loeten.652641/
    Und da frage ich mich nun, was brauche ich eigentlich?
    Die Colt ist strictly passive und hat noch eine Piezo Bridge, die ich gerne als "aktive" Höhenblende benutze.
    Ich brauche den Toggle Switch für die beiden Humbucker. Ich brauche das Volumen für die Humbucker, als Sicherheit. Ich brauche das Volumen für den Piezo, eben als Blende. Die Tonblende an der Gitarre brauche ich nie, habe ich noch nie gebraucht und werde sie auch nie brauchen. Ich möchte sie also gerne entfernen, wie mache ich das? So, dass die Gitarre hinterher noch funktioniert.
    Ich habe also paar Bilder gemacht.
    Der Volumen für die Humbucker ist neu, das hat mir der Peter hinein gebaut, als er mir die Humbucker austauschte. (möchte ich bei meiner anderen Colt bald selber machen, da werde ich dann auch noch einige Fragen haben.)
    Die Kabel im Krepp (als Provisorium) sind die, die ich von der letzten Aktion übrig habe und, bei dieser Gelegenheit, richtig unterbringen und/oder entfernen möchte.

    Alles.jpg Kabel1.jpg Kabel2.jpg Piezo.jpg Piezo und Blende.jpg Piezo Volumen.jpg Tonblende.jpg Volumen und Piezo.jpg Volumen1.jpg
     
  2. JH_Angus

    JH_Angus Registrierter Benutzer

    Im Board seit:
    22.10.16
    Zuletzt hier:
    7.12.16
    Beiträge:
    2
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 07.12.16   #2
    Meinst du mit Tonblende etwa dein Tone Poti?
     
  3. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.624
    Ort:
    Hamburg
    Zustimmungen:
    909
    Kekse:
    10.146
    Erstellt: 07.12.16   #3
    Um das Tonepoti zu entfernen bräuchtest Du nur die weiße Leitung vom Tonepoti an der der Klinkenbuchse abzulöten. Dann noch die beiden Massekabel am Poti-Gehäuse ablöten, diese aber zusammen lassen, so das die Verbindung zu Buchse bleibt, bzw. ein neues passendes Massekabel anlöten.

    Das entfernen des Potis könnte sich aber Soundtechnisch bemerkbar machen, da Du selbst mit offener Blende immer noch eine R/C Kombination (250/500 KOhm) und dem verbauten Kondensator hast. Das könnte man zur Not noch mit einem festen Widerstand und den Kondensator vom Poti lösen, falls es Probleme gibt. So sollte das aber erst einmal klappen ...

    LG Kay
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. 3XeHj

    3XeHj Threadersteller Registrierter Benutzer

    Im Board seit:
    07.04.12
    Beiträge:
    357
    Ort:
    niemals da, wo ich sein möchte
    Zustimmungen:
    168
    Kekse:
    1.142
    Erstellt: 07.12.16   #4
    ja! Ich regle das lieber am Verstärker oder Preamp.
    @Beach: Danke! Ich hoffe doch, dass es sich vom Sound bemerkbar macht.
    Nachtrag:
    Das mit dem Kondensator ist das Tone Poti.
     
  5. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.624
    Ort:
    Hamburg
    Zustimmungen:
    909
    Kekse:
    10.146
    Erstellt: 07.12.16   #5
    War das jetzt ne Frage und eine Aussage!? Als Frage, wäre die Antwort dann 'ja'! ;)
     
  6. 3XeHj

    3XeHj Threadersteller Registrierter Benutzer

    Im Board seit:
    07.04.12
    Beiträge:
    357
    Ort:
    niemals da, wo ich sein möchte
    Zustimmungen:
    168
    Kekse:
    1.142
    Erstellt: 07.12.16   #6
    ich habe gerade noch den Titel geändert: wie mache ich das am besten mit dem Piezo?
    @Beach: bitte gaaanz langsam... ich bin, bei Elektronik, in der Lage, Anweisungen zu befolgen, mehr (noch) nicht.
    Also, ähm:
    was bedeutet das?
     
  7. Mantequilla

    Mantequilla Registrierter Benutzer

    Im Board seit:
    08.12.15
    Beiträge:
    36
    Zustimmungen:
    14
    Kekse:
    67
    Erstellt: 07.12.16   #7
    Auch wenn das Tone-Poti voll aufgedreht ist werden die hohen Frequenzen etwas gedämpft.
    Also wenn du das Tone-Poti mit Kondensator wie oben beschrieben rausschmeisst wird der Ton noch ein wenig klarer.
    Um das zu verhindern müßtest du stattdessen einen Widerstand (mit dem gleichen Widerstandswert des Potis) in Reihe mit dem Kondensator (hintereinander) zwischen das weisse Kabel und die schwarzen Massekabel löten.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  8. 3XeHj

    3XeHj Threadersteller Registrierter Benutzer

    Im Board seit:
    07.04.12
    Beiträge:
    357
    Ort:
    niemals da, wo ich sein möchte
    Zustimmungen:
    168
    Kekse:
    1.142
    Erstellt: 07.12.16   #8
    Perfekt! Danke für diese Erklärung, so etwas verstehe ich sofort.
     
  9. Beach

    Beach Registrierter Benutzer

    Im Board seit:
    30.11.12
    Beiträge:
    1.624
    Ort:
    Hamburg
    Zustimmungen:
    909
    Kekse:
    10.146
    Erstellt: 08.12.16   #9
    Deshalb hatte ich mich ja auch so kurz gefasst, um Dich nicht zu überfordern! :D Aber der @Mantequilla hat es ja nun ganz ausführlich beschrieben. :great:

    Da habe ich jetzt noch nicht so recht verstanden was Du genau möchtest!? Den Piezo hatte wir doch schon im ersten Thread auf Dauerbetrieb umgestellt, da Du den Schalter doch nicht mehr nutzen wolltest. Dieser hat nun so natürlich auch keine Höhenblende mehr, wenn Du das Poti ausbaust.
     
  10. 3XeHj

    3XeHj Threadersteller Registrierter Benutzer

    Im Board seit:
    07.04.12
    Beiträge:
    357
    Ort:
    niemals da, wo ich sein möchte
    Zustimmungen:
    168
    Kekse:
    1.142
    Erstellt: 08.12.16   #10
    Eigentlich eine Information:
    Ich hatte gelesen, dass es in Kombination von Humbucker und passiven Piezo zu einem Höhenverlust der Humbuckern kommen würde. Ich konnte nun mit dies nun nicht so bestätigen, habe das aber nur kurz ausprobiert. (Beides zusammen betrieben, dann den Piezo weg gelötet). Wie sind die Erfahrungen?
    Was ich allerdings deutlich gehört habe, das die beiden 500k Potis, unterschiedliche Hersteller, den Klang sehr beeinflussen. Die original Deans schlucken sehr viel, die möchte ich unbedingt austauschen. Außerdem brummen die, wenn sie herunter gedreht sind.
     
Die Seite wird geladen...

mapping