Defekter PU durch Elektronik umbau?

von JoePublic, 31.05.06.

  1. JoePublic

    JoePublic Registrierter Benutzer

    Im Board seit:
    23.02.06
    Zuletzt hier:
    6.06.08
    Beiträge:
    379
    Ort:
    Auf dem Planeten Erde
    Zustimmungen:
    1
    Kekse:
    74
    Erstellt: 31.05.06   #1
    Wie ihr sicher schon gemerkt habt gehör ich zu den "vorsichtigeren".
    Nun ja heute sind zwei minischalter angekommen die auch in meinen passiven bass einbauen möchte.
    Einer wird zur schaltung Parallel/Seriell und einer zur Umphasung/Ausschaltung einer Spule meines MuMa Humbuckers da sein.
    Nun möchte ich fragen: Kann da irgendwas am PU kaputt gehen, und könnte man das Reparieren?
    Bin nämlich momentan knapp bei Kasse und da verfällt dann ja die Garantie.
    Ist es überhaupt schon mal vorgekommen, dass ein PU, unter welchen umständen auch immer, seinen Geist aufgegeben hat?

    mfg daniel
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.525
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 31.05.06   #2
    Kann ja nicht schaden.
    Kann kann immer können - also ´ne Garantie dass nieundnimmerunterkeinenUmständenkeinesfallsabsolutnix passiert kann Dir keiner geben können.
    Aaaaaber: Normalerweise sollte da nix passiern.
    Klar wird irgendein PU unter irgendeinem aller denkbaren Umstände schon mal seinen Geist aufgegeben haben - nicht aber einfach vom Umschalten oder vom Betrieb vor einer aktiven Basselektronik.
    Und übrigens: So ein Schalter ist ein elektromechanisches Bauteil und hat mit Elektronik (Thread-Titel) nur indirekt zu tun. (Ich weiß, ich nehm es da mit Begriffen etwas genau, es war aber nur zur Klarstellung gemeint.)
     
  3. JoePublic

    JoePublic Threadersteller Registrierter Benutzer

    Im Board seit:
    23.02.06
    Zuletzt hier:
    6.06.08
    Beiträge:
    379
    Ort:
    Auf dem Planeten Erde
    Zustimmungen:
    1
    Kekse:
    74
    Erstellt: 31.05.06   #3
    Also kann auch durch das Löten nix kaputt gehen und der PU sollte auch unter normaler Nutzung nicht geschrottet werden?
    Gut damit kann ich leben^^
     
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.525
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 31.05.06   #4
    Solange wir von Löten und nicht von Verheizen sprechen ... :D :eek:
     
  5. JoePublic

    JoePublic Threadersteller Registrierter Benutzer

    Im Board seit:
    23.02.06
    Zuletzt hier:
    6.06.08
    Beiträge:
    379
    Ort:
    Auf dem Planeten Erde
    Zustimmungen:
    1
    Kekse:
    74
    Erstellt: 31.05.06   #5
    ^^
    Aber noch ne frage.
    Wenn sich durch irgendeinen fehler meinerseits irgendwann mal die masse löst, liegt dann saft auf den saiten?
    Oder kann das irgendwie anders passieren?
    Bin da echt bisl panisch.
     
  6. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.525
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 31.05.06   #6
    Hast Du denn überhaupt eine aktive Elektronik (eigentlich hab nur ich bisher von sowas in diesem Thread gesprochen oder hab ich da was überlesen?).
    Darüber hinaus wüsste ich jetzt nicht, wieso ein Masseproblem bei einer aktiven Elektronik dazu führen sollte, dass dann Strom an den Saiten anliegt.

    Und - hast Du schon mal Deinen Finger an die Pole einer 9V-Batterie (übliche Stromversorgung aktiver Bässe) gelegt? Ja? Und, was hast Du gemerkt? - Vermutlich gar nichts. Ok, der Zungentest ist etwas unangenehm, aber an den Fingern ...

    Edit:
    Wenn Du mal einen Stromschlag am Bass bekommst, liegt es in der Regel an statischer Aufladung der Saiten, die tatsächlich bei nicht geerdeter Brücke vorkommen kann.
     
  7. JoePublic

    JoePublic Threadersteller Registrierter Benutzer

    Im Board seit:
    23.02.06
    Zuletzt hier:
    6.06.08
    Beiträge:
    379
    Ort:
    Auf dem Planeten Erde
    Zustimmungen:
    1
    Kekse:
    74
    Erstellt: 31.05.06   #7
    Ne ich hab ne passive schaltung.
    Und ich rede von diesen 230V knallern die man auch kriegt wenn die schutzerdung am amp kaputt is.
     
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.525
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 31.05.06   #8
    Entweder Du wirfst hier wirklich einiges durcheinander oder willst Du mich hopps nehmen.:mad::D;)

    Klar aus früheren Zeiten kenn ich auch so Erzählungen mit irgendwelchen Netzspannungs-Stromschlägen, die die Gitarristen angeblich wie Marionetten zappeln ließen.

    Da muss aber am Amp und/oder der Ketar mehr kaputt sein als nur die fehlende Masseverbindung - kann/will mir gar nicht vorstellen, wie sowas passieren sollte.
     
  9. uruz

    uruz Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 01.06.06   #9
    also diese problem rührt dann auch wirklich nur vom amp her. wenn da was entsprechendes kaputt ist kann es vorkommen, dass du das ganze lustige zeug auf deinen saiten liegen hast.

    aber das bekommt man doch eigentlich erst mit, wenn man sich irgendwie erdet oder? zb an die heizung tatscht? elkulk?
     
  10. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.525
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 01.06.06   #10
    Die Saiten können nur dann 230V-Netzstrom führen, wenn sie eine leitende Verbindung dazu haben.
    Theoretisch wäre das möglich, wenn im Verstärker irgendwo ein Kurschluß zwischen 230V-Wechselstromphase und Signalmasse vorliegt - allerdings dürfte gleichzeitig dann diese Masse nicht geerdet sein (weil sonst die 230V-Sicherung im Haussicherungskasten anspringen würde, wenn über die Erdung 230V kommen) und anders als chobonator sagte, müssten dann auch noch die Bassbrücke und damit die Saiten an der Masse hängen. Außerdem fragt sich, ob dabei nicht sofort die Elektronik des Amp Schaden nähme (230V~ auf Signalmasse sind für viele Bauteile deutlich zuviel).

    Das ganze scheint mir doch entweder ein ziemlich konstruierter Fall zu sein oder grobe Fahrlässigkeit.
     
  11. JoePublic

    JoePublic Threadersteller Registrierter Benutzer

    Im Board seit:
    23.02.06
    Zuletzt hier:
    6.06.08
    Beiträge:
    379
    Ort:
    Auf dem Planeten Erde
    Zustimmungen:
    1
    Kekse:
    74
    Erstellt: 01.06.06   #11
    gut das beruhigt mich wirklich^^
     
Die Seite wird geladen...

mapping