Delay bei Solo ?!?

von LilyLazer, 04.07.04.

  1. LilyLazer

    LilyLazer Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 04.07.04   #1
    Greetings,

    hab mal ne Frage:
    Wie stelle ich ein Delay ein, damit es beim Solo mir ein wenig mehr Fülle gibt, ohne das es gleich matscht, weil zuviel ineinander übergeht?? Oder ist das bei High Gain Soli eher problematisch??

    ciao
     
  2. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 04.07.04   #2
    jah ansich brauchst du nur darauf zu achten, dass es nciht allzu lang eingestellt ist, und das feedback (also die anzahl der widerholungen) nicht zu hoch ist. welches delay hast du denn??
     
  3. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 04.07.04   #3
    Guuude,

    ich verwend bei meinem Alesis das Stereo Delay, beide Stereokanäle sind auf 500ms Delaytime eingestellt und die wiederholung ist so das maximal 3 Tonwiederholungen kommen.

    greetz
    Andreas
     
  4. LilyLazer

    LilyLazer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 04.07.04   #4
    Ich weiß nicht warum das bei mir alles so zermatscht.
    vielleicht sollte ichs mal besser einschleifen??

    Boss DD-20
     
  5. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 04.07.04   #5
    Ja, im FX-Loop macht sich das Delay um Klassen besser, denn wenn du es vor demAMp haengen hast wird ja sofort alles Verzerrt, auch die Echos die paralell mit dem neu gespielten TOn kommen (bzw. wird dadurch der gesamte EIngangspegel hoeher).

    Anosnten wie bereits erwaehnt: nicht zu viele Wiederholungen und den Echoabstand halt je nach Lied einstellen.
     
  6. LilyLazer

    LilyLazer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 04.07.04   #6
    ja nee, es lag echt nur daran das es nicht im loop war.
    allerdings hab ich wenn es im loop ist, unschöne nebengeräusche, die jetzt echt zunehmen. ein echtes brummen.
    die laney leute meinten, das liege daran, dass die fx loops eher für rack sachen ausgelegt sind, die keinen direkten input brauchen vom Instrument brauchen.

    Hat dazu wer ahnung??
     
  7. HamerMarshall

    HamerMarshall Registrierter Benutzer

    Im Board seit:
    03.06.04
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.355
    Ort:
    Wallerstädten
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 04.07.04   #7
    Hab das brummen auch bei mir, hab vier geräte im Rack, und das Rack steht unter meinem einem marshall, hab's testweise weggestellt und hab auch die kabel im Rack alle entwirrt, also strom und signalkabel getrennt, auch keine kabelschleifen legen hilft da ..... aber ganz wech hab ich's bis jetzt noch net .... das dürfte bei mir auch zusätzlich noch an nem ausgelutschten regler liegen .......

    greetz
    Andreas
     
  8. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 04.07.04   #8
    wenn du ein langes delay verwendest mußt du auch passend dazu spielen, ich glaube das ist das ganze Geheimnis.
    Ansonsten stell es sehr kurz ein, dann kannst du spielen was du willst.
     
  9. LilyLazer

    LilyLazer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 04.07.04   #9
    Darum geht es nicht, es lag nur daran, dass es vor dem Amp war, im Loop kann man sozusagen fast nichts falsch machen. Nur vor dem Amp kann man nichts richtig machen... :)
     
Die Seite wird geladen...

mapping