Delta 44 mit zu hohem Pegel!!!

von mimas, 02.01.06.

  1. mimas

    mimas Registrierter Benutzer

    Im Board seit:
    02.01.06
    Zuletzt hier:
    9.11.09
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.06   #1
    Halli, hallo!

    Ich grüße alle miteinander und eröffne meinen Einstand in diesem Forum erstmal mit einem großen Problem. Also ich arbeite klangerzeugungsmässig fast ausschließlich mit meinem AMD Athlon XP 3200+, 1 GB RAM den Audiokarten M-Audio Delta Audiophile und Delta 44 den Synths Clavia Nord Modular, Korg Z1 und diversen Softwarespezies welche unter der Führung des Sequencers Logic ihre Fähigkeiten unter Beweis stellen dürfen. So, schön und gut…aber!
    Gestern habe ich festgestellt, dass im Monitor Mixer von meiner Delta 44 ein übersteuertes Signal anliegt, obwohl der Master von Logic mit -0,2 rausgeht. Das selbe Problem hatte ich beim abspielen von Mp3’s und Wavedateien, jedoch konnte ich die Lautstärke über /Systemsteuerung/Sounds und Audiogeräte/Audio/ so anpassen, dass nix mehr in den roten Bereich abwandert und keine Übersteuerungen zu hören sind. Selbst die von Logic gerenderten und in Delta 44 übersteuerten Tracks haben beim abspielen mit sämtlichen Playern einen Normalpegel ohne Verzerrung. Verändere ich im M Audio Delta Control Panel das Variable Signal Level von Consumer auf -10dBV sind die Übersteuerungen während Logic läuft akustisch verschwunden aber auf der Pegelanzeige noch vorhanden. Daran kann’s also auch nicht liegen und um es mit „Wir sind Helden’s“ Worten zu sagen: ICH WEIß NICHT WEITER…!!!
    Bitte helft mir ;(

    Gruß Marcus

    Zur Veranschaulichung habe ich hier mal ein paar Screenshots mitgebracht.

     

    Anhänge:

Die Seite wird geladen...

mapping