denkfehler? basswiedergabe + druck

von kafkaesque_, 25.04.08.

  1. kafkaesque_

    kafkaesque_ Registrierter Benutzer

    Im Board seit:
    17.08.05
    Zuletzt hier:
    12.09.16
    Beiträge:
    165
    Ort:
    Forchheim
    Zustimmungen:
    20
    Kekse:
    118
    Erstellt: 25.04.08   #1
    Hi, ich hab grad diese Fullrangebox da T.box PA 252. Sie hängt an ner 1050 Watt Endstufe. Die Box hat ja 2 15" Bässe drin. Dachte daher das sie eigentlich nen recht ordentlichen Wumms machen müsste. Tja, Fehlanzeige, Bässe hör ich zwar, aber von Spüren ist da keine Rede. Da macht mein Sub meiner PC Anlage (30 Euro Aldi ;)) deutlich mehr.
    Jetzt die Frage, woran liegts?
    a) Einfach Schrott Box + Endstufe
    b) Irgendwas kaputt
    c) ???
     
  2. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    9.083
    Ort:
    NRW
    Zustimmungen:
    2.215
    Kekse:
    43.133
    Erstellt: 25.04.08   #2
    Hallo,

    Lösung: a) - zumindest die Box. Überleg' doch mal: Eine Box für 199 € - dafür kriegst Du nicht mal ein einziges, seriöses Chassis. Wo soll da der Druck herkommen?
    Ansonsten empfehle ich die zahlreichen Threads zu "Probenraumanlage, die nix kosten darf" - die Fragen sind immer die gleichen. Übrigens auch die Antworten...

    Viele Grüße
    Klaus
     
  3. kafkaesque_

    kafkaesque_ Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.05
    Zuletzt hier:
    12.09.16
    Beiträge:
    165
    Ort:
    Forchheim
    Zustimmungen:
    20
    Kekse:
    118
    Erstellt: 25.04.08   #3
    Ok, kannst du mir dann eine vergleichbare Fullrangebox empfehlen, die dann aber auch den gewünschten Druck bringt? Preis..... bis 600? Bekommt man da schon eine brauchbare passive Fullrangebox? Taugt z.B. die JBL JRX 125 schon was?
    Danke & Grüße
    BT
     
  4. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    9.083
    Ort:
    NRW
    Zustimmungen:
    2.215
    Kekse:
    43.133
    Erstellt: 26.04.08   #4
    Hallo,

    tut mir ja leid, daß ich Dir da wohl Illusionen rauben muß: Eine Fullrange-Box für bis 600 € mit so richtig Druck (Du willst ja Bässe "spüren") - das ist wohl ein Ding der Unmöglichkeit. Wenn Du Dir hier mal ein Beispiel für ein wirklich amtliches Baß-Chassis anschaust, verstehst Du, warum.
    Die JBL JRX125 kenne ich persönlich nicht, meine aber, hier im Forum schon mal das eine oder andere darüber gelesen zu haben und würde Dich dann mal an die Suchfunktion verweisen.
    Bei mir erfüllt übrigens im Heimbereich dies hier absolut seinen Zweck - ich weiß allerdings nicht, welchen Verwendungszweck Du verfolgst (nur Musik hören, Fetenbetrieb...).

    Viele Grüße
    Klaus
     
  5. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    566
    Kekse:
    21.124
    Erstellt: 26.04.08   #5
  6. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 26.04.08   #6
    Oder falsch verkabel?!? Bei gegenphasiger Polung der Boxen kommt es gerade im Bassbereich zu heftigen Auslöschungen! Das solltest Du mal kontrollieren. Das 2x15" der Unterklasse gegen einen Aldi-Sub-Brüllwürfel nicht besser aussehen, muss ja einen Grund haben. Denkbar wäre auch eine boxeninterne Verpolung....
     
  7. kafkaesque_

    kafkaesque_ Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.05
    Zuletzt hier:
    12.09.16
    Beiträge:
    165
    Ort:
    Forchheim
    Zustimmungen:
    20
    Kekse:
    118
    Erstellt: 26.04.08   #7
    Ok..... also wo was wie gegephasig gepolt? ^^
    Musst du mir nur erklären bzw. sagen was ich nachschauen soll. Dann wird das ganze auch verständlich für mich.;)

    Edit: Ich mein das die Boxen vom T nix im vergleich sind mit diversen Highendteilen ist klar, aber das ich rein gar nichts bei zwei 15" Bässen spür?!? Kann doch nicht sein.....
     
  8. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 26.04.08   #8
    Übler Trick:
    Nimm einen 9V Block und schließ ihn (aber nur für Sekundenbruchteile) statt des Verstärkers an die Box an.
    Beide Membrane müssen sich in dieselbe Richtung bewegen (nach Außen / Innen).
     
  9. kafkaesque_

    kafkaesque_ Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.05
    Zuletzt hier:
    12.09.16
    Beiträge:
    165
    Ort:
    Forchheim
    Zustimmungen:
    20
    Kekse:
    118
    Erstellt: 27.04.08   #9
    zzzzzz dann darf ich kabel löten...... also bis das geht dauerts.
    Dachte an ne Erklärung was (gegenphasig) gepolt "heißt", was das bewirkt usw. ;)
     
  10. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.095
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    639
    Kekse:
    18.958
    Erstellt: 27.04.08   #10
    Steck mal jeweils nur eine der Boxen an. Somit verhinderst du schonmal, dass sich die Boxen gegenseitig auslöschen. Natürlich bringt das nichts, wenn die Tieftöner intern verpolt sind. Aber dass das bei beiden Boxen der Fall ist, ist eher unwahrscheinlich...


    Gruß Stephan
     
  11. kafkaesque_

    kafkaesque_ Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.05
    Zuletzt hier:
    12.09.16
    Beiträge:
    165
    Ort:
    Forchheim
    Zustimmungen:
    20
    Kekse:
    118
    Erstellt: 27.04.08   #11
    hab grad nur eine box da, also von dem her....
     
  12. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 27.04.08   #12
    Stell dir vor, bei einer positiven Spannung bewegst du die Lautsprechermembran nach aussen und erzeugst einen Überdruck im Raum. bei negativer Spannung Unterdruck.
    Wenn du jetzt zwei gleiche Membrane in einem Lautsprecher hast, aber während die eine einen Überdruck erzeugen will will die andere einen unterdruck erzeugen (=gegenphasig), ist das Ergebnis theoretisch null. Da aber der Mensch recht empfindlich ist und diese gegenseitige Auslöschung nicht optimal funktioniert, ist das Ergebnis halt einfach recht mager...
    Geht auch mit zwei Boxen, die eng beieinander stehen...
     
  13. kafkaesque_

    kafkaesque_ Threadersteller Registrierter Benutzer

    Im Board seit:
    17.08.05
    Zuletzt hier:
    12.09.16
    Beiträge:
    165
    Ort:
    Forchheim
    Zustimmungen:
    20
    Kekse:
    118
    Erstellt: 28.04.08   #13
    ooook danke für die Erklärung!
    Muss ich ausprobieren...
     
Die Seite wird geladen...

mapping