der große Brumm im Proberaum

von DI-Box, 24.05.05.

  1. DI-Box

    DI-Box Registrierter Benutzer

    Im Board seit:
    25.12.04
    Zuletzt hier:
    19.09.13
    Beiträge:
    1.489
    Ort:
    OL
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 24.05.05   #1
    Haben bei uns im Proberaum ein paar Probleme mit Brummschleifen und 50Hz-Brummen!

    1.
    Wenn mein Fantom Xa am Powermischer hängt (auch, wenn er an der selben Phase ist), brummt es, sobald man den Fader hochzieht. Eine DI-Box mit Ground-Lift brachte auch keine Besserung!

    2.
    Wir haben noch einen alten Gesangsverstärker von LEM mit zwei Boxen. Da er nur Mikroeingänge hat, hab ich nen CD-Player über DI angeschlossen, hat gut funktioniert! Sobald ich ein weiteres Mikrokabel (egal ob mit Mic oder ohne) reintue und den Gain hochzieh, brummts brutal!
    Woran könnte das denn liegen?
    Habs mit mehreren Kanälen und Kabeln ausprobiert, immer das selbe :(
    Kann mir jemand helfen?
    DANKE
    Oli
     
  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 25.05.05   #2
    - Ground Lift oder Free Schalter am Mixer ?
    - mögl. getrennte Phasen (50 Hz Licht-Brummen)
    - mögl. symmetrieren über XLR & XLR nicht ohne Quelle laufen lassen
     
  3. joe-gando

    joe-gando Mod Emeritus Ex-Moderator

    Im Board seit:
    30.03.05
    Zuletzt hier:
    25.02.13
    Beiträge:
    2.339
    Ort:
    Waiblingen
    Zustimmungen:
    2
    Kekse:
    2.387
    Erstellt: 26.05.05   #3
    schau mal woher du deinen strom ziehst...
     
  4. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    3.894
    Ort:
    Geislingen/Steige
    Zustimmungen:
    433
    Kekse:
    10.779
    Erstellt: 31.05.05   #4
    klingt zwar total doof, hat aber schon funktioniert:
    netztstecker ziehen un um 180 grad gedreht wieder ein.
     
  5. bad luck

    bad luck Registrierter Benutzer

    Im Board seit:
    02.09.03
    Zuletzt hier:
    5.10.16
    Beiträge:
    474
    Ort:
    Goch-Pfalzdorf
    Zustimmungen:
    2
    Kekse:
    299
    Erstellt: 31.05.05   #5
    klingt gar nicht so doof, liegt an der erdung. das brummen taucht auch schon mal bei bass verstärkern auf. aber glück, daß es nur das war :cool:
     
  6. bad luck

    bad luck Registrierter Benutzer

    Im Board seit:
    02.09.03
    Zuletzt hier:
    5.10.16
    Beiträge:
    474
    Ort:
    Goch-Pfalzdorf
    Zustimmungen:
    2
    Kekse:
    299
    Erstellt: 31.05.05   #6
    wenns denn das ist :D
     
  7. DI-Box

    DI-Box Threadersteller Registrierter Benutzer

    Im Board seit:
    25.12.04
    Zuletzt hier:
    19.09.13
    Beiträge:
    1.489
    Ort:
    OL
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 09.06.05   #7
    Also, gestern war ein befreundeter Elektroniker da, und hat sich das mal angehört/schaut.
    Er hat jetzt folgendes gemacht:
    Am XLR-Kabel, das von der Keyboard-DI kommt, hat er eine Brücke zwischen die Masse und den Stecker gelötet. Den Metallstecker hat er mit einer Schraube an der Oberseite des Mixers verbunden. Leider war ich zu dem Zeitpunkt noch nicht da, sonst hätt ich mir das mal erklären lassen, aber jetzt ist das Brummen weg :) Versteht das einer von euch... ???
    Hoffe auch eure Hilfe...
    Oli
     
  8. AngeloBatio

    AngeloBatio Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    27.05.07
    Beiträge:
    382
    Zustimmungen:
    3
    Kekse:
    173
    Erstellt: 12.09.05   #8
    also was auch noch ne Möglichkeit ist: Falls ihr Lampen oder so Zeugs am selben Stecker habt zieht den Saft vom Licht mal aus ner andren Dose als vom Mixer/Amps

    greetz
     
  9. joe-gando

    joe-gando Mod Emeritus Ex-Moderator

    Im Board seit:
    30.03.05
    Zuletzt hier:
    25.02.13
    Beiträge:
    2.339
    Ort:
    Waiblingen
    Zustimmungen:
    2
    Kekse:
    2.387
    Erstellt: 12.09.05   #9
    SO schlau waren wir wohl schon:rolleyes:

    Hast du vielleicht mal ei Bild von der Konstruktion?
     
  10. Skymningsfolket

    Skymningsfolket Registrierter Benutzer

    Im Board seit:
    17.09.05
    Zuletzt hier:
    5.11.05
    Beiträge:
    3
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.09.05   #10
    Ich muß mich jetzt mal hier reinhängen, denn ich habe ähnliche Probleme mit dem Brummen, aber nur wenn ich versuche, das Heim-Audio via Vorverstärker über XLR auf die PA zu lenken. (anderer Raum, andere Steckdosen...) Eine vielleicht blöde Frage: Bringt da ein Netzfilter á la TMR FS 8 etwas oder ist das rausgeworfenes Geld?!

    Gruß - Chris.
     
  11. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 17.09.05   #11
    Netzfilter können das Brummen durchaus dämpfen, aber nicht komplett verhindern. Dein rausgesuchtes Teil ist doch deutlich zu teuer. Falls Du einwenig fit in E-Technik bist schau Dich mal bei Distrelec und Co. nach Netzfilter um. ;)
     
  12. Skymningsfolket

    Skymningsfolket Registrierter Benutzer

    Im Board seit:
    17.09.05
    Zuletzt hier:
    5.11.05
    Beiträge:
    3
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.09.05   #12
    ...ich würde das Teil für 55,- Eur. bekommen (gerbraucht). Ist das auch noch zu teuer?!
     
Die Seite wird geladen...