DI funktioniert nicht mit Phantomspesung

von Korg, 23.07.06.

  1. Korg

    Korg Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 23.07.06   #1
    Hi,
    wir hatten gestern das erste mal die Gitarren und den Bass abgenommen, um sie übers Frontholz laufen zu lassen.
    Nun hatten wir dafür die DI-'Boxen von Palmer gekauft (aktiv).
    Zuerst haben wir es mit dem Bass versucht.
    Angeschlossen, Phantomspeisung für den Kanal an und....
    rauschen und ein leises Basssignal :eek:
    Phantomspeisung aus...
    super :great: aber wieso :confused:

    Nun die Gitarre.
    Phantom an, rauschen und leises Signal
    Phantom aus, kein signal
    Batterie in DI-Box, super Signal :great:

    Nun versteh ich nicht was mit der Phantomspeisung los ist, normalerweise müsste doch das gleiche Ergebniss sein als wenn ich ne Batterie in die DI lege oder?
     
  2. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 23.07.06   #2
    Welches modell Di von Palmer und welches mischpult (marke und modell) benutzt euch?
    Nicht alle phantomspeisungen wirken auf die gleiche spannung, möglich ist es eine inkompatibilität.
    LG
    NightflY
     
  3. Korg

    Korg Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 23.07.06   #3
    Des Pult ist ein Yamaha GA 24/12
    und die DI's sind die Palmer PAN 02
     
  4. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 23.07.06   #4
    Sind die Kabel OK? Die Beschreibung hört sich für mich nach einem "Nicht-Standard-Kabel" an. Mischpult nach DI muss ein drei(!)adriges (=normales) XLR-XLR-Mikrokabel sein, wo alle Pins 1:1 belegt sind. Keine Adapter von/auf Klinke dazwischen...

    Jens
     
  5. Korg

    Korg Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 23.07.06   #5
    Joa, Kabel müssten okay sein. Ist ein MuCo, aber sollte doch auch damit gehn oder?
     
  6. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 23.07.06   #6
    evtl PP nicht groß genug?? tun kondensatormikros?
     
  7. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 23.07.06   #7
    Der Yamaha hat 48V PP, von der Palmer finde ich keine specs oder website :mad:
    LG
    NightflY

    Edit: um problemen mit der MuCo aus zu schliessen, versuch es mal mit ein normales mikrokabel...
     
  8. tonfreak

    tonfreak Registrierter Benutzer

    Im Board seit:
    03.03.06
    Zuletzt hier:
    27.03.10
    Beiträge:
    1.175
    Zustimmungen:
    1
    Kekse:
    1.026
    Erstellt: 23.07.06   #8
    Die Produkte von Palmer werden nicht auf einer eigenen Webseite vorgestellt, da die Produktion über die Firma Adam Hall läuft. Hier das Produkt auf der Adam Hall Seite: Adam Hall: Palmer Audio Tools - DI-Box - PAN02 (Palmer Audionomix aktive DI-Box)

    MfG

    Tonfreak
     
  9. akustik-line

    akustik-line Registrierter Benutzer

    Im Board seit:
    09.12.04
    Zuletzt hier:
    1.02.14
    Beiträge:
    440
    Ort:
    Osterode am Harz
    Zustimmungen:
    1
    Kekse:
    521
    Erstellt: 23.07.06   #9
    da ist so ein kleines Druckknöpfchen an der DI box zu sehen... habt ihr das gedrückt oder nicht?:D
     
  10. tonfreak

    tonfreak Registrierter Benutzer

    Im Board seit:
    03.03.06
    Zuletzt hier:
    27.03.10
    Beiträge:
    1.175
    Zustimmungen:
    1
    Kekse:
    1.026
    Erstellt: 23.07.06   #10
    Damit kein großes Grübeln aufkommt: Das ist der Groundliftschalter :D :D

    MfG

    Tonfreak
     
  11. akustik-line

    akustik-line Registrierter Benutzer

    Im Board seit:
    09.12.04
    Zuletzt hier:
    1.02.14
    Beiträge:
    440
    Ort:
    Osterode am Harz
    Zustimmungen:
    1
    Kekse:
    521
    Erstellt: 23.07.06   #11
    schade^^ hätt ja sein könn.. ne, aber er hat bei mir gestern das selbe verursacht was beschrieben wurde.. leises Signal und rauschen/Brummen.... ob das nen Ground lift oder nen Pad war, darüber kann man jetzt streiten ;)
     
  12. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 23.07.06   #12
    Wenn die Schaltung tatsächlich wie auf diesem Bild ist, könnte ich mir vorstellen, daß die Angabe, die DI laufe mit PP ein Marketing-Irrtum ist.
     
  13. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 23.07.06   #13
    Naja, müssten....
    Teste es wirklich mal mit einem Konsensatormikro statt der DI-Box, vielleicht ist da was defekt und ich habe auch schon von unsymmetrischen MuCos gehört, das würde dann natürlich nicht gehen.
     
  14. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 23.07.06   #14
    Das dreieckige Zeichen links vor dem Übertrager deutet aber auf einen OPV hin und der braucht eine Versorgungsspannung.
    Hätteste mal ne Behringer genommen,da funktioniert das mit der Phantomspannung.;) :D :D :D
     
  15. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 23.07.06   #15
    OPV ist klar, aktiv isse.
    Aber vielleicht nur mit Batterie?
    Obwohl ich das inzwischen nicht ernsthaft glaube, habe mal bei 6..8 Händlern nachgesehen, steht überall das selbe, wenns ein Fehler ist, wär das doch schon jemandem aufgefallen.
     
  16. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 23.07.06   #16
    Danke Tonfreak :great:

    Nochmal: um problemen mit der MuCo aus zu schliessen, versuch es mal mit ein normales mikrokabel...

    Sonst kann ich auch noch sagen das ein mikro es nicht gerne hat, das man die PP an- und ausschaltet während betrieb, ich weiss nicht wie ein DI box das verkraftet, jedenfalls ist es besser die option "PP oder nicht", zu wählen BEVOR man das mischpult anschaltet...
    LG
    NightflY
     
  17. Korg

    Korg Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    28.01.05
    Zuletzt hier:
    30.11.16
    Beiträge:
    3.611
    Ort:
    Düren
    Zustimmungen:
    189
    Kekse:
    12.040
    Erstellt: 24.07.06   #17
    Oh so viele Antworten während ich nur mal eben uffem Stones-Konzert war :D

    Okay,
    also das MuCo ist ein 24/5 von Thomann (Hausmarke Thomann).
    OPV? Versorgungsspannung?
    Nu sag mir nicht das die ned fpr Phantomspeisung ist, dann liegt das Ding nämlich morgen wieder im Laden :D
    Kondensatormikros zum testen hab ich keine :o
     
  18. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 24.07.06   #18
    Operationsverstärker:D - halt eine kleine integrierte Verstärkerschaltung, die eine Spannungsversorgung benötigt. Eben die Batterie oder die Phantomspeisung des Mischpultes.
    Naja, ich denk ja schon, daß die Box auch mit Phantom gehen muß, wieviel Tage Rückgaberecht hast Du denn? ;)
    Aber ein normales XLR-Mikrokabel, wie es Nightfly vorgeschlagen hat...oder?

    Der Pegelschalter (0dB / -30dB) steht aber auf 0dB, richtig? Sonst wird das Signal zu stark abgeschwächt.
     
  19. Tommi

    Tommi Registrierter Benutzer

    Im Board seit:
    12.07.04
    Zuletzt hier:
    20.04.15
    Beiträge:
    241
    Ort:
    Hameln
    Zustimmungen:
    0
    Kekse:
    196
    Erstellt: 24.07.06   #19
    Yo! Hier ein Testbericht: klick

    In dem aber auch steht, das die Teile mit 9V oder aber PP betrieben werden können.Ansonsten sind noch weitere tech. Details wie die unterschiedlichen Dämpfungen der passiven vs aktiven Boxen beschrieben.......

    greez
     
  20. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 24.07.06   #20
    heißt ja nicht dass der kanal auch die 48V liefert, vll is da ja was defekt, kann auch sein. ;) aber mit 48V sollte die Palmer problemlos laufen, solange man ein richtig geschaltetes symmetrisches kabel zum pult nutzt (natürlich ohne unterbrechung durch usnymmetrisch).
     
Die Seite wird geladen...

mapping