Di-Output

von 4lyn, 21.10.05.

  1. 4lyn

    4lyn Registrierter Benutzer

    Im Board seit:
    19.03.05
    Zuletzt hier:
    28.03.07
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.10.05   #1
    mal ne ganz doof frage... ich hab gerade mal nachgedacht (was ansich schon ein wunder ist)!!! mein top hat einen di ausgang, kann ich diesen ohne meine box benutzen?.. weiß ja nicht ob ich das jetzt ganz falsch verstehe.. gruß lyn
     
  2. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 21.10.05   #2
    damit kannst du dirket in die PA gehen, ohne box
     
  3. 4lyn

    4lyn Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.05
    Zuletzt hier:
    28.03.07
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.10.05   #3
    aber schleppen muss ich meine box trozdem noch oder?
     
  4. LoneWolf

    LoneWolf Registrierter Benutzer

    Im Board seit:
    13.05.05
    Zuletzt hier:
    12.03.16
    Beiträge:
    305
    Ort:
    Fremdingen
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 21.10.05   #4
    Moment hab irgendwo mal gelesen dass an nem top immer ne box hängen muss da sonst das top schlapp macht oder stimmt das jetzt nicht?
     
  5. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 21.10.05   #5
    naja, die box sozusagen als monitor (um sich selbst zu hören) und wenn man seinen amp nicht mit mikro abnimmt, dann durch den di-output/line-out.
    oder hab ich grad nen denkfehler, kann leider auch ne nachschauen, proberaum zu weit weg.
     
  6. LoneWolf

    LoneWolf Registrierter Benutzer

    Im Board seit:
    13.05.05
    Zuletzt hier:
    12.03.16
    Beiträge:
    305
    Ort:
    Fremdingen
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 21.10.05   #6
    Aber ich muss nicht zwingend eine dranhängen haben oder?
     
  7. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 21.10.05   #7
    solange es n transistor top ist brauchst du auch keine box anschließen.
     
  8. LoneWolf

    LoneWolf Registrierter Benutzer

    Im Board seit:
    13.05.05
    Zuletzt hier:
    12.03.16
    Beiträge:
    305
    Ort:
    Fremdingen
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 21.10.05   #8
    und bei hybrid?
     
  9. 4lyn

    4lyn Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.05
    Zuletzt hier:
    28.03.07
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.10.05   #9
    warum schlepp ich dann meine box jedes mal wenn wir proben?? =)... also kann ich mir das eigentlich sparen...
     
  10. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 21.10.05   #10
    hab grad gelesen, dass ein topteil (röhre) ohne Box oder Lastwiderstand kaputt geht , daher wird auch in sämtlichen Anleitungen von Röhrenamps davor gewarnt
     
  11. LoneWolf

    LoneWolf Registrierter Benutzer

    Im Board seit:
    13.05.05
    Zuletzt hier:
    12.03.16
    Beiträge:
    305
    Ort:
    Fremdingen
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 21.10.05   #11
    gut jetzt habs glaub selbst ich kapiert wollt mir nur mal sicher gehen dass ich das in der mesa anleitung richtig gelesen hab
     
  12. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 21.10.05   #12
    es wär schade um das topteil, zumal das zeug nicht billig ist.
     
  13. 4lyn

    4lyn Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.05
    Zuletzt hier:
    28.03.07
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.10.05   #13
    Also bevor meine frage jetzt untergeht…. ich hab ein gk 400 rb-IV... kann ich das ohne meine box jedes mal zu schleppen im Proberaum über den di-output benutzen?
     
  14. LoneWolf

    LoneWolf Registrierter Benutzer

    Im Board seit:
    13.05.05
    Zuletzt hier:
    12.03.16
    Beiträge:
    305
    Ort:
    Fremdingen
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 21.10.05   #14
    Stimmt...

    sorry war wohl etwas zu sehr off topic
     
  15. 4lyn

    4lyn Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.05
    Zuletzt hier:
    28.03.07
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.10.05   #15
    danke erstmal.. ja macht ja nicht.
    gruß tobi
     
Die Seite wird geladen...

mapping