DigiDelay X-Serie

von vemelon, 12.06.07.

  1. vemelon

    vemelon Registrierter Benutzer

    Im Board seit:
    12.06.07
    Zuletzt hier:
    12.06.07
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.06.07   #1
    Guten Tag, bin ganz neu hier
    Zuerst will ich euch Musiker begrüssen!


    Also ich hab mir heute den DigiDelay von Digitech gekauft.

    Alles funktioniert hervorragend, bis auf etwas:

    Wenn ich den Repeat Schalter ganz aufdrehe, hat es komische Störungen, entweder nimmt er keinen Ton meiner Gitarre mehr auf oder wenn ich einen Ton spiele, wiederholt er ihn so schnell, dass es keine Pausen mehr zwischen meinen Tönen gibt (Nur bei Mod Delay)

    ist das bei euch auch so (Für die, die nen DigiDelay haben) oder is meiner schon kaputt :(


    mfg
     
  2. morpheusz

    morpheusz Registrierter Benutzer

    Im Board seit:
    25.12.06
    Zuletzt hier:
    9.12.15
    Beiträge:
    1.055
    Zustimmungen:
    2
    Kekse:
    1.247
    Erstellt: 12.06.07   #2
    hi, willkommen im forum!
    dein problem ist glaub ich halb so wild, soviel ich weiß ist das so gewollt.
    sicher bin ich mir nicht, aber ich habs glaub ich mal wo gelesen hier.
     
  3. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 12.06.07   #3
    Naja ich als ebenfalls User, hab das Problem auch, dass das Geräusch dann irgendwie nicht mehr weggeht oder es kam gar kein Delay mehr...irgendwas war auf jeden Fall und da ich immer im Mod-Modus spiele, weil er den schönsten Klang hat und die sauberste Wiedergabe, kann ich noch nicht sagen, ob es in anderen Modi anders ist, aber das muss ich dann mal ausprobieren...
     
  4. Killamangiro*

    Killamangiro* Registrierter Benutzer

    Im Board seit:
    19.04.05
    Zuletzt hier:
    27.01.10
    Beiträge:
    2.029
    Zustimmungen:
    5
    Kekse:
    888
    Erstellt: 13.06.07   #4
    das ist vollkommen normal! wer dreht den schalter schon auf, was willst du damit denn für töne erzeugen...?
    grundsätzlich funktioniert es nicht den repeat-regler voll aufzudrehen, wenn du sehr viele wiederholunge willst (was ich für total sinnlos halte) reicht es vollkommen den schalter auf 3/4 zu stellen.
    das gilt übrigends für alle modi!
     
  5. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 15.06.07   #5
    Also ich hab ihn schon mal ganz aufgedreht, das Ergebins kannst du dir bei uns auf der Seite anhören (s. Signatur) das Lied heißt Start...Direkt am Anfang...wenn man die Wiederholungne so hoch einstellt muss man ja nicht immer spielen, dass man nur noch Matsch hat, sonder man kann dadurch ja einzelnde Töne durch den Raum schweben lassen...
     
Die Seite wird geladen...

mapping