Digitech-Auch das Modelling Problem ?

von Sh0cKWaVE, 15.09.06.

  1. Sh0cKWaVE

    Sh0cKWaVE Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    6.01.14
    Beiträge:
    524
    Zustimmungen:
    1
    Kekse:
    369
    Erstellt: 15.09.06   #1
    Servus !

    Ich habe mir jetzt das Digitech RP 200 A zugelegt. Das Ding ist wirklich der Oberhammer, die Zerren klingen sehr sehr geil ! Ich würde das ganze jetzt auch in meiner Band benutzen, doch jetzt stellt sich mir die Frage, ob ich da das selbe Problem habe wie mit den Line6 teilen ... habt ihr Erfahrung damit, sprich mit Digitech Modelling Sachen oder Effektgeräten, oder am besten noch mit dem RP 200 A ?

    Danke schonmal,

    MfG. Sh0cKWaVE
     
  2. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 15.09.06   #2
    Welches Problem hast du den mit Line6 Geräten?
     
  3. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 15.09.06   #3
    dass es modeller sind, somit nach plastik klingen und immer ein digitales sirren im hintergrund haben :D

    aber echt gute frage, es wurde wirklich auch nicht bei genauerem hinschauen angegeben.
     
  4. Sh0cKWaVE

    Sh0cKWaVE Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    6.01.14
    Beiträge:
    524
    Zustimmungen:
    1
    Kekse:
    369
    Erstellt: 15.09.06   #4
    Ja, ich dachte dass es jedem bekannt sei ... die Dinger gehen in ner Band unter ! Egal wie laut dus drehst ... man hört nichts mehr wenn die ganze Band spielt !
     
  5. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 15.09.06   #5

    Das ist zu 99% ein Problem von Presets :)
    Ist auch bei vielen Multieffektgeräten so. Die sind oft zu übertrieben eingestellt.

    Enfach die Verzerrung und die Effektintensität etwas zurück nehmen :great:
    Habe ich beim Ax2 212 und VETTA auch so gemacht und die haben sich beide sehr gut in der Band durchgesetzt.


    Ist also nicht wirklich ein Problem sondern Einstellungssache!
     
  6. Sh0cKWaVE

    Sh0cKWaVE Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    6.01.14
    Beiträge:
    524
    Zustimmungen:
    1
    Kekse:
    369
    Erstellt: 15.09.06   #6
    Wie meinst du das "die intensität des effekts runterdrehen" ?

    MfG. Sh0cKWaVE
     
  7. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 15.09.06   #7

    Die Presets sind oft sehr überladen, damit Du beim ersten ausprobieren auch alle Möglichkeiten auf Anhieb hörst. Das klingt alleine auch großartig und überwältigend. Leider sind solche Sounds im Bandkontext nicht zu gebrauchen.

    Für Dich bleibt also nur die Möglichkeit die Effektprameter neu einzustellen. So wenig wie möglich so viel wie nötig.


    Um solche Sounds auch proffesionell zu erzielen spielen viele mit einem aufwendigen Setup, das es erlaubt ein dry und ein wet Signal wiederzugeben.
    z.B. 2 Boxen für stereo Effekte und ein dry Signal in der Mitte.

    So hast Du Effekte und ein Signal das sich durchsetzt.
     
  8. Sh0cKWaVE

    Sh0cKWaVE Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    6.01.14
    Beiträge:
    524
    Zustimmungen:
    1
    Kekse:
    369
    Erstellt: 15.09.06   #8
    Aha ... das heisst jetzt Konkret dass ich z.B. die Mitten bei dem jeweiligen Effekt voll reinhauen soll und Bässe rausnehmen soll um in "besser hörbar" zu machen ?

    MfG. Sh0cKWaVE
     
  9. KaosGod

    KaosGod Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    15.12.13
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 15.09.06   #9
    Die Erfahrung mit überladenen Presets hab ich mit dem GT-8 auch gemacht.
    Aber, wie schon erwähnt, lässt sich das recht leicht beheben. Entweder über die Effektintensität oder manchmal auch übern EQ.

    Alles Einstellungssache.
     
  10. Sh0cKWaVE

    Sh0cKWaVE Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    6.01.14
    Beiträge:
    524
    Zustimmungen:
    1
    Kekse:
    369
    Erstellt: 15.09.06   #10
    Wie kann man denn die Effektintensität einstellen ? Das habe ich jetzt noch nicht ganz verstanden ... irgendwie mit 3 Boxen ... schön und gut, mehr als eine habe ich aber nicht ... da muss es doch was anderes geben ? EQ habe ich grad schon asprobiert, das geht auf jedenfall ... nur immer wenn ich dann n anderen Effekt oder ein anderes Preset wähle muss ichs wieder neu einstellen ...

    MfG. Sh0cKWaVE
     
  11. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 15.09.06   #11
    Nee, wobei Du den EQ auch anpassen solltest an Deine Gitarre und Deinen AMP.

    Ich meine eigentlich die Parameter der Effekt selber..
    Weniger oder kein Reverb, Delay, Chorus, Flanger, usw.
    Alles ausschalten was Du nicht wirklich benötigst und die gewünschten Effekte sinnvoll einstellen.

    Das RP 200 A hat 28 Effekte und kann 11 davon gleichzeitig verwenden. Das ist meist zu viel und nicht wirklich praxistauglich...


    Die Verzerrung auch nicht zu extrem einstellen.

    verschiedene Amp und Speaker Modelle ausprobieren

    usw
     
  12. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 15.09.06   #12
    Ich weiß das Du die nicht hast, war auch nur ein BEispiel. Aber eins geht nur viel Equipment und viel Effekte oder wenig Equipment und weniger Effekte;)
    Also an den Einstellungen arbeiten.

    Wieviele Sounds benötigst Du denn?

    speicher Dir ein paar ab und dann ist gut...
     
  13. Sh0cKWaVE

    Sh0cKWaVE Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    6.01.14
    Beiträge:
    524
    Zustimmungen:
    1
    Kekse:
    369
    Erstellt: 15.09.06   #13
    Ja, eigentlich gehts mir ja um die Amps, die Presets wie z.B. Rectifier oder Angus, dann klingts halt so wie bei Angus Young. Da ist ja garkein Delay oder Sonstiges drin ... da bleibt mir ja dann nur der EQ oder ?

    MfG. Sh0cKWaVE
     
  14. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 15.09.06   #14
    Wenn da keine Effekte drin sind, dürftest Du mit dem Preset auch wenig Probleme haben....
     
  15. Sh0cKWaVE

    Sh0cKWaVE Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    6.01.14
    Beiträge:
    524
    Zustimmungen:
    1
    Kekse:
    369
    Erstellt: 15.09.06   #15
    Echt ? Das ist gut ... naja, weil bei dem Spider II z.B. ... wenn du den halt auf Metal stellst und dann in ner Band spielen willst, da hört dich keiner, der Sound setzt sich nicht durch ... und ich meine halt, das ist doch auch sozusagen ein Preset oder ?

    MfG. Sh0cKWaVE
     
Die Seite wird geladen...

mapping