Digitech Rp 50 rauscgt schon übel

von Audax_Parvus, 11.10.06.

  1. Audax_Parvus

    Audax_Parvus Registrierter Benutzer

    Im Board seit:
    11.09.06
    Zuletzt hier:
    27.07.16
    Beiträge:
    751
    Zustimmungen:
    1
    Kekse:
    409
    Erstellt: 11.10.06   #1
    Also ich habe ein Digitech Rp 50 aus meinen älteren Tagen rausgekramt und wollte es über einen Fender FM210R laufen lassen. Allerdings rauscht es sowohl im Loop als auch wenn ich es normal einschleife verdammt laut. Würde das mit nem Noisegate o.ä weggehn???
     
  2. themanwhosold

    themanwhosold Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    169
    Ort:
    Fürth
    Zustimmungen:
    9
    Kekse:
    213
    Erstellt: 11.10.06   #2
    Hi,

    ändert sich das rauschen wenn du ein anderes Preset auswählst?
    Was meinst du mit "normal einschleifen", wenn du das RP50 vor den Amp hängst?
    Welchen Kanal am Amp verwendest du?
    Ich hab das RP200 und muss sagen vor meinem Hughes&Kettner Thirty (mit neutraler EQ-Einstellung und im Clean Kanal) rauscht es nahezu gar nicht.

    Mfg Markus
     
  3. Audax_Parvus

    Audax_Parvus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.09.06
    Zuletzt hier:
    27.07.16
    Beiträge:
    751
    Zustimmungen:
    1
    Kekse:
    409
    Erstellt: 11.10.06   #3
    ja also normal vorm amp gehängt. Ne wenn ich die presets änder hört man nix
    und natürlich vorm cleanen kanal
     
Die Seite wird geladen...

mapping