Digitech RP150 Soundproblem

von Kornflakes, 04.12.07.

  1. Kornflakes

    Kornflakes Registrierter Benutzer

    Im Board seit:
    30.09.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    193
    Zustimmungen:
    9
    Kekse:
    10
    Erstellt: 04.12.07   #1
    Ich spiele jetzt seit einem halben jahr das Rp150 von Digitech. Mit ein paar Sounds bin ich auch ganz zufrieden (Rectifier, Digitech Metal, Akustik, einige Fendermodelle und der jcm800 geht auch noch) aber ich finde viele Simulationen sind nicht zu gebrauchen. Z.B. die AC30 simulation ist meiner Meinung nach schlecht (wenn der amp so klingt dann weiß ich nicht wieso der so teuer sein sollte). Die Plexi, Hiwatt, Mark II und ne menge andere gefallen mir auch nicht. Die akustik- und higainmodelle sind ok aber alles dazwichen ist schlecht. Ich bekomme mit dem Gerät einfach keinen warmen Overdrivesound hin. Die Strompboxmodelle sind meiner Meinung nach auch nicht zu gebrauchen (vllt. das Big Muff und das DS-1, aber dann hört es auch schon auf). Meine frage ist jetzt ob das an mir liegt und ich einfach zu dumm bin einen anständigen sound aus dem Teil zu holen oder ob das einfach an dem Gerät liegt. Vllt. hat ja auch jemand hier eigene Presets, die mir weiterhelfen. Danke an alle die posten.

    mfg
    Kornflakes
     
  2. Kornflakes

    Kornflakes Threadersteller Registrierter Benutzer

    Im Board seit:
    30.09.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    193
    Zustimmungen:
    9
    Kekse:
    10
    Erstellt: 09.12.07   #2
    Kann mir denn hier niemand helfen?? Hat außer mir keiner das Rp150 und kann mal ein paar seiner Presets posten?

    mfg
    Kornflakes
     
  3. I_am_not_Neo

    I_am_not_Neo Registrierter Benutzer

    Im Board seit:
    03.08.07
    Zuletzt hier:
    9.05.15
    Beiträge:
    230
    Ort:
    Röllbach
    Zustimmungen:
    1
    Kekse:
    318
    Erstellt: 11.12.07   #3
    Mit welcher Gitarre und an welchem Amp spielst du das Teil denn?
     
  4. Kornflakes

    Kornflakes Threadersteller Registrierter Benutzer

    Im Board seit:
    30.09.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    193
    Zustimmungen:
    9
    Kekse:
    10
    Erstellt: 13.12.07   #4
    Ich spiele ein Ibanez Rg 370 und verstärke das Effektgerät über ein Red Shadow Top und einer Fame 4*12 mit v30. Ich schließe das Effektgerät an den FX-Return Eingang an. Hab es auch mal über ein Marshall Mg50 gespielt. Das war aber eher noch schlechter.

    mfg
    Kornflakes
     
Die Seite wird geladen...

mapping