DiMarzio X2N

von symbolic, 06.05.04.

  1. symbolic

    symbolic Mod Emeritus Ex-Moderator

    Im Board seit:
    30.04.04
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.860
    Ort:
    Thueringen
    Zustimmungen:
    3
    Kekse:
    671
    Erstellt: 06.05.04   #1
    Gleich neu im Forum und schon die erste Frage:

    Und zwar hab ich mir am Montag den Dimarzio X2N geholt aufgrund genügend positiver Meinungen und der Tatsache das Chuck Schuldiner ihn jahrelang gespielt hat und ich seinen Sound sehr mag. Eingebaut hab ich ihn nach Gerbrauchsanweisung (standard series humbucking) d.h.: schwarz und weiss zusammen, rot an den heissen ausgang und grün und die freiliegenden drähte an masse. Das Endergebnis entspricht keinerlei dem was ich mir vorgestellt habe. Abgedämpfte Sachen klingen total mulmig und fast wie ein Brummen. Leads sind teils ok wenn ich den gain fast auf 3 drehe (ist doch nicht normal).
    ein kumpel hat den x2n auch 4 jahre lang gespielt und meinte es sei nicht normal.
    das er relativ hohen output hat ist klar...aber so?

    vielleicht hilft es euch noch das ich den pickup in eine yamaha erg 121 eingebaut habe, in der vorher eine h-s-h kombination war und der single coil beim kauf gleich abgeklemmte wurde.

    Ich wäre sehr dankbar für jede Hilfe was ich vielleicht falsche gemacht haben könnte...ich bin echt am verzweifeln
     
  2. symbolic

    symbolic Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    30.04.04
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.860
    Ort:
    Thueringen
    Zustimmungen:
    3
    Kekse:
    671
    Erstellt: 07.05.04   #2
    Keiner der mir weiterhelfen kann???
     
  3. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 07.05.04   #3
    Die Verkabelung stimmt aber, ja?
    Welchen AMP spielst du denn, vieleicht verkraftet der das hohe Ausgangssignal des X2N nicht.
    Hast du die Gitarre schonmal an einem anderen AMP ausprobiert??
     
  4. symbolic

    symbolic Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    30.04.04
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.860
    Ort:
    Thueringen
    Zustimmungen:
    3
    Kekse:
    671
    Erstellt: 08.05.04   #4
    Jup, Verkabelung stimmt.
    Hab heut mal die Gitarre durch das Boss Metalzone gejagt und dann in den Amp (Marshall AVT 100). Siehe da, der Sound ist so wie ich ihn mir gewünscht habe. Liegt wahrscheinlich doch am Grundsound des Amps der das hohe Ausgangssignal nicht verkraftet. Aber warum klingts dann durch das Metalzone in den Amp gut??
    Mir wurde zwar gesagt das der Pickup nicht für technische Sachen geeignet wäre und der Leadsound nicht zu ertragen wäre...aber durchs MT ist es geradezu perfekt (für mich zumindest).
    Wohl alles ne Frage des Geschmacks.
     
Die Seite wird geladen...

mapping