direktausgabe verzögert

von Bere81, 01.08.08.

  1. Bere81

    Bere81 Registrierter Benutzer

    Im Board seit:
    01.08.08
    Zuletzt hier:
    2.08.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.08   #1
    Hallo an alle!!

    Habe ein Problem und ich hoffe ihr könnt mir weiterhelfen da ich trotz langer suche nicht mehr weiter weiß.

    Ich habe mein Korg AX3000G Effektgerät über den Kopfhöreranschluss mit der HT OMEGA Striker 7.1 am line in Eingang am Pc angeschlossen. Jetzt habe ich es endlich geschafft das ich den Sound direkt über die Boxen hören kann, aber leider is er etwas verzögert.

    Hoffe jemand kann mir dabei weiterhelfen.
    Grüsse, Bere81
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    11.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 01.08.08   #2
    Dein Problem heißt Latenz - das ist die Zeit die der Rechner braucht um das Signal von Analog nach Digital und wieder von Digital nach Analog zu wandeln.
    Wie groß diese Latenz ist, hängt von der Soundkarte, dem Treiber dafür und der Rechnerleistung ab.

    Mit welcher Software arbeitest Du für die Aufnahme?
     
  3. Bere81

    Bere81 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.08.08
    Zuletzt hier:
    2.08.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.08   #3
    Hallo,

    danke für deine Antwort!!

    Im Grunde nehme ich ja nicht auf, sondern leite nur das Analogsignal direkt an die Soundkarte und gebe es direkt digital über S/PDIF wieder aus.
    Kann jetzt sein das die Soundkarte wirklich zu "schwach" is. Kann ich mir aber irgendwie auch nicht vorstellen.

    Mfg
     
  4. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    11.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 01.08.08   #4
    wenn Deine Karte kein sogenanntes Hardware-Monitoring kann, dann muß das Signal genau den Weg den ich oben beschrieben habe gehen - also Analog nach Digital gewandelt werden muß es ja für SPDIF auf jeden Fall ;)

    Edit: die HT OMEGA Striker 7.1 sieht eher nach Spiel/Multimedia-Karte aus als nach einer, die für Recording gedacht ist.
     
  5. Bere81

    Bere81 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.08.08
    Zuletzt hier:
    2.08.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.08   #5
    und was kann ich jetzt machen?
    Hat ja früher mit älteren Rechner bzw Soundkarten auch funktioniert. Oder liegts nur an der digitalen Ausgabe?

    Kapier das nicht. :confused:
     
  6. cx01

    cx01 Registrierter Benutzer

    Im Board seit:
    11.05.08
    Zuletzt hier:
    31.01.16
    Beiträge:
    669
    Zustimmungen:
    3
    Kekse:
    2.891
    Erstellt: 01.08.08   #6
    Wie groß ist denn die Latenz ungefähr? Also wenige ms oder mehrere Sekunden?
     
  7. Bere81

    Bere81 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.08.08
    Zuletzt hier:
    2.08.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.08.08   #7
    Das sind nur ganz wenige, (1-2ms).
     
  8. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 02.08.08   #8
    Hast du das gemessen? Hören würdest du es nämlich nicht...
    Hättest du also 1-2ms, dann existierte der Thread gar nicht ;)
     
  9. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    11.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 02.08.08   #9
    ui - nee also 1-2ms kannst Du vergessen, da braucht die AD-Wandlung schon länger, abgesehen davon, kannst Du 1-2ms mit Sicherheit nicht hören.

    Ich vermute eher, dass Du das Signal 2 x hörst - einmal auf direktem Weg in der Soundkarte und einmal über die Verzögerung (Latenz) des Rechners - das gibt dann so eine Art Flanger-Effekt.

    Ed: to late ;/
     
  10. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    11.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 02.08.08   #10
    Ich würde mal den analogen anstelle des SP/DIF Ausgangs verwenden.
    Ich könnte mir gut vorstellen, daß dein Problem dann nicht mehr besteht.
     
Die Seite wird geladen...

mapping